<!DOCTYPE html>
<html lang="en-CA">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=10" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.markmallett.com/blog/xmlrpc.php" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>What a Beautiful Name it is - The Now Word</title>
	<link rel="canonical" href="https://www.markmallett.com/blog/what-a-beautiful-name-it-is/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="What a Beautiful Name it is - The Now Word" />
	<meta property="og:description" content="Photo by Edward Cisneros &nbsp; I WOKE this morning with a beautiful dream and a song in my heart—the power of it still flowing through my soul like a river of life. I was singing the name of Jesus, leading a congregation in the song What a Beautiful Name. You can listen to this live version of it [&hellip;]" />
	<meta property="og:url" content="https://www.markmallett.com/blog/what-a-beautiful-name-it-is/" />
	<meta property="og:site_name" content="The Now Word" />
	<meta property="article:published_time" content="2020-01-24T02:45:21+00:00" />
	<meta property="article:modified_time" content="2020-01-27T19:36:55+00:00" />
	<meta property="og:image" content="https://www.markmallett.com/blog/wp-content/uploads/2020/01/nameofJesus.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Mark">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="9 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.markmallett.com/blog/#website","url":"https://www.markmallett.com/blog/","name":"The Now Word","description":"\u2014 With Mark Mallett \u2014","publisher":{"@id":"https://www.markmallett.com/blog/#/schema/person/000af5cf476f9c725d5bc45f722aa99a"},"potentialAction":[{"@type":"SearchAction","target":"https://www.markmallett.com/blog/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.markmallett.com/blog/2020/01/23/what-a-beautiful-name-it-is/#primaryimage","inLanguage":"en-CA","url":"https://www.markmallett.com/blog/wp-content/uploads/2020/01/nameofJesus.jpg","contentUrl":"https://www.markmallett.com/blog/wp-content/uploads/2020/01/nameofJesus.jpg","width":1230,"height":1000},{"@type":"WebPage","@id":"https://www.markmallett.com/blog/2020/01/23/what-a-beautiful-name-it-is/#webpage","url":"https://www.markmallett.com/blog/2020/01/23/what-a-beautiful-name-it-is/","name":"What a Beautiful Name it is - The Now Word","isPartOf":{"@id":"https://www.markmallett.com/blog/#website"},"primaryImageOfPage":{"@id":"https://www.markmallett.com/blog/2020/01/23/what-a-beautiful-name-it-is/#primaryimage"},"datePublished":"2020-01-24T02:45:21+00:00","dateModified":"2020-01-27T19:36:55+00:00","breadcrumb":{"@id":"https://www.markmallett.com/blog/2020/01/23/what-a-beautiful-name-it-is/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.markmallett.com/blog/2020/01/23/what-a-beautiful-name-it-is/"]}]},{"@type":"BreadcrumbList","@id":"https://www.markmallett.com/blog/2020/01/23/what-a-beautiful-name-it-is/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.markmallett.com/blog/","url":"https://www.markmallett.com/blog/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.markmallett.com/blog/2020/01/23/what-a-beautiful-name-it-is/","url":"https://www.markmallett.com/blog/2020/01/23/what-a-beautiful-name-it-is/","name":"What a Beautiful Name it is"}}]},{"@type":"Article","@id":"https://www.markmallett.com/blog/2020/01/23/what-a-beautiful-name-it-is/#article","isPartOf":{"@id":"https://www.markmallett.com/blog/2020/01/23/what-a-beautiful-name-it-is/#webpage"},"author":{"@id":"https://www.markmallett.com/blog/#/schema/person/000af5cf476f9c725d5bc45f722aa99a"},"headline":"What a Beautiful Name it is","datePublished":"2020-01-24T02:45:21+00:00","dateModified":"2020-01-27T19:36:55+00:00","mainEntityOfPage":{"@id":"https://www.markmallett.com/blog/2020/01/23/what-a-beautiful-name-it-is/#webpage"},"publisher":{"@id":"https://www.markmallett.com/blog/#/schema/person/000af5cf476f9c725d5bc45f722aa99a"},"image":{"@id":"https://www.markmallett.com/blog/2020/01/23/what-a-beautiful-name-it-is/#primaryimage"},"articleSection":"HOME,SPIRITUALITY,THE DIVINE WILL","inLanguage":"en-CA"},{"@type":["Person","Organization"],"@id":"https://www.markmallett.com/blog/#/schema/person/000af5cf476f9c725d5bc45f722aa99a","name":"Mark","image":{"@type":"ImageObject","@id":"https://www.markmallett.com/blog/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/f57fcd6b5e2cd88fece4483f539d6b27?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f57fcd6b5e2cd88fece4483f539d6b27?s=96&d=mm&r=g","caption":"Mark"},"logo":{"@id":"https://www.markmallett.com/blog/#personlogo"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.markmallett.com\/blog\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.markmallett.com\/blog\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/www.markmallett.com\/blog\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"56748f18a29b35bac55c57143d10b673","url_components":{"year":"2020","monthnum":"01","day":"23","hour":"20","minute":"45","second":"21","post_id":"38990","postname":"what-a-beautiful-name-it-is","author":"admin","category":"daily-journal"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='56748f18a29b35bac55c57143d10b673' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='The Now Word' />
<meta name='shareaholic:language' content='en-CA' />
<meta name='shareaholic:url' content='https://www.markmallett.com/blog/what-a-beautiful-name-it-is/' />
<meta name='shareaholic:keywords' content='cat:home, cat:spirituality, cat:the divine will, type:post' />
<meta name='shareaholic:article_published_time' content='2020-01-23T20:45:21-06:00' />
<meta name='shareaholic:article_modified_time' content='2020-01-27T13:36:55-06:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Mark' />
<meta name='shareaholic:site_id' content='56748f18a29b35bac55c57143d10b673' />
<meta name='shareaholic:wp_version' content='9.6.3' />
<meta name='shareaholic:image' content='https://www.markmallett.com/blog/wp-content/uploads/2020/01/nameofJesus.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://www.markmallett.com/blog/wp-content/uploads/2020/01/nameofJesus.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.markmallett.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-optimized="1" rel='stylesheet' id='mci-footnotes-jquery-tooltips-pagelayout-none-css'  href='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/686a6.css?5db41' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='gtranslate-style-css'  href='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/f3888.css?806c0' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='pmb_common-css'  href='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/723b8.css?aaa9d' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='pmb-select2-css'  href='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/54fed.css?03c7d' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8/themes/base/jquery-ui.css?ver=1.8' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='pmb-setup-page-css'  href='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/c40d4.css?098ea' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='clammr-player-style-css'  href='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/fe1c0.css?41571' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='mediaelement-css'  href='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/55cd9.css?d7b37' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='wp-mediaelement-css'  href='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/38ff9.css?4bccc' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/654aa.css?f76c2' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='vantage-style-css'  href='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/c1e10.css?b0dd8' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='font-awesome-css'  href='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/97605.css?70925' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='siteorigin-mobilenav-css'  href='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/ea9d7.css?9ffcc' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='wpdreams-ajaxsearchpro-instances-css'  href='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/932f0.css?42a09' type='text/css' media='all' />
<script type='text/javascript' src='https://www.markmallett.com/blog/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/6c696.js?6defa' id='jquery-migrate-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/227fd.js?01f3e' id='mci-footnotes-jquery-tools-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/b242b.js?2c8c8' id='mediaelement-core-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/0f500.js?777e3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/blog\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/7f30c.js?7932e' id='wp-mediaelement-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/66006.js?55668' id='clammr-player-script-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/064ee.js?31332' id='jquery-flexslider-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/b7ece.js?4b45a' id='jquery-touchswipe-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/a719f.js?563e3' id='vantage-main-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/02de7.js?d3713' id='jquery-fitvids-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.markmallett.com/blog/wp-content/themes/vantage/js/html5.min.js?ver=3.7.3' id='vantage-html5-js'></script>
<![endif]-->
<!--[if (gte IE 6)&(lte IE 8)]>
<script type='text/javascript' src='https://www.markmallett.com/blog/wp-content/themes/vantage/js/selectivizr.min.js?ver=1.0.3b' id='vantage-selectivizr-js'></script>
<![endif]-->
<script type='text/javascript' id='siteorigin-mobilenav-js-extra'>
/* <![CDATA[ */
var mobileNav = {"search":{"url":"https:\/\/www.markmallett.com\/blog","placeholder":"Search"},"text":{"navigate":"Menu","back":"Back","close":"Close"},"nextIconUrl":"https:\/\/www.markmallett.com\/blog\/wp-content\/themes\/vantage\/inc\/mobilenav\/images\/next.png","mobileMenuClose":"<i class=\"fa fa-times\"><\/i>"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/f2e94.js?7d7fe' id='siteorigin-mobilenav-js'></script>
<link rel="https://api.w.org/" href="https://www.markmallett.com/blog/wp-json/" /><link rel="alternate" type="application/json" href="https://www.markmallett.com/blog/wp-json/wp/v2/posts/38990" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.markmallett.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.markmallett.com/blog/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://www.markmallett.com/blog/?p=38990' />
<link rel="alternate" type="application/json+oembed" href="https://www.markmallett.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.markmallett.com%2Fblog%2Fwhat-a-beautiful-name-it-is%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.markmallett.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.markmallett.com%2Fblog%2Fwhat-a-beautiful-name-it-is%2F&#038;format=xml" />
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-47029214-1', 'auto', 'clammrTracker');ga('clammrTracker.send', 'event', 'WordpressPlugin', 'PluginLoaded',  window.location.hostname);</script>
		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-161178579-1 "></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-161178579-1 ');
		</script>

	<script>var gt_request_uri = '/blog/what-a-beautiful-name-it-is/';</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- Analytics by WP-Statistics v13.0.8 - https://wp-statistics.com/ -->
<script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('GET', 'https://www.markmallett.com/blog/wp-json/wp-statistics/v2/hit?_=1618823689&_wpnonce=60f11c31cd&wp_statistics_hit_rest=yes&browser=CommonCrawl&platform=Unknown&version=Unknown&referred=https://www.markmallett.com/blog&ip=107.23.218.4&exclusion_match=yes&exclusion_reason=CrawlerDetect&ua=CCBot/3.0 (https://commoncrawl.org/faq/; info@commoncrawl.org)&track_all=1&timestamp=1618802089&current_page_type=post&current_page_id=38990&search_query&page_uri=/what-a-beautiful-name-it-is/&user_id=0', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/json;charset=UTF-8");WP_Statistics_http.send(null);</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />		<style type="text/css">
			.so-mobilenav-mobile + * { display: none; }
			@media screen and (max-width: 1050px) { .so-mobilenav-mobile + * { display: block; } .so-mobilenav-standard + * { display: none; } .site-navigation #search-icon { display: none; } }
		</style>
	                <link href='//fonts.googleapis.com/css?family=Open+Sans:300|Open+Sans:400|Open+Sans:700' rel='stylesheet' type='text/css'>
                                <link href='//fonts.googleapis.com/css?family=Lato:300|Lato:400|Lato:700' rel='stylesheet' type='text/css'>
                <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #5a211c; }
</style>
	            <style type="text/css">
                @font-face {
                    font-family: 'asppsicons2';
                    src: url('https://www.markmallett.com/blog/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.eot');
                    src: url('https://www.markmallett.com/blog/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.eot?#iefix') format('embedded-opentype'),
                    url('https://www.markmallett.com/blog/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.woff2') format('woff2'),
                    url('https://www.markmallett.com/blog/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.woff') format('woff'),
                    url('https://www.markmallett.com/blog/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.ttf') format('truetype'),
                    url('https://www.markmallett.com/blog/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.svg#icons') format('svg');
                    font-weight: normal;
                    font-style: normal;
                }
                                .asp_m{height: 0;}            </style>
                        <script type="text/javascript">
                if ( typeof _ASP !== "undefined" && _ASP !== null && typeof _ASP.initialize !== "undefined" )
                    _ASP.initialize();
            </script>
            	<style type="text/css" media="screen">
		#footer-widgets .widget { width: 100%; }
		#masthead-widgets .widget { width: 100%; }
	</style>
	<style type="text/css" id="customizer-css">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</style><link rel="icon" href="https://www.markmallett.com/blog/wp-content/uploads/2015/08/cropped-hurricaneearth_Fotor2-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://www.markmallett.com/blog/wp-content/uploads/2015/08/cropped-hurricaneearth_Fotor2-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.markmallett.com/blog/wp-content/uploads/2015/08/cropped-hurricaneearth_Fotor2-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://www.markmallett.com/blog/wp-content/uploads/2015/08/cropped-hurricaneearth_Fotor2-300x300.jpg" />
		<style type="text/css" id="wp-custom-css">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</style>
		
<style type="text/css" media="all">
.footnotes_reference_container {margin-top: 24px !important; margin-bottom: 0px !important;}
.footnote_container_prepare > p {border-bottom: 1px solid #aaaaaa !important;}
.footnote_tooltip { font-size: 13px !important; color: #5b211a !important; background-color: #f7eddf !important; border-width: 1px !important; border-style: solid !important; border-color: #cccc99 !important; border-radius: 3px !important; -webkit-box-shadow: 2px 2px 11px #666666; -moz-box-shadow: 2px 2px 11px #666666; box-shadow: 2px 2px 11px #666666;}


</style>
</head>

<body class="post-template-default single single-post postid-38990 single-format-standard custom-background wp-custom-logo group-blog responsive layout-boxed no-js has-sidebar has-menu-search page-layout-default mobilenav">


<div id="page-wrapper">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	
		<header id="masthead" class="site-header" role="banner">

	<div class="hgroup full-container ">

		
			<a href="https://www.markmallett.com/blog/" title="The Now Word" rel="home" class="logo">
				<img src="https://www.markmallett.com/blog/wp-content/uploads/2017/04/now-word-logo.png"  class="logo-height-constrain"  width="340"  height="108"  alt="The Now Word Logo"  srcset="https://www.markmallett.com/blog/wp-content/uploads/2017/04/now-word-logo-large.png 2x"  />			</a>
			
				<div class="support-text">
									</div>

			
		
	</div><!-- .hgroup.full-container -->

	
<nav role="navigation" class="site-navigation main-navigation primary use-sticky-menu">

	<div class="full-container">
							<div id="search-icon">
				<div id="search-icon-icon" tabindex="0" aria-label="Open the search"><div class="vantage-icon-search"></div></div>
				<div class='asp_w asp_m asp_m_1 asp_m_1_1 wpdreams_asp_sc wpdreams_asp_sc-1 ajaxsearchpro asp_main_container  asp_compact'
     data-id="1"
     data-name="test"
      asp-compact="closed"     data-instance="1"
     id='ajaxsearchpro1_1'>
<div class="probox">
    
    <div class='promagnifier'>
        	    <div class='asp_text_button hiddend'>
		    Search	    </div>
        <div class='innericon'>
            <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M460.355 421.59l-106.51-106.512c20.04-27.553 31.884-61.437 31.884-98.037C385.73 124.935 310.792 50 218.685 50c-92.106 0-167.04 74.934-167.04 167.04 0 92.107 74.935 167.042 167.04 167.042 34.912 0 67.352-10.773 94.184-29.158L419.945 462l40.41-40.41zM100.63 217.04c0-65.095 52.96-118.055 118.056-118.055 65.098 0 118.057 52.96 118.057 118.056 0 65.097-52.96 118.057-118.057 118.057-65.096 0-118.055-52.96-118.055-118.056z"/></svg>        </div>
	    <div class="asp_clear"></div>
    </div>

    
    
    <div class='prosettings hiddend'  data-opened=0>
                <div class='innericon'>
            <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path id="control-panel-4-icon" d="M170 294c0 33.138-26.862 60-60 60-33.137 0-60-26.862-60-60 0-33.137 26.863-60 60-60 33.138 0 60 26.863 60 60zm-60 90c-6.872 0-13.565-.777-20-2.243V422c0 11.046 8.954 20 20 20s20-8.954 20-20v-40.243c-6.435 1.466-13.128 2.243-20 2.243zm0-180c6.872 0 13.565.777 20 2.243V90c0-11.046-8.954-20-20-20s-20 8.954-20 20v116.243c6.435-1.466 13.128-2.243 20-2.243zm146-7c12.13 0 22 9.87 22 22s-9.87 22-22 22-22-9.87-22-22 9.87-22 22-22zm0-38c-33.137 0-60 26.863-60 60 0 33.138 26.863 60 60 60 33.138 0 60-26.862 60-60 0-33.137-26.862-60-60-60zm0-30c6.872 0 13.565.777 20 2.243V90c0-11.046-8.954-20-20-20s-20 8.954-20 20v41.243c6.435-1.466 13.128-2.243 20-2.243zm0 180c-6.872 0-13.565-.777-20-2.243V422c0 11.046 8.954 20 20 20s20-8.954 20-20V306.757c-6.435 1.466-13.128 2.243-20 2.243zm146-75c-33.137 0-60 26.863-60 60 0 33.138 26.863 60 60 60 33.138 0 60-26.862 60-60 0-33.137-26.862-60-60-60zm0-30c6.872 0 13.565.777 20 2.243V90c0-11.046-8.954-20-20-20s-20 8.954-20 20v116.243c6.435-1.466 13.128-2.243 20-2.243zm0 180c-6.872 0-13.565-.777-20-2.243V422c0 11.046 8.954 20 20 20s20-8.954 20-20v-40.243c-6.435 1.466-13.128 2.243-20 2.243z"/></svg>        </div>
    </div>

    
    
    <div class='proinput hiddend'>
        <form action='#' autocomplete="off" aria-label="Search form 1">
            <input type='search' class='orig'
                   placeholder=''
                   name='phrase' value=''
                   aria-label="Search input 1"
                   autocomplete="off"/>
            <input type='text' class='autocomplete' name='phrase' value=''
                   aria-label="Search autocomplete, ignore please"
                   aria-hidden="true"
                   autocomplete="off" disabled/>
            <input type='submit'
                   aria-hidden="true"
                   aria-label="Hidden button"
                   style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading hiddend'>
                        <div class="asp_loader">
            <div class="asp_loader-inner asp_simple-circle">
                        </div>
        </div>
                    </div>

            <div class='proclose hiddend'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
                 y="0px"
                 width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
                 xml:space="preserve">
            <polygon id="x-mark-icon"
                     points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
            </svg>
        </div>
    
    
</div><div id='ajaxsearchprores1_1' class='asp_w asp_r asp_r_1 asp_r_1_1 isotopic ajaxsearchpro wpdreams_asp_sc wpdreams_asp_sc-1'
     data-id="1"
     data-instance="1">

    
            <nav class="asp_navigation">

            <a class="asp_prev">
                <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><polygon points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256"/></svg>            </a>

            <a class="asp_next">
                <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><polygon points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256"/></svg>            </a>

            <ul></ul>

            <div class="clear"></div>

        </nav>
    
    
    <div class="results">

        
        <div class="resdrg">
        </div>

        
    </div>

    
                    <div class="asp_showmore_container">
            <p class='showmore'>
                <a class='asp_showmore'>More results... <span></span></a>
            </p>
            <div class="asp_moreres_loader" style="display: none;">
                <div class="asp_moreres_loader-inner"></div>
            </div>
        </div>
            
    

    <div class="asp_res_loader hiddend">
                    <div class="asp_loader">
                <div class="asp_loader-inner asp_simple-circle">
                                </div>
            </div>
            </div>
</div>    <div id='ajaxsearchprosettings1_1' class="asp_w asp_s asp_s_1 asp_s_1_1 wpdreams_asp_sc wpdreams_asp_sc-1 ajaxsearchpro searchsettings"
    data-id="1"
    data-instance="1">
<form name='options' class="asp-fss-column" autocomplete = 'off'>
        <input type="hidden" style="display:none;" name="current_page_id" value="38990">
            <input type='hidden' name='qtranslate_lang' style="display:none;"
               value='0'/>
    	    <input type="hidden" name="filters_changed" style="display:none;" value="0">
    <input type="hidden" name="filters_initial" style="display:none;" value="1">
    <fieldset class="asp_filter_generic asp_filter_id_1 asp_filter_n_0">
            <legend>Generic filters</legend>
    <div class="asp_option">
    <div class="asp_option_inner">
        <input type="checkbox" value="exact" id="set_exact1_1"
                              aria-label="Exact matches only"
               name="asp_gen[]" />
        <label aria-hidden="true"
               for="set_exact1_1">
            Hidden label        </label>
    </div>
    <div class="asp_option_label">
        Exact matches only    </div>
</div>
<div class="asp_option">
    <div class="asp_option_inner">
        <input type="checkbox" value="title" id="set_title1_1"
               data-origvalue="1"               aria-label="Search in title"
               name="asp_gen[]"  checked="checked"/>
        <label aria-hidden="true"
               for="set_title1_1">
            Hidden label        </label>
    </div>
    <div class="asp_option_label">
        Search in title    </div>
</div>
<div class="asp_option">
    <div class="asp_option_inner">
        <input type="checkbox" value="content" id="set_content1_1"
               data-origvalue="1"               aria-label="Search in content"
               name="asp_gen[]"  checked="checked"/>
        <label aria-hidden="true"
               for="set_content1_1">
            Hidden label        </label>
    </div>
    <div class="asp_option_label">
        Search in content    </div>
</div>
        <div class="asp_option hiddend" aria-hidden="true">
            <div class="asp_option_inner">
                <input type="checkbox" value="excerpt" id="set_excerpt1_1"
                       data-origvalue="1"                       name="asp_gen[]"  checked="checked"/>
                <label for="set_excerpt1_1">
                    Hidden label                </label>
            </div>
        </div>
    </fieldset>        <input type="checkbox"
               style="display: none !important;"
               value="post"
               aria-label="Hidden label"
               aria-hidden="true"
               id="1_1customset_1_1100"
               name="customset[]" checked="checked"/>
                <input type="checkbox"
               style="display: none !important;"
               value="page"
               aria-label="Hidden label"
               aria-hidden="true"
               id="1_1customset_1_1101"
               name="customset[]" checked="checked"/>
            <div style="clear:both;"></div>
</form>
</div>

</div>
<div class="wpdreams_clear"></div><div class='asp_hidden_data' id="asp_hidden_data_1_1" style="display:none;">

    <div class='asp_item_overlay'>
        <div class='asp_item_inner'>
            <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path id="arrow-58-icon" d="M294.56 353.07l.003-.002L462 237.323l-167.44-115.75v49.314S90.895 212.334 50 390.425c87.066-93.224 244.56-86.668 244.56-86.668v49.314z"/></svg>                    </div>
    </div>

</div><div class="asp_init_data" style="display:none !important;" id="asp_init_id_1_1" data-aspdata="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"></div>
			</div>
		
					<div id="so-mobilenav-standard-1" data-id="1" class="so-mobilenav-standard"></div><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-29712" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29712"><a href="https://www.markmallett.com/blog/category/daily-journal/">HOME</a></li>
<li id="menu-item-27993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27993"><a href="https://www.markmallett.com/blog/about-mark/">About</a></li>
<li id="menu-item-27994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27994"><a href="https://www.markmallett.com/blog/donations/">Donate</a></li>
<li id="menu-item-27995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27995"><a href="https://www.markmallett.com/blog/countdown-to-the-kingdom/">Countdown to the Kingdom</a></li>
<li id="menu-item-28051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28051"><a href="https://www.markmallett.com/blog/marks-music/">Music &#038; Events</a></li>
<li id="menu-item-27999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27999"><a href="https://www.markmallett.com/blog/subscribe/">Subscriptions</a></li>
<li id="menu-item-28001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28001"><a href="https://www.markmallett.com/blog/marks-book/">Store</a></li>
<li id="menu-item-29671" class="hide-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29671"><a href="#"><span class="icon"></span>Categories</a>
<ul class="sub-menu">
	<li id="menu-item-29672" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29672"><a href="https://www.markmallett.com/blog/category/daily-journal/">HOME</a></li>
	<li id="menu-item-29673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29673"><a href="https://www.markmallett.com/blog/category/a-heavenly-map/">A HEAVENLY MAP</a></li>
	<li id="menu-item-29674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29674"><a href="https://www.markmallett.com/blog/category/a-response/">A RESPONSE</a></li>
	<li id="menu-item-32087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32087"><a href="https://www.markmallett.com/blog/category/beginning-again/">BEGINNING AGAIN</a></li>
	<li id="menu-item-29676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29676"><a href="https://www.markmallett.com/blog/category/charismatic-daily-journal/">CHARISMATIC?</a></li>
	<li id="menu-item-29677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29677"><a href="https://www.markmallett.com/blog/category/faith-and-morals/">FAITH AND MORALS</a></li>
	<li id="menu-item-29678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29678"><a href="https://www.markmallett.com/blog/category/human-sexuality-and-freedom/">HUMAN SEXUALITY &#038; FREEDOM</a></li>
	<li id="menu-item-29680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29680"><a href="https://www.markmallett.com/blog/category/mary/">MARY</a></li>
	<li id="menu-item-29681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29681"><a href="https://www.markmallett.com/blog/category/mass-readings/">MASS READINGS</a></li>
	<li id="menu-item-29682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29682"><a href="https://www.markmallett.com/blog/category/millenarianism/">MILLENARIANISM</a></li>
	<li id="menu-item-29683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29683"><a href="https://www.markmallett.com/blog/category/news/">NEWS</a></li>
	<li id="menu-item-29684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29684"><a href="https://www.markmallett.com/blog/category/paralyzed-by-fear/">PARALYZED BY FEAR</a></li>
	<li id="menu-item-29679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29679"><a href="https://www.markmallett.com/blog/category/lent-retreat/">PRAYER RETREAT</a></li>
	<li id="menu-item-29685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29685"><a href="https://www.markmallett.com/blog/category/seven-year-trial/">SEVEN YEAR TRIAL</a></li>
	<li id="menu-item-29686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29686"><a href="https://www.markmallett.com/blog/category/signs/">SIGNS</a></li>
	<li id="menu-item-29687" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29687"><a href="https://www.markmallett.com/blog/category/spirituality/">SPIRITUALITY</a></li>
	<li id="menu-item-29688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29688"><a href="https://www.markmallett.com/blog/category/era-of-peace/">THE ERA OF PEACE</a></li>
	<li id="menu-item-29689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29689"><a href="https://www.markmallett.com/blog/category/family-weapons/">THE FAMILY WEAPONS</a></li>
	<li id="menu-item-29690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29690"><a href="https://www.markmallett.com/blog/category/the-five-poverties/">THE FIVE POVERTIES</a></li>
	<li id="menu-item-29691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29691"><a href="https://www.markmallett.com/blog/category/the-great-trial/">THE GREAT TRIALS</a></li>
	<li id="menu-item-29692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29692"><a href="https://www.markmallett.com/blog/category/the-hard-truth/">THE HARD TRUTH</a></li>
	<li id="menu-item-29693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29693"><a href="https://www.markmallett.com/blog/category/the-petals/">THE PETALS</a></li>
	<li id="menu-item-29694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29694"><a href="https://www.markmallett.com/blog/category/time-of-grace/">TIME OF GRACE</a></li>
	<li id="menu-item-29695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29695"><a href="https://www.markmallett.com/blog/category/trumpets-of-warning/">TRUMPETS OF WARNING!</a></li>
	<li id="menu-item-29697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29697"><a href="https://www.markmallett.com/blog/category/webcast/">WEBCAST &#038; VIDEOS</a></li>
	<li id="menu-item-29698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29698"><a href="https://www.markmallett.com/blog/category/where-heaven-touches-earth/">WHERE HEAVEN TOUCHES</a></li>
	<li id="menu-item-29699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29699"><a href="https://www.markmallett.com/blog/category/why-catholic/">WHY CATHOLIC?</a></li>
</ul>
</li>
</ul></div><div id="so-mobilenav-mobile-1" data-id="1" class="so-mobilenav-mobile"></div><div class="menu-mobilenav-container"><ul id="mobile-nav-item-wrap-1" class="menu"><li><a href="#" class="mobilenav-main-link" data-id="1"><span class="mobile-nav-icon"></span>Menu</a></li></ul></div>			</div>
</nav><!-- .site-navigation .main-navigation -->

</header><!-- #masthead .site-header -->

	
	
	
	
	<div id="main" class="site-main">
		<div class="full-container">
			
<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

	
		
<article id="post-38990" class="post post-38990 type-post status-publish format-standard hentry category-daily-journal category-spirituality category-the-divine-will">

	<div class="entry-main">

		
					<header class="entry-header">

				
									<h1 class="entry-title">What a Beautiful Name it is</h1>
				
									<div class="entry-meta">
						Posted on <a href="https://www.markmallett.com/blog/what-a-beautiful-name-it-is/" title="8:45 pm" rel="bookmark"><time class="entry-date" datetime="2020-01-23T20:45:21-06:00">January 23, 2020</time></a><time class="updated" datetime="2020-01-27T13:36:55-06:00">January 27, 2020</time> <span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.markmallett.com/blog/author/admin/" title="View all posts by Mark" rel="author">Mark</a></span></span> 					</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->
		
		<div class="entry-content">
			<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='What a Beautiful Name it is' data-link='https://www.markmallett.com/blog/what-a-beautiful-name-it-is/' data-app-id-name='post_above_content'></div><p style="text-align: center;"><img loading="lazy" class="aligncenter  wp-image-38991" src="https://www.markmallett.com/blog/wp-content/uploads/2020/01/nameofJesus.jpg" alt="" width="590" height="480" srcset="https://www.markmallett.com/blog/wp-content/uploads/2020/01/nameofJesus.jpg 1230w, https://www.markmallett.com/blog/wp-content/uploads/2020/01/nameofJesus-300x244.jpg 300w, https://www.markmallett.com/blog/wp-content/uploads/2020/01/nameofJesus-1024x833.jpg 1024w, https://www.markmallett.com/blog/wp-content/uploads/2020/01/nameofJesus-768x624.jpg 768w, https://www.markmallett.com/blog/wp-content/uploads/2020/01/nameofJesus-640x520.jpg 640w" sizes="(max-width: 590px) 100vw, 590px" /><span style="font-size: 10pt;"><em>Photo by <a href="https://unsplash.com/@everythingcaptured?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Edward Cisneros</a></em></span></p>
<p>&nbsp;</p>
<p style="text-align: left;"><strong>I WOKE </strong>this morning with a beautiful dream and a song in my heart—the power of it still flowing through my soul like a <em>river of life</em>. I was singing the name of <em>Jesus</em>, leading a congregation in the song <em>What a Beautiful Name. </em>You can listen to this live version of it below as you continue to read:<br />
<span id="more-38990"></span></p>
<p><iframe loading="lazy" src="https://www.youtube.com/embed/nQWFzMvCfLE" width="590" height="332" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>O, the precious and powerful name of Jesus! Did you know that the Catechism teaches&#8230;</p>
<blockquote>
<p><span style="font-size: 10pt;"><span style="font-family: 'trebuchet ms', geneva, sans-serif; color: #000080;"><strong> To pray &#8220;Jesus&#8221; is to invoke him and to call him within us. His name is the only one that <em>contains the presence</em> it signifies.</strong></span> —<em>Catechism of the Catholic Church</em> (CCC), n. 2666</span></p>
</blockquote>
<p>If you call on my name, you will hear at best your own echo. If you call upon the name of Jesus in <em>faith</em>, you will invoke His very presence and all that it contains:</p>
<blockquote>
<p><span style="font-size: 10pt;"><span style="font-family: 'trebuchet ms', geneva, sans-serif; color: #000080;"><strong>&#8230;the one name that contains everything is the one that the Son of God received in his incarnation: JESUS&#8230; the name &#8220;Jesus&#8221; contains all: God and man and the whole economy of creation and salvation&#8230; it is the name of Jesus that fully manifests the supreme power of the &#8220;name which is above every name.&#8221;  The evil spirits fear his name; <em>in his name</em> his disciples perform miracles, for the Father grants all they ask in this name.</strong></span> —CCC<em>, </em>n. 2666, 434</span></p>
</blockquote>
<p>How seldom we hear the name of Jesus loved and praised today; how frequently we hear it in a curse (thus invoking the presence of evil)! No doubt: Satan despises and fears the name of Jesus, for when spoken in authority, when raised in prayer, when adored in worship, when called upon in faith&#8230; it invites Christ&#8217;s very presence: demons tremble, chains are broken, graces flow, and salvation is brought near.</p>
<blockquote>
<p><span style="font-size: 10pt; font-family: 'courier new', courier, monospace;">It shall be that whoever calls on the name of the Lord shall be saved. (Acts 2:21)</span></p>
</blockquote>
<p><img loading="lazy" class="alignleft  wp-image-38994" style="margin: 1px 4px 1px 4px;" src="https://www.markmallett.com/blog/wp-content/uploads/2020/01/jesus3.jpg" alt="" width="325" height="291" srcset="https://www.markmallett.com/blog/wp-content/uploads/2020/01/jesus3.jpg 1115w, https://www.markmallett.com/blog/wp-content/uploads/2020/01/jesus3-300x269.jpg 300w, https://www.markmallett.com/blog/wp-content/uploads/2020/01/jesus3-1024x918.jpg 1024w, https://www.markmallett.com/blog/wp-content/uploads/2020/01/jesus3-768x689.jpg 768w, https://www.markmallett.com/blog/wp-content/uploads/2020/01/jesus3-640x574.jpg 640w" sizes="(max-width: 325px) 100vw, 325px" />The name of Jesus is like a <em>key</em> to the Father&#8217;s heart. It is the center of Christian prayer for it is only through Christ that we are saved. It is &#8220;in the name of Jesus&#8221; that our prayers are heard as though Jesus Himself, the Meditator, is praying on our behalf.<span class="footnote_referrer"><a role="button" tabindex="0" onclick="footnote_moveToReference_38990_2('footnote_plugin_reference_38990_2_1');" onkeypress="footnote_moveToReference_38990_2('footnote_plugin_reference_38990_2_1');" ><sup id="footnote_plugin_tooltip_38990_2_1" class="footnote_plugin_tooltip_text">[1]</sup></a><span id="footnote_plugin_tooltip_text_38990_2_1" class="footnote_tooltip">cf. Heb 9:24</span></span><script type="text/javascript"> jQuery('#footnote_plugin_tooltip_38990_2_1').tooltip({ tip: '#footnote_plugin_tooltip_text_38990_2_1', tipClass: 'footnote_tooltip', effect: 'fade', predelay: 0, fadeInSpeed: 200, delay: 400, fadeOutSpeed: 200, position: 'top right', relative: true, offset: [10, 10], });</script> </p>
<blockquote>
<p><span style="font-size: 10pt;"><span style="font-family: 'trebuchet ms', geneva, sans-serif; color: #000080;"><strong>There is no other way of Christian prayer than Christ. Whether our prayer is communal or personal, vocal or interior, it has access to the Father only if we pray &#8220;in the name&#8221; of Jesus.</strong></span> —CCC<em>, </em>n. 2664</span></p>
</blockquote>
<p>All liturgical prayers conclude with the words &#8220;through our Lord Jesus Christ&#8221;. The <i>Hail Mary</i> reaches its high point in the words &#8220;blessed is the fruit of thy womb, <em>Jesus</em>.&#8221;<span class="footnote_referrer"><a role="button" tabindex="0" onclick="footnote_moveToReference_38990_2('footnote_plugin_reference_38990_2_2');" onkeypress="footnote_moveToReference_38990_2('footnote_plugin_reference_38990_2_2');" ><sup id="footnote_plugin_tooltip_38990_2_2" class="footnote_plugin_tooltip_text">[2]</sup></a><span id="footnote_plugin_tooltip_text_38990_2_2" class="footnote_tooltip">CCC, 435</span></span><script type="text/javascript"> jQuery('#footnote_plugin_tooltip_38990_2_2').tooltip({ tip: '#footnote_plugin_tooltip_text_38990_2_2', tipClass: 'footnote_tooltip', effect: 'fade', predelay: 0, fadeInSpeed: 200, delay: 400, fadeOutSpeed: 200, position: 'top right', relative: true, offset: [10, 10], });</script></p>
<blockquote>
<p><span style="font-size: 10pt; font-family: 'courier new', courier, monospace;">Nor is there any other name under heaven given to the human race by which we are to be saved. (Acts 4:12)</span></p>
</blockquote>
<p>This is why, whenever I hear the name of Jesus, whenever I pray it, whenever I remember to call it&#8230; I can&#8217;t help but smile as creation itself seems to cry out in response: &#8220;Amen!&#8221;</p>
<p>&nbsp;</p>
<p>THE NAME ABOVE ALL NAMES</p>
<p>As my morning began in the wake of that dream, I felt an urging to write about the name of Jesus. But a hundred distractions began, not the least, the troubling world events unfolding as the <a href="https://www.markmallett.com/blog/2017/08/29/the-seven-seals-of-revolution/">Great Storm</a> around us intensifies. Finally this afternoon, after what felt like an intense spiritual battle, I was able to take some time alone to pray. I turned to my bookmark where I left off in the writings of Servant of God Luisa Piccarreta and proceeded to pick up my jaw off the floor after I read these words from Our Lady:</p>
<blockquote>
<div class="page" title="Page 76">
<div class="layoutArea">
<div class="column">
<div class="page" title="Page 222">
<div class="layoutArea">
<div class="column">
<p><span style="font-size: 10pt;"><em><strong>Indeed, all those who so desire may find in Jesus’ name the balm to alleviate their sorrows, their protection in the face of danger, their victory over temptation, the hand to keep them from falling into sin, and the cure to all of their evils. The Most Holy Name of Jesus makes hell tremble; the angels reverence it and it sweetly resounds in the ears of the Heavenly Father. Before this name, all bow down and adore, as it is powerful, holy and great, and whoever invokes it with faith will experience prodigies. Such is the miraculously secret virtue of this Most Holy Name</strong></em>. —<em><a href="https://danieloconnor.files.wordpress.com/2016/11/the-blessed-virgin-mary-in-the-kingdom-of-the-divine-will.pdf">The Virgin Mary in the Kingdom of the Divine Will</a>, </em>Appendix, Meditation 2 &#8220;Jesus&#8217; Circumcision&#8221; </span></p>
</div>
</div>
</div>
</div>
</div>
</div>
</blockquote>
<div class="page" title="Page 76">
<div class="layoutArea">
<div class="column">
<div class="page" title="Page 222">
<div class="layoutArea">
<div class="column">
<p>What confirmation! As world events become more frightening, personal trials mount, and you find your faith wobbling beneath the weight of the cross, Mamma says:<img loading="lazy" class="alignright  wp-image-38996" style="margin: 1px 2px 1px 2px;" src="https://www.markmallett.com/blog/wp-content/uploads/2020/01/Jesus22.jpg" alt="" width="358" height="233" srcset="https://www.markmallett.com/blog/wp-content/uploads/2020/01/Jesus22.jpg 1532w, https://www.markmallett.com/blog/wp-content/uploads/2020/01/Jesus22-300x196.jpg 300w, https://www.markmallett.com/blog/wp-content/uploads/2020/01/Jesus22-1024x668.jpg 1024w, https://www.markmallett.com/blog/wp-content/uploads/2020/01/Jesus22-768x501.jpg 768w, https://www.markmallett.com/blog/wp-content/uploads/2020/01/Jesus22-640x418.jpg 640w" sizes="(max-width: 358px) 100vw, 358px" /></p>
</div>
</div>
</div>
</div>
</div>
</div>
<blockquote>
<div class="page" title="Page 76">
<div class="layoutArea">
<div class="column">
<div class="page" title="Page 223">
<div class="layoutArea">
<div class="column">
<p><span style="font-size: 10pt;"><em><strong>Now, my child, I encourage you to always pronounce the name, “Jesus.” When you see that your human will is weak and vacillating, and hesitates to do the Divine Will, the name of Jesus will make it resurrect in the Divine Fiat. If you are oppressed, call upon the name of Jesus; if you work, call upon the name of Jesus; if you sleep, call upon the name of Jesus; when you awake, may your first word be “Jesus.” Call him always, as it is a name that contains seas of grace which He gives to those who call upon him and love him.</strong></em> —Ibid. </span></p>
</div>
</div>
</div>
</div>
</div>
</div>
</blockquote>
<p>Hallelujah! What a canticle Our Lady has given to the name of her Son!</p>
<p>&nbsp;</p>
<p>PRAYING &#8220;JESUS&#8221;</p>
<p>Finally, the Catechism says:</p>
<blockquote>
<p><span style="font-size: 10pt;"><span style="font-family: 'trebuchet ms', geneva, sans-serif; color: #000080;"><strong>The invocation of the holy name of Jesus is the simplest way of praying always.</strong></span> CCC, n. 2668</span></p>
</blockquote>
<p>I really feel this is what Our Mother wants to teach us (again) today. In the Eastern churches, this is known as the &#8220;Jesus Prayer.&#8221; It can take many forms:</p>
<blockquote>
<p>&#8220;Jesus&#8221;</p>
<p>&#8220;Jesus I trust in You.&#8221;</p>
<p>&#8220;Lord Jesus, have mercy on me.&#8221;</p>
<p>&#8220;Lord Jesus Christ, have pity on me a sinner&#8230;&#8221;</p>
</blockquote>
<p>In the spiritual classic <em>The Way of a Pilgrim, </em>the anonymous author writes:</p>
<blockquote>
<p><span style="font-size: 10pt;"><strong>Ceaseless prayer is to call upon the Name of God always, whether a man is conversing, or sitting down, or walking, or making something, or eating, whatever he may be doing, in all places and at all times, he ought to call upon God&#8217;s name.</strong> —translated by R.M. French (Triangle, SPCK); p. 99</span></p>
</blockquote>
<p>Now, sometimes, it may seem that we cannot pray well or even at all. Physical suffering, mental and spiritual oppression, tending to urgent matters, etc. can pull us from the space of being able to pray with the mind. However, if Jesus taught us <em>&#8220;always to pray and not lose heart&#8221;</em> <span class="footnote_referrer"><a role="button" tabindex="0" onclick="footnote_moveToReference_38990_2('footnote_plugin_reference_38990_2_3');" onkeypress="footnote_moveToReference_38990_2('footnote_plugin_reference_38990_2_3');" ><sup id="footnote_plugin_tooltip_38990_2_3" class="footnote_plugin_tooltip_text">[3]</sup></a><span id="footnote_plugin_tooltip_text_38990_2_3" class="footnote_tooltip">Luke 18:1</span></span><script type="text/javascript"> jQuery('#footnote_plugin_tooltip_38990_2_3').tooltip({ tip: '#footnote_plugin_tooltip_text_38990_2_3', tipClass: 'footnote_tooltip', effect: 'fade', predelay: 0, fadeInSpeed: 200, delay: 400, fadeOutSpeed: 200, position: 'top right', relative: true, offset: [10, 10], });</script> then there would be a way, right? And that way is the <em>way of love. </em>It is to begin every action in <em>love — </em>even the next hour of intense suffering — &#8220;in the name of Jesus.&#8221; You can say, &#8220;Lord, I cannot pray right now, but I can love you with this cross; I cannot converse with you now, but I can love you with my small presence; I cannot look at you with my eyes, but I can gaze at you with my heart.&#8221;</p>
<p style="text-align: center;"><img loading="lazy" class="wp-image-38993 aligncenter" style="margin: 1px 2px 1px 2px;" src="https://www.markmallett.com/blog/wp-content/uploads/2020/01/jesus4.jpg" alt="" width="590" height="391" srcset="https://www.markmallett.com/blog/wp-content/uploads/2020/01/jesus4.jpg 1509w, https://www.markmallett.com/blog/wp-content/uploads/2020/01/jesus4-300x199.jpg 300w, https://www.markmallett.com/blog/wp-content/uploads/2020/01/jesus4-1024x679.jpg 1024w, https://www.markmallett.com/blog/wp-content/uploads/2020/01/jesus4-768x509.jpg 768w, https://www.markmallett.com/blog/wp-content/uploads/2020/01/jesus4-640x424.jpg 640w" sizes="(max-width: 590px) 100vw, 590px" /></p>
<blockquote>
<p><span style="font-size: 10pt; font-family: 'courier new', courier, monospace;">Whatever you do, in word or deed, do everything in the name of the Lord Jesus, giving thanks to God the Father through him. (Colossians 3:17)</span></p>
</blockquote>
<p>So, while my mind may be occupied with the task at hand (as it should be), I can still &#8220;pray&#8221; by uniting what I do to Jesus, by doing it &#8220;in the name of Jesus&#8221; with love and attentiveness. This is prayer. Doing the <a href="https://www.markmallett.com/blog/2012/12/11/the-sacrament-of-the-present-moment/">duty of the moment</a> out of obedience for love of God and neighbor <em>is</em> prayer. In this way, changing a diaper, doing the dishes, filing taxes&#8230; these, too, become prayer. </p>
<blockquote>
<p><span style="font-size: 10pt;"><span style="color: #000080; font-family: 'trebuchet ms', geneva, sans-serif;"><strong>Against our dullness and laziness, the battle of prayer is that of humble, trusting, and persevering love&#8230; Prayer and <i>Christian life</i> are <i>inseparable</i>, for they concern the same love and the same renunciation, proceeding from love&#8230; </strong></span><span class="text1"><span style="color: #000080; font-family: 'trebuchet ms', geneva, sans-serif;"><strong>He &#8220;prays without ceasing&#8221; who unites prayer to works and good works to prayer. Only in this way can we consider as realizable the principle of praying without ceasing.</strong></span> —CCC, n. 2742, 2745 </span></span></p>
</blockquote>
<p>The Catechism goes on to say that &#8220;Whether prayer is expressed in words or gestures, it is the whole man who prays&#8230; According to Scripture, it is the <em>heart </em>that prays.&#8221;<span class="footnote_referrer"><a role="button" tabindex="0" onclick="footnote_moveToReference_38990_2('footnote_plugin_reference_38990_2_4');" onkeypress="footnote_moveToReference_38990_2('footnote_plugin_reference_38990_2_4');" ><sup id="footnote_plugin_tooltip_38990_2_4" class="footnote_plugin_tooltip_text">[4]</sup></a><span id="footnote_plugin_tooltip_text_38990_2_4" class="footnote_tooltip">CCC, n. 2562</span></span><script type="text/javascript"> jQuery('#footnote_plugin_tooltip_38990_2_4').tooltip({ tip: '#footnote_plugin_tooltip_text_38990_2_4', tipClass: 'footnote_tooltip', effect: 'fade', predelay: 0, fadeInSpeed: 200, delay: 400, fadeOutSpeed: 200, position: 'top right', relative: true, offset: [10, 10], });</script> If you understand this, that it is &#8220;prayer of the heart&#8221; that God seeks as opposed to lofty words and eloquent monologues,<span class="footnote_referrer"><a role="button" tabindex="0" onclick="footnote_moveToReference_38990_2('footnote_plugin_reference_38990_2_5');" onkeypress="footnote_moveToReference_38990_2('footnote_plugin_reference_38990_2_5');" ><sup id="footnote_plugin_tooltip_38990_2_5" class="footnote_plugin_tooltip_text">[5]</sup></a><span id="footnote_plugin_tooltip_text_38990_2_5" class="footnote_tooltip"><em>&#8220;But the hour is coming, and is now here, when true worshipers will worship the Father in Spirit and truth; and indeed the Father seeks such people to worship him.&#8221;</em> (John 4:23) </span></span><script type="text/javascript"> jQuery('#footnote_plugin_tooltip_38990_2_5').tooltip({ tip: '#footnote_plugin_tooltip_text_38990_2_5', tipClass: 'footnote_tooltip', effect: 'fade', predelay: 0, fadeInSpeed: 200, delay: 400, fadeOutSpeed: 200, position: 'top right', relative: true, offset: [10, 10], });</script> then unceasing prayer will be attainable for you, even if it is a battle.</p>
<p>Back to the Jesus Prayer, which really, is a means to pray with words even if we cannot meditate with the mind. As you begin to pray this moment by moment, then hour by hour, then day by day, the words will begin to pass from the head to the heart forming a ceaseless flow of love. This ceaseless invocation of the Holy Name becomes as it were a <em>guard</em> over the heart. &#8220;For it is impossible, utterly impossible,&#8221; said St. John Chrysostom, &#8220;for the man who prays eagerly and invokes God ceaselessly ever to sin.&#8221;<span class="footnote_referrer"><a role="button" tabindex="0" onclick="footnote_moveToReference_38990_2('footnote_plugin_reference_38990_2_6');" onkeypress="footnote_moveToReference_38990_2('footnote_plugin_reference_38990_2_6');" ><sup id="footnote_plugin_tooltip_38990_2_6" class="footnote_plugin_tooltip_text">[6]</sup></a><span id="footnote_plugin_tooltip_text_38990_2_6" class="footnote_tooltip"><i>De Anna</i> 4,5:PG 54,666</span></span><script type="text/javascript"> jQuery('#footnote_plugin_tooltip_38990_2_6').tooltip({ tip: '#footnote_plugin_tooltip_text_38990_2_6', tipClass: 'footnote_tooltip', effect: 'fade', predelay: 0, fadeInSpeed: 200, delay: 400, fadeOutSpeed: 200, position: 'top right', relative: true, offset: [10, 10], });</script> And because the name of Jesus contains the very presence it signifies, this prayer is <em>never </em>fruitless—even if uttered but <em>once</em> with love.</p>
<blockquote>
<p><span style="font-size: 10pt;"><span style="font-family: 'trebuchet ms', geneva, sans-serif; color: #000080;"><strong>When the holy name is repeated often by a humbly attentive heart, the prayer is not lost by heaping up empty phrases, but holds fast to the word and &#8220;brings forth fruit with patience.&#8221; This prayer is possible &#8220;at all times&#8221; because it is not one occupation among others but the only occupation: that of loving God, which animates and transfigures every action in Christ Jesus.</strong></span> —CCC, n. 2668</span></p>
</blockquote>
<p>And finally, for those who are following my writings here on the new &#8220;<a href="https://www.markmallett.com/blog/2020/01/20/true-sonship/">gift of living in the Divine Will</a>&#8221; that God has furnished for these times, the Jesus Prayer is a means to elevate and fuse the human will again with the Divine Will. And this only makes sense. For, as Our Lady said to Luisa, <em>&#8220;Jesus did not perform any work or endure any sorrow that did not have as its aim the reordering of souls in the Divine Will.&#8221;</em> <span class="footnote_referrer"><a role="button" tabindex="0" onclick="footnote_moveToReference_38990_2('footnote_plugin_reference_38990_2_7');" onkeypress="footnote_moveToReference_38990_2('footnote_plugin_reference_38990_2_7');" ><sup id="footnote_plugin_tooltip_38990_2_7" class="footnote_plugin_tooltip_text">[7]</sup></a><span id="footnote_plugin_tooltip_text_38990_2_7" class="footnote_tooltip"><span style="font-size: 10pt;"><em><a href="https://danieloconnor.files.wordpress.com/2016/11/the-blessed-virgin-mary-in-the-kingdom-of-the-divine-will.pdf">The Virgin Mary in the Kingdom of the Divine Will</a>, </em>Appendix, Meditation 2 &#8220;Jesus&#8217; Circumcision&#8221;</span></span><script type="text/javascript"> jQuery('#footnote_plugin_tooltip_38990_2_7').tooltip({ tip: '#footnote_plugin_tooltip_text_38990_2_7', tipClass: 'footnote_tooltip', effect: 'fade', predelay: 0, fadeInSpeed: 200, delay: 400, fadeOutSpeed: 200, position: 'top right', relative: true, offset: [10, 10], });</script></span>  The will of the Father, contained in the <em>Word made flesh</em>—Jesus—is that we live in His will. </p>
<p>As the song says: &#8220;O, what a beautiful name it is&#8230; what a wonderful name it is&#8230; what a powerful name it is, <em>the name of Jesus Christ my King</em>.&#8221;</p>
<p>&nbsp;</p>
<p><iframe loading="lazy" title="vimeo-player" src="https://player.vimeo.com/video/83100211" width="590" height="332" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>&nbsp;</p>
<p align="center"><b>Your financial support and prayers are why<br />
you are reading this today.<br />
 Bless you and thank you. </p>
<p></b></p>
<p style="text-align: center;"><a href="https://www.markmallett.com/blog/donations/"><img loading="lazy" src="https://www.markmallett.com/blog/wp-content/uploads/2013/07/Donateovalbtnonbeige.gif" alt="" width="112" height="48" border="0" /></a></p>
<p style="text-align: center;"><span style="font-family: arial,helvetica,sans-serif;">To journey with Mark in <strong><em>The </em></strong><em><strong>Now Word</strong></em>,<em><br />
</em>click on the banner below to <a href="https://www.markmallett.com/blog/subscribe/">subscribe</a>. <br />
Your email will not be shared with anyone.<br />
</span></p>
<p style="text-align: center;"><a href="https://www.markmallett.com/blog/subscribe/"><img loading="lazy" class="aligncenter  wp-image-25916" src="https://www.markmallett.com/blog/wp-content/uploads/2017/02/now-word-banner.jpeg" alt="" width="469" height="153" srcset="https://www.markmallett.com/blog/wp-content/uploads/2017/02/now-word-banner.jpeg 850w, https://www.markmallett.com/blog/wp-content/uploads/2017/02/now-word-banner-300x98.jpeg 300w, https://www.markmallett.com/blog/wp-content/uploads/2017/02/now-word-banner-768x250.jpeg 768w" sizes="(max-width: 469px) 100vw, 469px" /></a></p>
<div class="" data-block="true" data-editor="f6hij" data-offset-key="cltak-0-0">
<div data-offset-key="cltak-0-0"> </div>
<div class="_1mf _1mj" style="text-align: center;" data-offset-key="cltak-0-0"><span data-offset-key="cltak-0-0"><span data-offset-key="cltak-0-0"><span style="font-family: arial, helvetica, sans-serif;">My writings are being translated into <strong>French</strong>! (Merci Philippe B.!)</span><br />
<em><span style="font-family: arial, helvetica, sans-serif;">Pour lire mes écrits en français, cliquez sur le drapeau:</span></em></p>
<p></span></span></p>
<p><a href="https://www.pierre-et-les-loups.net/Mark-Mallett"><img loading="lazy" class="aligncenter wp-image-36181" src="https://www.markmallett.com/blog/wp-content/uploads/2019/03/FrnchFlg-1024x682.jpg" alt="" width="272" height="181" srcset="https://www.markmallett.com/blog/wp-content/uploads/2019/03/FrnchFlg-1024x682.jpg 1024w, https://www.markmallett.com/blog/wp-content/uploads/2019/03/FrnchFlg-300x200.jpg 300w, https://www.markmallett.com/blog/wp-content/uploads/2019/03/FrnchFlg-768x512.jpg 768w, https://www.markmallett.com/blog/wp-content/uploads/2019/03/FrnchFlg-272x182.jpg 272w, https://www.markmallett.com/blog/wp-content/uploads/2019/03/FrnchFlg.jpg 2000w" sizes="(max-width: 272px) 100vw, 272px" /></a></p>
</div>
</div>
<div class="" data-block="true" data-editor="f6hij" data-offset-key="7ormq-0-0">
<div class="_1mf _1mj" data-offset-key="7ormq-0-0"><span data-offset-key="7ormq-0-0"> </span></div>
</div>
<div class="" data-block="true" data-editor="f6hij" data-offset-key="97ehe-0-0">
<div class="_1mf _1mj" data-offset-key="97ehe-0-0"> </div>
</div>
<div class="speaker-mute footnotes_reference_container"> <div class="footnote_container_prepare"><p><span role="button" tabindex="0" class="footnote_reference_container_label pointer" onclick="footnote_expand_collapse_reference_container_38990_2();"><h5>Footnotes</h5></span><span role="button" tabindex="0" class="footnote_reference_container_collapse_button" style="display: none;" onclick="footnote_expand_collapse_reference_container_38990_2();">[<a id="footnote_reference_container_collapse_button_38990_2">+</a>]</span></p></div> <div id="footnote_references_container_38990_2" style=""><table class="footnotes_table footnote-reference-container"><caption class="accessibility"><h5>Footnotes</h5></caption> <tbody> 

<tr class="footnotes_plugin_reference_row"> <th scope="row" id="footnote_plugin_reference_38990_2_1" class="footnote_plugin_index pointer" onclick="footnote_moveToAnchor_38990_2('footnote_plugin_tooltip_38990_2_1');"><a role="button" tabindex="0" class="footnote_plugin_link" ><span class="footnote_index_arrow">&#8593;</span>1</a></th> <td class="footnote_plugin_text">cf. Heb 9:24</td></tr>

<tr class="footnotes_plugin_reference_row"> <th scope="row" id="footnote_plugin_reference_38990_2_2" class="footnote_plugin_index pointer" onclick="footnote_moveToAnchor_38990_2('footnote_plugin_tooltip_38990_2_2');"><a role="button" tabindex="0" class="footnote_plugin_link" ><span class="footnote_index_arrow">&#8593;</span>2</a></th> <td class="footnote_plugin_text">CCC, 435</td></tr>

<tr class="footnotes_plugin_reference_row"> <th scope="row" id="footnote_plugin_reference_38990_2_3" class="footnote_plugin_index pointer" onclick="footnote_moveToAnchor_38990_2('footnote_plugin_tooltip_38990_2_3');"><a role="button" tabindex="0" class="footnote_plugin_link" ><span class="footnote_index_arrow">&#8593;</span>3</a></th> <td class="footnote_plugin_text">Luke 18:1</td></tr>

<tr class="footnotes_plugin_reference_row"> <th scope="row" id="footnote_plugin_reference_38990_2_4" class="footnote_plugin_index pointer" onclick="footnote_moveToAnchor_38990_2('footnote_plugin_tooltip_38990_2_4');"><a role="button" tabindex="0" class="footnote_plugin_link" ><span class="footnote_index_arrow">&#8593;</span>4</a></th> <td class="footnote_plugin_text">CCC, n. 2562</td></tr>

<tr class="footnotes_plugin_reference_row"> <th scope="row" id="footnote_plugin_reference_38990_2_5" class="footnote_plugin_index pointer" onclick="footnote_moveToAnchor_38990_2('footnote_plugin_tooltip_38990_2_5');"><a role="button" tabindex="0" class="footnote_plugin_link" ><span class="footnote_index_arrow">&#8593;</span>5</a></th> <td class="footnote_plugin_text"><em>&#8220;But the hour is coming, and is now here, when true worshipers will worship the Father in Spirit and truth; and indeed the Father seeks such people to worship him.&#8221;</em> (John 4:23) </td></tr>

<tr class="footnotes_plugin_reference_row"> <th scope="row" id="footnote_plugin_reference_38990_2_6" class="footnote_plugin_index pointer" onclick="footnote_moveToAnchor_38990_2('footnote_plugin_tooltip_38990_2_6');"><a role="button" tabindex="0" class="footnote_plugin_link" ><span class="footnote_index_arrow">&#8593;</span>6</a></th> <td class="footnote_plugin_text"><i>De Anna</i> 4,5:PG 54,666</td></tr>

<tr class="footnotes_plugin_reference_row"> <th scope="row" id="footnote_plugin_reference_38990_2_7" class="footnote_plugin_index pointer" onclick="footnote_moveToAnchor_38990_2('footnote_plugin_tooltip_38990_2_7');"><a role="button" tabindex="0" class="footnote_plugin_link" ><span class="footnote_index_arrow">&#8593;</span>7</a></th> <td class="footnote_plugin_text"><span style="font-size: 10pt;"><em><a href="https://danieloconnor.files.wordpress.com/2016/11/the-blessed-virgin-mary-in-the-kingdom-of-the-divine-will.pdf">The Virgin Mary in the Kingdom of the Divine Will</a>, </em>Appendix, Meditation 2 &#8220;Jesus&#8217; Circumcision&#8221;</td></tr>

 </tbody> </table> </div></div><script type="text/javascript"> function footnote_expand_reference_container_38990_2() { jQuery('#footnote_references_container_38990_2').show(); jQuery('#footnote_reference_container_collapse_button_38990_2').text('−'); } function footnote_collapse_reference_container_38990_2() { jQuery('#footnote_references_container_38990_2').hide(); jQuery('#footnote_reference_container_collapse_button_38990_2').text('+'); } function footnote_expand_collapse_reference_container_38990_2() { if (jQuery('#footnote_references_container_38990_2').is(':hidden')) { footnote_expand_reference_container_38990_2(); } else { footnote_collapse_reference_container_38990_2(); } } function footnote_moveToReference_38990_2(p_str_TargetID) { footnote_expand_reference_container_38990_2(); var l_obj_Target = jQuery('#' + p_str_TargetID); if (l_obj_Target.length) { jQuery( 'html, body' ).delay( 0 ); jQuery('html, body').animate({ scrollTop: l_obj_Target.offset().top - window.innerHeight * 0.2 }, 380); } } function footnote_moveToAnchor_38990_2(p_str_TargetID) { footnote_expand_reference_container_38990_2(); var l_obj_Target = jQuery('#' + p_str_TargetID); if (l_obj_Target.length) { jQuery( 'html, body' ).delay( 0 ); jQuery('html, body').animate({ scrollTop: l_obj_Target.offset().top - window.innerHeight * 0.2 }, 380); } }</script><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='What a Beautiful Name it is' data-link='https://www.markmallett.com/blog/what-a-beautiful-name-it-is/' data-app-id-name='post_below_content'></div>					</div><!-- .entry-content -->

					<div class="entry-categories">
				Posted in <a href="https://www.markmallett.com/blog/category/daily-journal/" rel="category tag">HOME</a>, <a href="https://www.markmallett.com/blog/category/spirituality/" rel="category tag">SPIRITUALITY</a>, <a href="https://www.markmallett.com/blog/category/the-divine-will/" rel="category tag">THE DIVINE WILL</a>.			</div>
		
		
		
	</div>

</article><!-- #post-38990 -->

			<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h2 class="assistive-text">Post navigation</h2>

	
		<div class="single-nav-wrapper">
			<div class="nav-previous"><a href="https://www.markmallett.com/blog/when-communism-returns/" rel="prev"><span class="meta-nav">&larr;</span> When Communism Returns</a></div>			<div class="nav-next"><a href="https://www.markmallett.com/blog/the-death-of-woman/" rel="next">The Death of Woman <span class="meta-nav">&rarr;</span></a></div>		</div>

	
	</nav><!-- #nav-below -->
	
		
		
	
	</div><!-- #content .site-content -->
</div><!-- #primary .content-area -->


<div id="secondary" class="widget-area" role="complementary">
		<aside id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>April 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td><a href="https://www.markmallett.com/blog/2021/04/02/" aria-label="Posts published on 2 April 2021">2</a></td><td>3</td><td><a href="https://www.markmallett.com/blog/2021/04/04/" aria-label="Posts published on 4 April 2021">4</a></td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td>7</td><td>8</td><td><a href="https://www.markmallett.com/blog/2021/04/09/" aria-label="Posts published on 9 April 2021">9</a></td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td><a href="https://www.markmallett.com/blog/2021/04/15/" aria-label="Posts published on 15 April 2021">15</a></td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td id="today">19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.markmallett.com/blog/2021/03/">&laquo; Mar</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="gtranslate-2" class="widget widget_gtranslate"><h3 class="widget-title">Translations</h3><!-- GTranslate: https://gtranslate.io/ -->
<style>
.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#f8edd7 linear-gradient(180deg, #f8edd7 0%, #f8edd7 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #aa8a83;color:#5a221a;padding:3px 5px;width:161px;}
.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%235a221a'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#ccc1a3}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #aa8a83;border-right:1px solid #aa8a83;border-bottom:1px solid #aa8a83;background-color:#f8edd7;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#5a221a;padding:3px 5px;}
.switcher .option a:hover {background:#ccc1a3;}
.switcher .option a.selected {background:#ccc1a3;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a>
</div>
<div class="option">
<a href="https://www.markmallett.com/af/blog" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/af.png" height="24" width="24" alt="af" /> Afrikaans</a><a href="https://www.markmallett.com/sq/blog" onclick="doGTranslate('en|sq');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Albanian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/sq.png" height="24" width="24" alt="sq" /> Albanian</a><a href="https://www.markmallett.com/am/blog" onclick="doGTranslate('en|am');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Amharic" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/am.png" height="24" width="24" alt="am" /> Amharic</a><a href="https://www.markmallett.com/ar/blog" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="ar" /> Arabic</a><a href="https://www.markmallett.com/hy/blog" onclick="doGTranslate('en|hy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Armenian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/hy.png" height="24" width="24" alt="hy" /> Armenian</a><a href="https://www.markmallett.com/az/blog" onclick="doGTranslate('en|az');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Azerbaijani" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/az.png" height="24" width="24" alt="az" /> Azerbaijani</a><a href="https://www.markmallett.com/eu/blog" onclick="doGTranslate('en|eu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basque" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/eu.png" height="24" width="24" alt="eu" /> Basque</a><a href="https://www.markmallett.com/be/blog" onclick="doGTranslate('en|be');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Belarusian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/be.png" height="24" width="24" alt="be" /> Belarusian</a><a href="https://www.markmallett.com/bn/blog" onclick="doGTranslate('en|bn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bengali" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/bn.png" height="24" width="24" alt="bn" /> Bengali</a><a href="https://www.markmallett.com/bs/blog" onclick="doGTranslate('en|bs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bosnian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/bs.png" height="24" width="24" alt="bs" /> Bosnian</a><a href="https://www.markmallett.com/bg/blog" onclick="doGTranslate('en|bg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bulgarian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/bg.png" height="24" width="24" alt="bg" /> Bulgarian</a><a href="https://www.markmallett.com/ca/blog" onclick="doGTranslate('en|ca');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Catalan" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ca.png" height="24" width="24" alt="ca" /> Catalan</a><a href="https://www.markmallett.com/ceb/blog" onclick="doGTranslate('en|ceb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cebuano" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ceb.png" height="24" width="24" alt="ceb" /> Cebuano</a><a href="https://www.markmallett.com/ny/blog" onclick="doGTranslate('en|ny');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chichewa" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ny.png" height="24" width="24" alt="ny" /> Chichewa</a><a href="https://www.markmallett.com/zh-CN/blog" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> Chinese (Simplified)</a><a href="https://www.markmallett.com/zh-TW/blog" onclick="doGTranslate('en|zh-TW');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Traditional)" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/zh-TW.png" height="24" width="24" alt="zh-TW" /> Chinese (Traditional)</a><a href="https://www.markmallett.com/co/blog" onclick="doGTranslate('en|co');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Corsican" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/co.png" height="24" width="24" alt="co" /> Corsican</a><a href="https://www.markmallett.com/hr/blog" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Croatian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/hr.png" height="24" width="24" alt="hr" /> Croatian</a><a href="https://www.markmallett.com/cs/blog" onclick="doGTranslate('en|cs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Czech" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/cs.png" height="24" width="24" alt="cs" /> Czech</a><a href="https://www.markmallett.com/da/blog" onclick="doGTranslate('en|da');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Danish" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/da.png" height="24" width="24" alt="da" /> Danish</a><a href="https://www.markmallett.com/nl/blog" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/nl.png" height="24" width="24" alt="nl" /> Dutch</a><a href="https://www.markmallett.com/blog" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a><a href="https://www.markmallett.com/eo/blog" onclick="doGTranslate('en|eo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Esperanto" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/eo.png" height="24" width="24" alt="eo" /> Esperanto</a><a href="https://www.markmallett.com/et/blog" onclick="doGTranslate('en|et');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Estonian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/et.png" height="24" width="24" alt="et" /> Estonian</a><a href="https://www.markmallett.com/tl/blog" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/tl.png" height="24" width="24" alt="tl" /> Filipino</a><a href="https://www.markmallett.com/fi/blog" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Finnish" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/fi.png" height="24" width="24" alt="fi" /> Finnish</a><a href="https://www.markmallett.com/fr/blog" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="fr" /> French</a><a href="https://www.markmallett.com/fy/blog" onclick="doGTranslate('en|fy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Frisian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/fy.png" height="24" width="24" alt="fy" /> Frisian</a><a href="https://www.markmallett.com/gl/blog" onclick="doGTranslate('en|gl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Galician" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/gl.png" height="24" width="24" alt="gl" /> Galician</a><a href="https://www.markmallett.com/ka/blog" onclick="doGTranslate('en|ka');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Georgian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ka.png" height="24" width="24" alt="ka" /> Georgian</a><a href="https://www.markmallett.com/de/blog" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="de" /> German</a><a href="https://www.markmallett.com/el/blog" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/el.png" height="24" width="24" alt="el" /> Greek</a><a href="https://www.markmallett.com/gu/blog" onclick="doGTranslate('en|gu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gujarati" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/gu.png" height="24" width="24" alt="gu" /> Gujarati</a><a href="https://www.markmallett.com/ht/blog" onclick="doGTranslate('en|ht');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Haitian Creole" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ht.png" height="24" width="24" alt="ht" /> Haitian Creole</a><a href="https://www.markmallett.com/ha/blog" onclick="doGTranslate('en|ha');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hausa" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ha.png" height="24" width="24" alt="ha" /> Hausa</a><a href="https://www.markmallett.com/haw/blog" onclick="doGTranslate('en|haw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hawaiian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/haw.png" height="24" width="24" alt="haw" /> Hawaiian</a><a href="https://www.markmallett.com/iw/blog" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hebrew" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/iw.png" height="24" width="24" alt="iw" /> Hebrew</a><a href="https://www.markmallett.com/hi/blog" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/hi.png" height="24" width="24" alt="hi" /> Hindi</a><a href="https://www.markmallett.com/hmn/blog" onclick="doGTranslate('en|hmn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hmong" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/hmn.png" height="24" width="24" alt="hmn" /> Hmong</a><a href="https://www.markmallett.com/hu/blog" onclick="doGTranslate('en|hu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hungarian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/hu.png" height="24" width="24" alt="hu" /> Hungarian</a><a href="https://www.markmallett.com/is/blog" onclick="doGTranslate('en|is');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Icelandic" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/is.png" height="24" width="24" alt="is" /> Icelandic</a><a href="https://www.markmallett.com/ig/blog" onclick="doGTranslate('en|ig');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Igbo" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ig.png" height="24" width="24" alt="ig" /> Igbo</a><a href="https://www.markmallett.com/id/blog" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Indonesian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/id.png" height="24" width="24" alt="id" /> Indonesian</a><a href="https://www.markmallett.com/ga/blog" onclick="doGTranslate('en|ga');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Irish" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ga.png" height="24" width="24" alt="ga" /> Irish</a><a href="https://www.markmallett.com/it/blog" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it" /> Italian</a><a href="https://www.markmallett.com/ja/blog" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ja.png" height="24" width="24" alt="ja" /> Japanese</a><a href="https://www.markmallett.com/jw/blog" onclick="doGTranslate('en|jw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Javanese" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/jw.png" height="24" width="24" alt="jw" /> Javanese</a><a href="https://www.markmallett.com/kn/blog" onclick="doGTranslate('en|kn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kannada" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/kn.png" height="24" width="24" alt="kn" /> Kannada</a><a href="https://www.markmallett.com/kk/blog" onclick="doGTranslate('en|kk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kazakh" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/kk.png" height="24" width="24" alt="kk" /> Kazakh</a><a href="https://www.markmallett.com/km/blog" onclick="doGTranslate('en|km');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Khmer" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/km.png" height="24" width="24" alt="km" /> Khmer</a><a href="https://www.markmallett.com/ko/blog" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ko.png" height="24" width="24" alt="ko" /> Korean</a><a href="https://www.markmallett.com/ku/blog" onclick="doGTranslate('en|ku');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kurdish (Kurmanji)" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ku.png" height="24" width="24" alt="ku" /> Kurdish (Kurmanji)</a><a href="https://www.markmallett.com/ky/blog" onclick="doGTranslate('en|ky');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kyrgyz" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ky.png" height="24" width="24" alt="ky" /> Kyrgyz</a><a href="https://www.markmallett.com/lo/blog" onclick="doGTranslate('en|lo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lao" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/lo.png" height="24" width="24" alt="lo" /> Lao</a><a href="https://www.markmallett.com/la/blog" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/la.png" height="24" width="24" alt="la" /> Latin</a><a href="https://www.markmallett.com/lv/blog" onclick="doGTranslate('en|lv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latvian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/lv.png" height="24" width="24" alt="lv" /> Latvian</a><a href="https://www.markmallett.com/lt/blog" onclick="doGTranslate('en|lt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lithuanian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/lt.png" height="24" width="24" alt="lt" /> Lithuanian</a><a href="https://www.markmallett.com/lb/blog" onclick="doGTranslate('en|lb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Luxembourgish" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/lb.png" height="24" width="24" alt="lb" /> Luxembourgish</a><a href="https://www.markmallett.com/mk/blog" onclick="doGTranslate('en|mk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Macedonian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/mk.png" height="24" width="24" alt="mk" /> Macedonian</a><a href="https://www.markmallett.com/mg/blog" onclick="doGTranslate('en|mg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malagasy" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/mg.png" height="24" width="24" alt="mg" /> Malagasy</a><a href="https://www.markmallett.com/ms/blog" onclick="doGTranslate('en|ms');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malay" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ms.png" height="24" width="24" alt="ms" /> Malay</a><a href="https://www.markmallett.com/ml/blog" onclick="doGTranslate('en|ml');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malayalam" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ml.png" height="24" width="24" alt="ml" /> Malayalam</a><a href="https://www.markmallett.com/mt/blog" onclick="doGTranslate('en|mt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maltese" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/mt.png" height="24" width="24" alt="mt" /> Maltese</a><a href="https://www.markmallett.com/mi/blog" onclick="doGTranslate('en|mi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maori" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/mi.png" height="24" width="24" alt="mi" /> Maori</a><a href="https://www.markmallett.com/mr/blog" onclick="doGTranslate('en|mr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Marathi" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/mr.png" height="24" width="24" alt="mr" /> Marathi</a><a href="https://www.markmallett.com/mn/blog" onclick="doGTranslate('en|mn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Mongolian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/mn.png" height="24" width="24" alt="mn" /> Mongolian</a><a href="https://www.markmallett.com/my/blog" onclick="doGTranslate('en|my');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Myanmar (Burmese)" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/my.png" height="24" width="24" alt="my" /> Myanmar (Burmese)</a><a href="https://www.markmallett.com/ne/blog" onclick="doGTranslate('en|ne');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Nepali" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ne.png" height="24" width="24" alt="ne" /> Nepali</a><a href="https://www.markmallett.com/no/blog" onclick="doGTranslate('en|no');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Norwegian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/no.png" height="24" width="24" alt="no" /> Norwegian</a><a href="https://www.markmallett.com/ps/blog" onclick="doGTranslate('en|ps');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Pashto" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ps.png" height="24" width="24" alt="ps" /> Pashto</a><a href="https://www.markmallett.com/fa/blog" onclick="doGTranslate('en|fa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Persian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/fa.png" height="24" width="24" alt="fa" /> Persian</a><a href="https://www.markmallett.com/pl/blog" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polish" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/pl.png" height="24" width="24" alt="pl" /> Polish</a><a href="https://www.markmallett.com/pt/blog" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/pt.png" height="24" width="24" alt="pt" /> Portuguese</a><a href="https://www.markmallett.com/pa/blog" onclick="doGTranslate('en|pa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Punjabi" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/pa.png" height="24" width="24" alt="pa" /> Punjabi</a><a href="https://www.markmallett.com/ro/blog" onclick="doGTranslate('en|ro');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Romanian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ro.png" height="24" width="24" alt="ro" /> Romanian</a><a href="https://www.markmallett.com/ru/blog" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ru.png" height="24" width="24" alt="ru" /> Russian</a><a href="https://www.markmallett.com/sm/blog" onclick="doGTranslate('en|sm');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Samoan" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/sm.png" height="24" width="24" alt="sm" /> Samoan</a><a href="https://www.markmallett.com/gd/blog" onclick="doGTranslate('en|gd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Scottish Gaelic" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/gd.png" height="24" width="24" alt="gd" /> Scottish Gaelic</a><a href="https://www.markmallett.com/sr/blog" onclick="doGTranslate('en|sr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Serbian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/sr.png" height="24" width="24" alt="sr" /> Serbian</a><a href="https://www.markmallett.com/st/blog" onclick="doGTranslate('en|st');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sesotho" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/st.png" height="24" width="24" alt="st" /> Sesotho</a><a href="https://www.markmallett.com/sn/blog" onclick="doGTranslate('en|sn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shona" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/sn.png" height="24" width="24" alt="sn" /> Shona</a><a href="https://www.markmallett.com/sd/blog" onclick="doGTranslate('en|sd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sindhi" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/sd.png" height="24" width="24" alt="sd" /> Sindhi</a><a href="https://www.markmallett.com/si/blog" onclick="doGTranslate('en|si');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sinhala" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/si.png" height="24" width="24" alt="si" /> Sinhala</a><a href="https://www.markmallett.com/sk/blog" onclick="doGTranslate('en|sk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovak" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/sk.png" height="24" width="24" alt="sk" /> Slovak</a><a href="https://www.markmallett.com/sl/blog" onclick="doGTranslate('en|sl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/sl.png" height="24" width="24" alt="sl" /> Slovenian</a><a href="https://www.markmallett.com/so/blog" onclick="doGTranslate('en|so');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Somali" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/so.png" height="24" width="24" alt="so" /> Somali</a><a href="https://www.markmallett.com/es/blog" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Spanish</a><a href="https://www.markmallett.com/su/blog" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sudanese" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/su.png" height="24" width="24" alt="su" /> Sudanese</a><a href="https://www.markmallett.com/sw/blog" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swahili" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/sw.png" height="24" width="24" alt="sw" /> Swahili</a><a href="https://www.markmallett.com/sv/blog" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/sv.png" height="24" width="24" alt="sv" /> Swedish</a><a href="https://www.markmallett.com/tg/blog" onclick="doGTranslate('en|tg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tajik" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/tg.png" height="24" width="24" alt="tg" /> Tajik</a><a href="https://www.markmallett.com/ta/blog" onclick="doGTranslate('en|ta');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tamil" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ta.png" height="24" width="24" alt="ta" /> Tamil</a><a href="https://www.markmallett.com/te/blog" onclick="doGTranslate('en|te');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Telugu" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/te.png" height="24" width="24" alt="te" /> Telugu</a><a href="https://www.markmallett.com/th/blog" onclick="doGTranslate('en|th');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Thai" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/th.png" height="24" width="24" alt="th" /> Thai</a><a href="https://www.markmallett.com/tr/blog" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Turkish" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/tr.png" height="24" width="24" alt="tr" /> Turkish</a><a href="https://www.markmallett.com/uk/blog" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ukrainian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/uk.png" height="24" width="24" alt="uk" /> Ukrainian</a><a href="https://www.markmallett.com/ur/blog" onclick="doGTranslate('en|ur');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Urdu" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ur.png" height="24" width="24" alt="ur" /> Urdu</a><a href="https://www.markmallett.com/uz/blog" onclick="doGTranslate('en|uz');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Uzbek" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/uz.png" height="24" width="24" alt="uz" /> Uzbek</a><a href="https://www.markmallett.com/vi/blog" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/vi.png" height="24" width="24" alt="vi" /> Vietnamese</a><a href="https://www.markmallett.com/cy/blog" onclick="doGTranslate('en|cy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Welsh" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/cy.png" height="24" width="24" alt="cy" /> Welsh</a><a href="https://www.markmallett.com/xh/blog" onclick="doGTranslate('en|xh');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Xhosa" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/xh.png" height="24" width="24" alt="xh" /> Xhosa</a><a href="https://www.markmallett.com/yi/blog" onclick="doGTranslate('en|yi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yiddish" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/yi.png" height="24" width="24" alt="yi" /> Yiddish</a><a href="https://www.markmallett.com/yo/blog" onclick="doGTranslate('en|yo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yoruba" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/yo.png" height="24" width="24" alt="yo" /> Yoruba</a><a href="https://www.markmallett.com/zu/blog" onclick="doGTranslate('en|zu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Zulu" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/zu.png" height="24" width="24" alt="zu" /> Zulu</a></div>
</div>
<script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>


<script>
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}
</script>
<script>jQuery(document).ready(function() {var lang_html = jQuery(".switcher div.option a[onclick*='|"+jQuery('html').attr('lang')+"']").html();if(typeof lang_html != "undefined")jQuery('.switcher div.selected a').html(lang_html.replace("data-gt-lazy-", ""))});</script></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>
			<ul>
					<li class="cat-item cat-item-2"><a href="https://www.markmallett.com/blog/category/daily-journal/">HOME</a> (1,618)
</li>
	<li class="cat-item cat-item-46"><a href="https://www.markmallett.com/blog/category/a-heavenly-map/">A HEAVENLY MAP</a> (5)
</li>
	<li class="cat-item cat-item-50"><a href="https://www.markmallett.com/blog/category/a-response/">A RESPONSE</a> (11)
</li>
	<li class="cat-item cat-item-1332"><a href="https://www.markmallett.com/blog/category/beginning-again/">BEGINNING AGAIN</a> (5)
</li>
	<li class="cat-item cat-item-528"><a href="https://www.markmallett.com/blog/category/charismatic-daily-journal/">CHARISMATIC?</a> (7)
</li>
	<li class="cat-item cat-item-41"><a href="https://www.markmallett.com/blog/category/faith-and-morals/">FAITH AND MORALS</a> (173)
</li>
	<li class="cat-item cat-item-1243"><a href="https://www.markmallett.com/blog/category/human-sexuality-and-freedom/">HUMAN SEXUALITY &amp; FREEDOM</a> (7)
</li>
	<li class="cat-item cat-item-39"><a href="https://www.markmallett.com/blog/category/mary/">MARY</a> (72)
</li>
	<li class="cat-item cat-item-873"><a href="https://www.markmallett.com/blog/category/mass-readings/">MASS READINGS</a> (311)
</li>
	<li class="cat-item cat-item-37"><a href="https://www.markmallett.com/blog/category/millenarianism/">MILLENARIANISM</a> (11)
</li>
	<li class="cat-item cat-item-1333"><a href="https://www.markmallett.com/blog/category/testimony/">MY TESTIMONY</a> (5)
</li>
	<li class="cat-item cat-item-7"><a href="https://www.markmallett.com/blog/category/news/">NEWS</a> (89)
</li>
	<li class="cat-item cat-item-40"><a href="https://www.markmallett.com/blog/category/paralyzed-by-fear/">PARALYZED BY FEAR</a> (37)
</li>
	<li class="cat-item cat-item-1280"><a href="https://www.markmallett.com/blog/category/lent-retreat/">PRAYER RETREAT</a> (44)
</li>
	<li class="cat-item cat-item-49"><a href="https://www.markmallett.com/blog/category/seven-year-trial/">SEVEN YEAR TRIAL</a> (11)
</li>
	<li class="cat-item cat-item-8"><a href="https://www.markmallett.com/blog/category/signs/">SIGNS</a> (174)
</li>
	<li class="cat-item cat-item-3"><a href="https://www.markmallett.com/blog/category/spirituality/">SPIRITUALITY</a> (267)
</li>
	<li class="cat-item cat-item-1337"><a href="https://www.markmallett.com/blog/category/the-divine-will/">THE DIVINE WILL</a> (19)
</li>
	<li class="cat-item cat-item-44"><a href="https://www.markmallett.com/blog/category/era-of-peace/">THE ERA OF PEACE</a> (74)
</li>
	<li class="cat-item cat-item-43"><a href="https://www.markmallett.com/blog/category/family-weapons/">THE FAMILY WEAPONS</a> (14)
</li>
	<li class="cat-item cat-item-42"><a href="https://www.markmallett.com/blog/category/the-five-poverties/">THE FIVE POVERTIES</a> (7)
</li>
	<li class="cat-item cat-item-5"><a href="https://www.markmallett.com/blog/category/the-great-trial/">THE GREAT TRIALS</a> (241)
</li>
	<li class="cat-item cat-item-45"><a href="https://www.markmallett.com/blog/category/the-hard-truth/">THE HARD TRUTH</a> (38)
</li>
	<li class="cat-item cat-item-1336"><a href="https://www.markmallett.com/blog/category/the-new-paganism/">THE NEW PAGANISM</a> (9)
</li>
	<li class="cat-item cat-item-47"><a href="https://www.markmallett.com/blog/category/the-petals/">THE PETALS</a> (5)
</li>
	<li class="cat-item cat-item-36"><a href="https://www.markmallett.com/blog/category/time-of-grace/">TIME OF GRACE</a> (122)
</li>
	<li class="cat-item cat-item-6"><a href="https://www.markmallett.com/blog/category/trumpets-of-warning/">TRUMPETS OF WARNING!</a> (10)
</li>
	<li class="cat-item cat-item-48"><a href="https://www.markmallett.com/blog/category/webcast/">VIDEOS &amp; PODCASTS</a> (75)
</li>
	<li class="cat-item cat-item-1300"><a href="https://www.markmallett.com/blog/category/where-heaven-touches-earth/">WHERE HEAVEN TOUCHES</a> (7)
</li>
	<li class="cat-item cat-item-4"><a href="https://www.markmallett.com/blog/category/why-catholic/">WHY CATHOLIC?</a> (9)
</li>
	<li class="cat-item cat-item-38"><a href="https://www.markmallett.com/blog/category/all/">ALL</a> (39)
</li>
			</ul>

			</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.markmallett.com/blog/2021/04/'> April 2021 &nbsp;(4)</option>
	<option value='https://www.markmallett.com/blog/2021/03/'> March 2021 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2021/02/'> February 2021 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2021/01/'> January 2021 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2020/12/'> December 2020 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2020/11/'> November 2020 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2020/10/'> October 2020 &nbsp;(15)</option>
	<option value='https://www.markmallett.com/blog/2020/09/'> September 2020 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2020/08/'> August 2020 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2020/07/'> July 2020 &nbsp;(11)</option>
	<option value='https://www.markmallett.com/blog/2020/06/'> June 2020 &nbsp;(13)</option>
	<option value='https://www.markmallett.com/blog/2020/05/'> May 2020 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2020/04/'> April 2020 &nbsp;(11)</option>
	<option value='https://www.markmallett.com/blog/2020/03/'> March 2020 &nbsp;(12)</option>
	<option value='https://www.markmallett.com/blog/2020/02/'> February 2020 &nbsp;(8)</option>
	<option value='https://www.markmallett.com/blog/2020/01/'> January 2020 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2019/12/'> December 2019 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2019/11/'> November 2019 &nbsp;(11)</option>
	<option value='https://www.markmallett.com/blog/2019/10/'> October 2019 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2019/09/'> September 2019 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2019/08/'> August 2019 &nbsp;(1)</option>
	<option value='https://www.markmallett.com/blog/2019/07/'> July 2019 &nbsp;(4)</option>
	<option value='https://www.markmallett.com/blog/2019/06/'> June 2019 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2019/05/'> May 2019 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2019/04/'> April 2019 &nbsp;(15)</option>
	<option value='https://www.markmallett.com/blog/2019/03/'> March 2019 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2019/02/'> February 2019 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2019/01/'> January 2019 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2018/12/'> December 2018 &nbsp;(3)</option>
	<option value='https://www.markmallett.com/blog/2018/11/'> November 2018 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2018/10/'> October 2018 &nbsp;(8)</option>
	<option value='https://www.markmallett.com/blog/2018/09/'> September 2018 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2018/08/'> August 2018 &nbsp;(4)</option>
	<option value='https://www.markmallett.com/blog/2018/07/'> July 2018 &nbsp;(3)</option>
	<option value='https://www.markmallett.com/blog/2018/06/'> June 2018 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2018/05/'> May 2018 &nbsp;(13)</option>
	<option value='https://www.markmallett.com/blog/2018/04/'> April 2018 &nbsp;(11)</option>
	<option value='https://www.markmallett.com/blog/2018/03/'> March 2018 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2018/02/'> February 2018 &nbsp;(13)</option>
	<option value='https://www.markmallett.com/blog/2018/01/'> January 2018 &nbsp;(11)</option>
	<option value='https://www.markmallett.com/blog/2017/12/'> December 2017 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2017/11/'> November 2017 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2017/10/'> October 2017 &nbsp;(11)</option>
	<option value='https://www.markmallett.com/blog/2017/09/'> September 2017 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2017/08/'> August 2017 &nbsp;(11)</option>
	<option value='https://www.markmallett.com/blog/2017/07/'> July 2017 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2017/06/'> June 2017 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2017/05/'> May 2017 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2017/04/'> April 2017 &nbsp;(8)</option>
	<option value='https://www.markmallett.com/blog/2017/03/'> March 2017 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2017/02/'> February 2017 &nbsp;(8)</option>
	<option value='https://www.markmallett.com/blog/2017/01/'> January 2017 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2016/12/'> December 2016 &nbsp;(14)</option>
	<option value='https://www.markmallett.com/blog/2016/11/'> November 2016 &nbsp;(14)</option>
	<option value='https://www.markmallett.com/blog/2016/10/'> October 2016 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2016/09/'> September 2016 &nbsp;(15)</option>
	<option value='https://www.markmallett.com/blog/2016/08/'> August 2016 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2016/07/'> July 2016 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2016/06/'> June 2016 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2016/05/'> May 2016 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2016/04/'> April 2016 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2016/03/'> March 2016 &nbsp;(25)</option>
	<option value='https://www.markmallett.com/blog/2016/02/'> February 2016 &nbsp;(21)</option>
	<option value='https://www.markmallett.com/blog/2016/01/'> January 2016 &nbsp;(8)</option>
	<option value='https://www.markmallett.com/blog/2015/12/'> December 2015 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2015/11/'> November 2015 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2015/10/'> October 2015 &nbsp;(11)</option>
	<option value='https://www.markmallett.com/blog/2015/09/'> September 2015 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2015/08/'> August 2015 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2015/07/'> July 2015 &nbsp;(8)</option>
	<option value='https://www.markmallett.com/blog/2015/06/'> June 2015 &nbsp;(8)</option>
	<option value='https://www.markmallett.com/blog/2015/05/'> May 2015 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2015/04/'> April 2015 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2015/03/'> March 2015 &nbsp;(27)</option>
	<option value='https://www.markmallett.com/blog/2015/02/'> February 2015 &nbsp;(17)</option>
	<option value='https://www.markmallett.com/blog/2015/01/'> January 2015 &nbsp;(11)</option>
	<option value='https://www.markmallett.com/blog/2014/12/'> December 2014 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2014/11/'> November 2014 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2014/10/'> October 2014 &nbsp;(21)</option>
	<option value='https://www.markmallett.com/blog/2014/09/'> September 2014 &nbsp;(21)</option>
	<option value='https://www.markmallett.com/blog/2014/08/'> August 2014 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2014/07/'> July 2014 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2014/06/'> June 2014 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2014/05/'> May 2014 &nbsp;(19)</option>
	<option value='https://www.markmallett.com/blog/2014/04/'> April 2014 &nbsp;(22)</option>
	<option value='https://www.markmallett.com/blog/2014/03/'> March 2014 &nbsp;(26)</option>
	<option value='https://www.markmallett.com/blog/2014/02/'> February 2014 &nbsp;(24)</option>
	<option value='https://www.markmallett.com/blog/2014/01/'> January 2014 &nbsp;(27)</option>
	<option value='https://www.markmallett.com/blog/2013/12/'> December 2013 &nbsp;(24)</option>
	<option value='https://www.markmallett.com/blog/2013/11/'> November 2013 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2013/10/'> October 2013 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2013/09/'> September 2013 &nbsp;(3)</option>
	<option value='https://www.markmallett.com/blog/2013/08/'> August 2013 &nbsp;(2)</option>
	<option value='https://www.markmallett.com/blog/2013/07/'> July 2013 &nbsp;(4)</option>
	<option value='https://www.markmallett.com/blog/2013/06/'> June 2013 &nbsp;(1)</option>
	<option value='https://www.markmallett.com/blog/2013/05/'> May 2013 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2013/04/'> April 2013 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2013/03/'> March 2013 &nbsp;(11)</option>
	<option value='https://www.markmallett.com/blog/2013/02/'> February 2013 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2013/01/'> January 2013 &nbsp;(4)</option>
	<option value='https://www.markmallett.com/blog/2012/12/'> December 2012 &nbsp;(2)</option>
	<option value='https://www.markmallett.com/blog/2012/11/'> November 2012 &nbsp;(3)</option>
	<option value='https://www.markmallett.com/blog/2012/10/'> October 2012 &nbsp;(3)</option>
	<option value='https://www.markmallett.com/blog/2012/09/'> September 2012 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2012/08/'> August 2012 &nbsp;(1)</option>
	<option value='https://www.markmallett.com/blog/2012/07/'> July 2012 &nbsp;(3)</option>
	<option value='https://www.markmallett.com/blog/2012/06/'> June 2012 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2012/05/'> May 2012 &nbsp;(2)</option>
	<option value='https://www.markmallett.com/blog/2012/04/'> April 2012 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2012/03/'> March 2012 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2012/02/'> February 2012 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2012/01/'> January 2012 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2011/12/'> December 2011 &nbsp;(8)</option>
	<option value='https://www.markmallett.com/blog/2011/11/'> November 2011 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2011/10/'> October 2011 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2011/09/'> September 2011 &nbsp;(3)</option>
	<option value='https://www.markmallett.com/blog/2011/08/'> August 2011 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2011/07/'> July 2011 &nbsp;(4)</option>
	<option value='https://www.markmallett.com/blog/2011/06/'> June 2011 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2011/05/'> May 2011 &nbsp;(4)</option>
	<option value='https://www.markmallett.com/blog/2011/04/'> April 2011 &nbsp;(1)</option>
	<option value='https://www.markmallett.com/blog/2011/03/'> March 2011 &nbsp;(4)</option>
	<option value='https://www.markmallett.com/blog/2011/02/'> February 2011 &nbsp;(3)</option>
	<option value='https://www.markmallett.com/blog/2011/01/'> January 2011 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2010/12/'> December 2010 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2010/11/'> November 2010 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2010/10/'> October 2010 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2010/09/'> September 2010 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2010/08/'> August 2010 &nbsp;(3)</option>
	<option value='https://www.markmallett.com/blog/2010/07/'> July 2010 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2010/06/'> June 2010 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2010/05/'> May 2010 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2010/04/'> April 2010 &nbsp;(14)</option>
	<option value='https://www.markmallett.com/blog/2010/03/'> March 2010 &nbsp;(8)</option>
	<option value='https://www.markmallett.com/blog/2010/02/'> February 2010 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2010/01/'> January 2010 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2009/12/'> December 2009 &nbsp;(8)</option>
	<option value='https://www.markmallett.com/blog/2009/11/'> November 2009 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2009/10/'> October 2009 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2009/09/'> September 2009 &nbsp;(4)</option>
	<option value='https://www.markmallett.com/blog/2009/08/'> August 2009 &nbsp;(4)</option>
	<option value='https://www.markmallett.com/blog/2009/07/'> July 2009 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2009/06/'> June 2009 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2009/05/'> May 2009 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2009/04/'> April 2009 &nbsp;(8)</option>
	<option value='https://www.markmallett.com/blog/2009/03/'> March 2009 &nbsp;(2)</option>
	<option value='https://www.markmallett.com/blog/2009/02/'> February 2009 &nbsp;(8)</option>
	<option value='https://www.markmallett.com/blog/2009/01/'> January 2009 &nbsp;(13)</option>
	<option value='https://www.markmallett.com/blog/2008/12/'> December 2008 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2008/11/'> November 2008 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2008/10/'> October 2008 &nbsp;(11)</option>
	<option value='https://www.markmallett.com/blog/2008/09/'> September 2008 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2008/08/'> August 2008 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2008/07/'> July 2008 &nbsp;(2)</option>
	<option value='https://www.markmallett.com/blog/2008/06/'> June 2008 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2008/05/'> May 2008 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2008/04/'> April 2008 &nbsp;(8)</option>
	<option value='https://www.markmallett.com/blog/2008/03/'> March 2008 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2008/02/'> February 2008 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2008/01/'> January 2008 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2007/12/'> December 2007 &nbsp;(12)</option>
	<option value='https://www.markmallett.com/blog/2007/11/'> November 2007 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2007/10/'> October 2007 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2007/09/'> September 2007 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2007/08/'> August 2007 &nbsp;(8)</option>
	<option value='https://www.markmallett.com/blog/2007/07/'> July 2007 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2007/06/'> June 2007 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2007/05/'> May 2007 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2007/04/'> April 2007 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2007/03/'> March 2007 &nbsp;(4)</option>
	<option value='https://www.markmallett.com/blog/2007/02/'> February 2007 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2007/01/'> January 2007 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2006/12/'> December 2006 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2006/11/'> November 2006 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2006/10/'> October 2006 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2006/09/'> September 2006 &nbsp;(24)</option>
	<option value='https://www.markmallett.com/blog/2006/08/'> August 2006 &nbsp;(19)</option>
	<option value='https://www.markmallett.com/blog/2006/07/'> July 2006 &nbsp;(16)</option>
	<option value='https://www.markmallett.com/blog/2006/06/'> June 2006 &nbsp;(21)</option>
	<option value='https://www.markmallett.com/blog/2006/05/'> May 2006 &nbsp;(17)</option>
	<option value='https://www.markmallett.com/blog/2006/04/'> April 2006 &nbsp;(19)</option>
	<option value='https://www.markmallett.com/blog/2006/03/'> March 2006 &nbsp;(23)</option>
	<option value='https://www.markmallett.com/blog/2006/02/'> February 2006 &nbsp;(16)</option>
	<option value='https://www.markmallett.com/blog/2006/01/'> January 2006 &nbsp;(16)</option>
	<option value='https://www.markmallett.com/blog/2005/12/'> December 2005 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2005/11/'> November 2005 &nbsp;(1)</option>
	<option value='https://www.markmallett.com/blog/2005/06/'> June 2005 &nbsp;(1)</option>
	<option value='https://www.markmallett.com/blog/2003/04/'> April 2003 &nbsp;(1)</option>
	<option value='https://www.markmallett.com/blog/2003/03/'> March 2003 &nbsp;(1)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Subscribe</h3>			<div class="textwidget"><p><!-- Do not modify the NAME value of any of the INPUT fields the FORM action, or any of the hidden fields (eg. input type=hidden). These are all required for this form to function correctly. --></p>
<form id="frmSS18" action="https://mailing.serverhost.net/form.php?form=18" method="post">
<table class="myForm" border="0" cellpadding="2">
<tbody>
<tr>
<td>Your Email Address:</td>
<td><input name="email" type="text" value="" /></td>
</tr>
<tr>
<td></td>
<td>
<input type="submit" value="Subscribe" /></td>
</tr>
</tbody>
</table>
</form>
<p>&nbsp;</p>
</div>
		</aside>	</div><!-- #secondary .widget-area -->

					</div><!-- .full-container -->
	</div><!-- #main .site-main -->

	
	
	<footer id="colophon" class="site-footer" role="contentinfo">

			<div id="footer-widgets" class="full-container">
					</div><!-- #footer-widgets -->
	
			<div id="site-info">
			<span>Website design &copy; 2021 <a href="https://ti-design.ca">tiDesign</a></span>		</div><!-- #site-info -->
	
	<div id="theme-attribution">A <a href="https://siteorigin.com">SiteOrigin</a> Theme</div>
</footer><!-- #colophon .site-footer -->

	
</div><!-- #page-wrapper -->


<script>jQuery(document).ready(function () {clammrPlugin.MediaPlayer.init('.clammr-player audio');});</script><a href="#" id="scroll-to-top" class="scroll-to-top" title="Back To Top"><span class="vantage-icon-arrow-up"></span></a>            <div class='asp_hidden_data' id="asp_hidden_data" style="display: none !important;">
                <svg style="position:absolute" height="0" width="0">
                    <filter id="aspblur">
                        <feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
                    </filter>
                </svg>
                <svg style="position:absolute" height="0" width="0">
                    <filter id="no_aspblur"></filter>
                </svg>
            </div>
        <script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/8cdbd.js?4a9a0' id='jquery-ui-core-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/d6896.js?ae85b' id='jquery-ui-tooltip-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/e4fd4.js?15b7d' id='opinionstage-shortcodes-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/1fb7c.js?6ba51' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.markmallett.com/blog/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.markmallett.com/blog/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.markmallett.com/blog/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.markmallett.com/blog/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.markmallett.com/blog/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.markmallett.com/blog/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.markmallett.com/blog/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/ba97e.js?794fb' id='wp-hooks-js'></script>
<script type='text/javascript' id='wd-asp-ajaxsearchpro-js-before'>
var ASP = {"ajaxurl":"https:\/\/www.markmallett.com\/blog\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.markmallett.com\/blog\/wp-admin\/admin-ajax.php","js_scope":"jQuery","asp_url":"https:\/\/www.markmallett.com\/blog\/wp-content\/plugins\/ajax-search-pro\/","upload_url":"https:\/\/www.markmallett.com\/blog\/wp-content\/uploads\/asp_upload\/","css_basic_url":"https:\/\/www.markmallett.com\/blog\/wp-content\/uploads\/asp_upload\/style.basic-ve-ho-po-no-da-au-se.css","detect_ajax":"0","media_query":"5olHYH","version":"5017","scrollbar":"1","css_loaded":"1","js_retain_popstate":"0","highlight":{"enabled":false,"data":[]},"fix_duplicates":"1","debug":"","analytics":{"method":0,"tracking_id":"","string":"?ajax_search={asp_term}","event":{"focus":{"active":1,"action":"focus","category":"ASP {search_id} | {search_name}","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASP {search_id} | {search_name}","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASP {search_id} | {search_name}","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASP {search_id} | {search_name}","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASP {search_id} | {search_name}","label":"Return button pressed","value":"1"},"try_this":{"active":1,"action":"try_this","category":"ASP {search_id} | {search_name}","label":"Try this click | {phrase}","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASP {search_id} | {search_name}","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASP {search_id} | {search_name}","label":"{result_title} | {result_url}","value":"1"}}}};
</script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/4a9f2.js?fe6c7' id='wd-asp-ajaxsearchpro-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/67301.js?e6d7c' id='wp-embed-js'></script>

</body>
</html>

<!-- Page supported by LiteSpeed Cache 3.6.4 on 2021-04-19 03:14:49 -->