<!DOCTYPE html>
<html lang="en-CA">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=10" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.markmallett.com/blog/xmlrpc.php" />
	
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Millenarianism — What it is, and is Not - The Now Word</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.markmallett.com/blog/millenarianism-what-it-is-and-is-not/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Millenarianism — What it is, and is Not - The Now Word" />
	<meta property="og:description" content="Artist Unknown &nbsp; I WANT to conclude my thoughts on the &#8220;era of peace&#8221; based on my letter to Pope Francis in hopes that it will benefit at least some who are fearful of falling into the heresy of Millenarianism. The Catechism of the Catholic Church states: The Antichrist’s deception already begins to take shape [&hellip;]" />
	<meta property="og:url" content="https://www.markmallett.com/blog/millenarianism-what-it-is-and-is-not/" />
	<meta property="og:site_name" content="The Now Word" />
	<meta property="article:published_time" content="2013-05-03T09:07:12+00:00" />
	<meta property="article:modified_time" content="2020-10-17T23:58:12+00:00" />
	<meta property="og:image" content="https://www.markmallett.com/blog/wp-content/uploads/2013/05/jesus-king2_000.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Mark">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="11 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.markmallett.com/blog/#website","url":"https://www.markmallett.com/blog/","name":"The Now Word","description":"\u2014 With Mark Mallett \u2014","publisher":{"@id":"https://www.markmallett.com/blog/#/schema/person/000af5cf476f9c725d5bc45f722aa99a"},"potentialAction":[{"@type":"SearchAction","target":"https://www.markmallett.com/blog/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.markmallett.com/blog/millenarianism-what-it-is-and-is-not/#primaryimage","inLanguage":"en-CA","url":"https://www.markmallett.com/blog/wp-content/uploads/2013/05/jesus-king2_000.jpg","width":467,"height":588},{"@type":"WebPage","@id":"https://www.markmallett.com/blog/millenarianism-what-it-is-and-is-not/#webpage","url":"https://www.markmallett.com/blog/millenarianism-what-it-is-and-is-not/","name":"Millenarianism \u2014 What it is, and is Not - The Now Word","isPartOf":{"@id":"https://www.markmallett.com/blog/#website"},"primaryImageOfPage":{"@id":"https://www.markmallett.com/blog/millenarianism-what-it-is-and-is-not/#primaryimage"},"datePublished":"2013-05-03T09:07:12+00:00","dateModified":"2020-10-17T23:58:12+00:00","breadcrumb":{"@id":"https://www.markmallett.com/blog/millenarianism-what-it-is-and-is-not/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.markmallett.com/blog/millenarianism-what-it-is-and-is-not/"]}]},{"@type":"BreadcrumbList","@id":"https://www.markmallett.com/blog/millenarianism-what-it-is-and-is-not/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.markmallett.com/blog/","url":"https://www.markmallett.com/blog/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.markmallett.com/blog/millenarianism-what-it-is-and-is-not/","url":"https://www.markmallett.com/blog/millenarianism-what-it-is-and-is-not/","name":"Millenarianism \u2014 What it is, and is Not"}}]},{"@type":"Article","@id":"https://www.markmallett.com/blog/millenarianism-what-it-is-and-is-not/#article","isPartOf":{"@id":"https://www.markmallett.com/blog/millenarianism-what-it-is-and-is-not/#webpage"},"author":{"@id":"https://www.markmallett.com/blog/#/schema/person/000af5cf476f9c725d5bc45f722aa99a"},"headline":"Millenarianism \u2014 What it is, and is Not","datePublished":"2013-05-03T09:07:12+00:00","dateModified":"2020-10-17T23:58:12+00:00","mainEntityOfPage":{"@id":"https://www.markmallett.com/blog/millenarianism-what-it-is-and-is-not/#webpage"},"publisher":{"@id":"https://www.markmallett.com/blog/#/schema/person/000af5cf476f9c725d5bc45f722aa99a"},"image":{"@id":"https://www.markmallett.com/blog/millenarianism-what-it-is-and-is-not/#primaryimage"},"keywords":"catholic,pope,THE ERA OF PEACE,augustine,millenarianism,heresy,eusebius,papias,chiliast,chiliasm,montanism,montanist,sabbath rest","articleSection":"HOME,MILLENARIANISM","inLanguage":"en-CA"},{"@type":["Person","Organization"],"@id":"https://www.markmallett.com/blog/#/schema/person/000af5cf476f9c725d5bc45f722aa99a","name":"Mark","image":{"@type":"ImageObject","@id":"https://www.markmallett.com/blog/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/f57fcd6b5e2cd88fece4483f539d6b27?s=96&d=mm&r=g","caption":"Mark"},"logo":{"@id":"https://www.markmallett.com/blog/#personlogo"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.markmallett.com\/blog\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.markmallett.com\/blog\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/www.markmallett.com\/blog\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"56748f18a29b35bac55c57143d10b673","url_components":{"year":"2013","monthnum":"05","day":"03","hour":"03","minute":"07","second":"12","post_id":"11144","postname":"millenarianism-what-it-is-and-is-not","author":"admin","category":"daily-journal"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='56748f18a29b35bac55c57143d10b673' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='The Now Word' />
<meta name='shareaholic:language' content='en-CA' />
<meta name='shareaholic:url' content='https://www.markmallett.com/blog/millenarianism-what-it-is-and-is-not/' />
<meta name='shareaholic:keywords' content='tag:millenarianism, tag:chiliast, tag:augustine, tag:sabbath rest, tag:papias, tag:the era of peace, tag:montanist, tag:eusebius, tag:pope, tag:montanism, tag:heresy, tag:catholic, tag:chiliasm, cat:home, cat:millenarianism, type:post' />
<meta name='shareaholic:article_published_time' content='2013-05-03T03:07:12-06:00' />
<meta name='shareaholic:article_modified_time' content='2020-10-17T17:58:12-06:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Mark' />
<meta name='shareaholic:site_id' content='56748f18a29b35bac55c57143d10b673' />
<meta name='shareaholic:wp_version' content='9.6.1' />
<meta name='shareaholic:image' content='https://www.markmallett.com/blog/wp-content/uploads/2013/05/jesus-king2_000.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://www.markmallett.com/blog/wp-content/uploads/2013/05/jesus-king2_000.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.markmallett.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-optimized="1" rel='stylesheet' id='mci-footnotes-jquery-tooltips-pagelayout-none-css'  href='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/686a6.css?bb7ea' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='gtranslate-style-css'  href='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/f3888.css?24dd4' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='pmb_common-css'  href='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/723b8.css?7d7ca' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='pmb-select2-css'  href='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/54fed.css?5ec3e' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8/themes/base/jquery-ui.css?ver=1.8' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='pmb-setup-page-css'  href='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/c40d4.css?0a593' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='clammr-player-style-css'  href='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/fe1c0.css?7094d' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='mediaelement-css'  href='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/55cd9.css?02bb0' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='wp-mediaelement-css'  href='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/38ff9.css?6ee15' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/654aa.css?ed069' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='vantage-style-css'  href='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/c1e10.css?956fe' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='font-awesome-css'  href='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/97605.css?6ca07' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='siteorigin-mobilenav-css'  href='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/ea9d7.css?da7ca' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='wpdreams-ajaxsearchpro-instances-css'  href='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/932f0.css?7f2be' type='text/css' media='all' />
<script type='text/javascript' src='https://www.markmallett.com/blog/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/6c696.js?7f353' id='jquery-migrate-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/227fd.js?b177d' id='mci-footnotes-jquery-tools-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/b242b.js?9b4c4' id='mediaelement-core-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/0f500.js?28eb4' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/blog\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/7f30c.js?be05a' id='wp-mediaelement-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/66006.js?c4eb9' id='clammr-player-script-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/064ee.js?f2dd0' id='jquery-flexslider-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/b7ece.js?dc9d7' id='jquery-touchswipe-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/a719f.js?53b2d' id='vantage-main-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/02de7.js?5827c' id='jquery-fitvids-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.markmallett.com/blog/wp-content/themes/vantage/js/html5.min.js?ver=3.7.3' id='vantage-html5-js'></script>
<![endif]-->
<!--[if (gte IE 6)&(lte IE 8)]>
<script type='text/javascript' src='https://www.markmallett.com/blog/wp-content/themes/vantage/js/selectivizr.min.js?ver=1.0.3b' id='vantage-selectivizr-js'></script>
<![endif]-->
<script type='text/javascript' id='siteorigin-mobilenav-js-extra'>
/* <![CDATA[ */
var mobileNav = {"search":{"url":"https:\/\/www.markmallett.com\/blog","placeholder":"Search"},"text":{"navigate":"Menu","back":"Back","close":"Close"},"nextIconUrl":"https:\/\/www.markmallett.com\/blog\/wp-content\/themes\/vantage\/inc\/mobilenav\/images\/next.png","mobileMenuClose":"<i class=\"fa fa-times\"><\/i>"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/f2e94.js?562cb' id='siteorigin-mobilenav-js'></script>
<link rel="https://api.w.org/" href="https://www.markmallett.com/blog/wp-json/" /><link rel="alternate" type="application/json" href="https://www.markmallett.com/blog/wp-json/wp/v2/posts/11144" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.markmallett.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.markmallett.com/blog/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.markmallett.com/blog/?p=11144' />
<link rel="alternate" type="application/json+oembed" href="https://www.markmallett.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.markmallett.com%2Fblog%2Fmillenarianism-what-it-is-and-is-not%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.markmallett.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.markmallett.com%2Fblog%2Fmillenarianism-what-it-is-and-is-not%2F&#038;format=xml" />
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-47029214-1', 'auto', 'clammrTracker');ga('clammrTracker.send', 'event', 'WordpressPlugin', 'PluginLoaded',  window.location.hostname);</script>
		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-161178579-1 "></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-161178579-1 ');
		</script>

	<script>var gt_request_uri = '/blog/millenarianism-what-it-is-and-is-not/';</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- Analytics by WP-Statistics v13.0.6 - https://wp-statistics.com/ -->
<script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('GET', 'https://www.markmallett.com/blog/wp-json/wp-statistics/v2/hit?_=1614374854&_wpnonce=f2812ea0fd&wp_statistics_hit_rest=yes&browser=CommonCrawl&platform=Unknown&version=Unknown&referred=https://www.markmallett.com/blog&ip=107.23.218.4&exclusion_match=yes&exclusion_reason=CrawlerDetect&ua=CCBot/3.0 (https://commoncrawl.org/faq/; info@commoncrawl.org)&track_all=1&timestamp=1614353254&current_page_type=post&current_page_id=11144&search_query&page_uri=/millenarianism-what-it-is-and-is-not/&user_id=0', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/json;charset=UTF-8");WP_Statistics_http.send(null);</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />		<style type="text/css">
			.so-mobilenav-mobile + * { display: none; }
			@media screen and (max-width: 1050px) { .so-mobilenav-mobile + * { display: block; } .so-mobilenav-standard + * { display: none; } .site-navigation #search-icon { display: none; } }
		</style>
	                <link href='//fonts.googleapis.com/css?family=Open+Sans:300|Open+Sans:400|Open+Sans:700' rel='stylesheet' type='text/css'>
                                <link href='//fonts.googleapis.com/css?family=Lato:300|Lato:400|Lato:700' rel='stylesheet' type='text/css'>
                <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #5a211c; }
</style>
	            <style type="text/css">
                <!--
                @font-face {
                    font-family: 'asppsicons2';
                    src: url('https://www.markmallett.com/blog/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.eot');
                    src: url('https://www.markmallett.com/blog/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.eot?#iefix') format('embedded-opentype'),
                    url('https://www.markmallett.com/blog/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.woff2') format('woff2'),
                    url('https://www.markmallett.com/blog/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.woff') format('woff'),
                    url('https://www.markmallett.com/blog/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.ttf') format('truetype'),
                    url('https://www.markmallett.com/blog/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.svg#icons') format('svg');
                    font-weight: normal;
                    font-style: normal;
                }
                                .asp_m{height: 0;}                -->
            </style>
                        <script type="text/javascript">
                if ( typeof _ASP !== "undefined" && _ASP !== null && typeof _ASP.initialize !== "undefined" )
                    _ASP.initialize();
            </script>
            	<style type="text/css" media="screen">
		#footer-widgets .widget { width: 100%; }
		#masthead-widgets .widget { width: 100%; }
	</style>
	<style type="text/css" id="customizer-css">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</style><link rel="icon" href="https://www.markmallett.com/blog/wp-content/uploads/2015/08/cropped-hurricaneearth_Fotor2-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://www.markmallett.com/blog/wp-content/uploads/2015/08/cropped-hurricaneearth_Fotor2-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.markmallett.com/blog/wp-content/uploads/2015/08/cropped-hurricaneearth_Fotor2-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://www.markmallett.com/blog/wp-content/uploads/2015/08/cropped-hurricaneearth_Fotor2-300x300.jpg" />
		<style type="text/css" id="wp-custom-css">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</style>
		
<style type="text/css" media="all">
.footnotes_reference_container {margin-top: 24px !important; margin-bottom: 0px !important;}
.footnote_container_prepare > p {border-bottom: 1px solid #aaaaaa !important;}
.footnote_tooltip { font-size: 13px !important; color: #5b211a !important; background-color: #f7eddf !important; border-width: 1px !important; border-style: solid !important; border-color: #cccc99 !important; border-radius: 3px !important; -webkit-box-shadow: 2px 2px 11px #666666; -moz-box-shadow: 2px 2px 11px #666666; box-shadow: 2px 2px 11px #666666;}


</style>
</head>

<body class="post-template-default single single-post postid-11144 single-format-standard custom-background wp-custom-logo group-blog responsive layout-boxed no-js has-sidebar has-menu-search page-layout-default mobilenav">


<div id="page-wrapper">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	
		<header id="masthead" class="site-header" role="banner">

	<div class="hgroup full-container ">

		
			<a href="https://www.markmallett.com/blog/" title="The Now Word" rel="home" class="logo">
				<img src="https://www.markmallett.com/blog/wp-content/uploads/2017/04/now-word-logo.png"  class="logo-height-constrain"  width="340"  height="108"  alt="The Now Word Logo"  srcset="https://www.markmallett.com/blog/wp-content/uploads/2017/04/now-word-logo-large.png 2x"  />			</a>
			
				<div class="support-text">
									</div>

			
		
	</div><!-- .hgroup.full-container -->

	
<nav role="navigation" class="site-navigation main-navigation primary use-sticky-menu">

	<div class="full-container">
							<div id="search-icon">
				<div id="search-icon-icon" tabindex="0" aria-label="Open the search"><div class="vantage-icon-search"></div></div>
				<div class='asp_w asp_m asp_m_1 asp_m_1_1 wpdreams_asp_sc wpdreams_asp_sc-1 ajaxsearchpro asp_main_container  asp_compact'
     data-id="1"
     data-name="test"
      asp-compact="closed"     data-instance="1"
     id='ajaxsearchpro1_1'>
<div class="probox">
    
    <div class='promagnifier'>
        	    <div class='asp_text_button hiddend'>
		    Search	    </div>
        <div class='innericon'>
            <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M460.355 421.59l-106.51-106.512c20.04-27.553 31.884-61.437 31.884-98.037C385.73 124.935 310.792 50 218.685 50c-92.106 0-167.04 74.934-167.04 167.04 0 92.107 74.935 167.042 167.04 167.042 34.912 0 67.352-10.773 94.184-29.158L419.945 462l40.41-40.41zM100.63 217.04c0-65.095 52.96-118.055 118.056-118.055 65.098 0 118.057 52.96 118.057 118.056 0 65.097-52.96 118.057-118.057 118.057-65.096 0-118.055-52.96-118.055-118.056z"/></svg>        </div>
	    <div class="asp_clear"></div>
    </div>

    
    
    <div class='prosettings hiddend'  data-opened=0>
                <div class='innericon'>
            <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path id="control-panel-4-icon" d="M170 294c0 33.138-26.862 60-60 60-33.137 0-60-26.862-60-60 0-33.137 26.863-60 60-60 33.138 0 60 26.863 60 60zm-60 90c-6.872 0-13.565-.777-20-2.243V422c0 11.046 8.954 20 20 20s20-8.954 20-20v-40.243c-6.435 1.466-13.128 2.243-20 2.243zm0-180c6.872 0 13.565.777 20 2.243V90c0-11.046-8.954-20-20-20s-20 8.954-20 20v116.243c6.435-1.466 13.128-2.243 20-2.243zm146-7c12.13 0 22 9.87 22 22s-9.87 22-22 22-22-9.87-22-22 9.87-22 22-22zm0-38c-33.137 0-60 26.863-60 60 0 33.138 26.863 60 60 60 33.138 0 60-26.862 60-60 0-33.137-26.862-60-60-60zm0-30c6.872 0 13.565.777 20 2.243V90c0-11.046-8.954-20-20-20s-20 8.954-20 20v41.243c6.435-1.466 13.128-2.243 20-2.243zm0 180c-6.872 0-13.565-.777-20-2.243V422c0 11.046 8.954 20 20 20s20-8.954 20-20V306.757c-6.435 1.466-13.128 2.243-20 2.243zm146-75c-33.137 0-60 26.863-60 60 0 33.138 26.863 60 60 60 33.138 0 60-26.862 60-60 0-33.137-26.862-60-60-60zm0-30c6.872 0 13.565.777 20 2.243V90c0-11.046-8.954-20-20-20s-20 8.954-20 20v116.243c6.435-1.466 13.128-2.243 20-2.243zm0 180c-6.872 0-13.565-.777-20-2.243V422c0 11.046 8.954 20 20 20s20-8.954 20-20v-40.243c-6.435 1.466-13.128 2.243-20 2.243z"/></svg>        </div>
    </div>

    
    
    <div class='proinput hiddend'>
        <form action='#' autocomplete="off" aria-label="Search form 1">
            <input type='search' class='orig'
                   placeholder=''
                   name='phrase' value=''
                   aria-label="Search input 1"
                   autocomplete="off"/>
            <input type='text' class='autocomplete' name='phrase' value=''
                   aria-label="Search autocomplete, ignore please"
                   aria-hidden="true"
                   autocomplete="off" disabled/>
            <input type='submit'
                   aria-hidden="true"
                   aria-label="Hidden button"
                   style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading hiddend'>
                        <div class="asp_loader">
            <div class="asp_loader-inner asp_simple-circle">
                        </div>
        </div>
                    </div>

            <div class='proclose hiddend'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
                 y="0px"
                 width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
                 xml:space="preserve">
            <polygon id="x-mark-icon"
                     points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
            </svg>
        </div>
    
    
</div><div id='ajaxsearchprores1_1' class='asp_w asp_r asp_r_1 asp_r_1_1 isotopic ajaxsearchpro wpdreams_asp_sc wpdreams_asp_sc-1'
     data-id="1"
     data-instance="1">

    
            <nav class="asp_navigation">

            <a class="asp_prev">
                <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><polygon points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256"/></svg>            </a>

            <a class="asp_next">
                <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><polygon points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256"/></svg>            </a>

            <ul></ul>

            <div class="clear"></div>

        </nav>
    
    
    <div class="results">

        
        <div class="resdrg">
        </div>

        
    </div>

    
                    <div class="asp_showmore_container">
            <p class='showmore'>
                <a class='asp_showmore'>More results... <span></span></a>
            </p>
            <div class="asp_moreres_loader" style="display: none;">
                <div class="asp_moreres_loader-inner"></div>
            </div>
        </div>
            
    

    <div class="asp_res_loader hiddend">
                    <div class="asp_loader">
                <div class="asp_loader-inner asp_simple-circle">
                                </div>
            </div>
            </div>
</div>    <div id='ajaxsearchprosettings1_1' class="asp_w asp_s asp_s_1 asp_s_1_1 wpdreams_asp_sc wpdreams_asp_sc-1 ajaxsearchpro searchsettings"
    data-id="1"
    data-instance="1">
<form name='options' class="asp-fss-column" autocomplete = 'off'>
        <input type="hidden" style="display:none;" name="current_page_id" value="11144">
            <input type='hidden' name='qtranslate_lang' style="display:none;"
               value='0'/>
    	    <input type="hidden" name="filters_changed" style="display:none;" value="0">
    <input type="hidden" name="filters_initial" style="display:none;" value="1">
    <fieldset class="asp_filter_generic asp_filter_id_1 asp_filter_n_0">
            <legend>Generic filters</legend>
    <div class="asp_option">
    <div class="asp_option_inner">
        <input type="checkbox" value="exact" id="set_exact1_1"
                              aria-label="Exact matches only"
               name="asp_gen[]" />
        <label aria-hidden="true"
               for="set_exact1_1">
            Hidden label        </label>
    </div>
    <div class="asp_option_label">
        Exact matches only    </div>
</div>
<div class="asp_option">
    <div class="asp_option_inner">
        <input type="checkbox" value="title" id="set_title1_1"
               data-origvalue="1"               aria-label="Search in title"
               name="asp_gen[]"  checked="checked"/>
        <label aria-hidden="true"
               for="set_title1_1">
            Hidden label        </label>
    </div>
    <div class="asp_option_label">
        Search in title    </div>
</div>
<div class="asp_option">
    <div class="asp_option_inner">
        <input type="checkbox" value="content" id="set_content1_1"
               data-origvalue="1"               aria-label="Search in content"
               name="asp_gen[]"  checked="checked"/>
        <label aria-hidden="true"
               for="set_content1_1">
            Hidden label        </label>
    </div>
    <div class="asp_option_label">
        Search in content    </div>
</div>
        <div class="asp_option hiddend" aria-hidden="true">
            <div class="asp_option_inner">
                <input type="checkbox" value="excerpt" id="set_excerpt1_1"
                       data-origvalue="1"                       name="asp_gen[]"  checked="checked"/>
                <label for="set_excerpt1_1">
                    Hidden label                </label>
            </div>
        </div>
    </fieldset>        <input type="checkbox"
               style="display: none !important;"
               value="post"
               aria-label="Hidden label"
               aria-hidden="true"
               id="1_1customset_1_1100"
               name="customset[]" checked="checked"/>
                <input type="checkbox"
               style="display: none !important;"
               value="page"
               aria-label="Hidden label"
               aria-hidden="true"
               id="1_1customset_1_1101"
               name="customset[]" checked="checked"/>
            <div style="clear:both;"></div>
</form>
</div>

</div>
<div class="wpdreams_clear"></div><div class='asp_hidden_data' id="asp_hidden_data_1_1" style="display:none;">

    <div class='asp_item_overlay'>
        <div class='asp_item_inner'>
            <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path id="arrow-58-icon" d="M294.56 353.07l.003-.002L462 237.323l-167.44-115.75v49.314S90.895 212.334 50 390.425c87.066-93.224 244.56-86.668 244.56-86.668v49.314z"/></svg>                    </div>
    </div>

</div><div class="asp_init_data" style="display:none !important;" id="asp_init_id_1_1" data-aspdata="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"></div>
			</div>
		
					<div id="so-mobilenav-standard-1" data-id="1" class="so-mobilenav-standard"></div><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-29712" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29712"><a href="https://www.markmallett.com/blog/category/daily-journal/">HOME</a></li>
<li id="menu-item-27993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27993"><a href="https://www.markmallett.com/blog/about-mark/">About</a></li>
<li id="menu-item-27994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27994"><a href="https://www.markmallett.com/blog/donations/">Donate</a></li>
<li id="menu-item-27995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27995"><a href="https://www.markmallett.com/blog/countdown-to-the-kingdom/">Countdown to the Kingdom</a></li>
<li id="menu-item-28051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28051"><a href="https://www.markmallett.com/blog/marks-music/">Music &#038; Events</a></li>
<li id="menu-item-27999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27999"><a href="https://www.markmallett.com/blog/subscribe/">Subscriptions</a></li>
<li id="menu-item-28001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28001"><a href="https://www.markmallett.com/blog/marks-book/">Store</a></li>
<li id="menu-item-29671" class="hide-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29671"><a href="#"><span class="icon"></span>Categories</a>
<ul class="sub-menu">
	<li id="menu-item-29672" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29672"><a href="https://www.markmallett.com/blog/category/daily-journal/">HOME</a></li>
	<li id="menu-item-29673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29673"><a href="https://www.markmallett.com/blog/category/a-heavenly-map/">A HEAVENLY MAP</a></li>
	<li id="menu-item-29674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29674"><a href="https://www.markmallett.com/blog/category/a-response/">A RESPONSE</a></li>
	<li id="menu-item-32087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32087"><a href="https://www.markmallett.com/blog/category/beginning-again/">BEGINNING AGAIN</a></li>
	<li id="menu-item-29676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29676"><a href="https://www.markmallett.com/blog/category/charismatic-daily-journal/">CHARISMATIC?</a></li>
	<li id="menu-item-29677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29677"><a href="https://www.markmallett.com/blog/category/faith-and-morals/">FAITH AND MORALS</a></li>
	<li id="menu-item-29678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29678"><a href="https://www.markmallett.com/blog/category/human-sexuality-and-freedom/">HUMAN SEXUALITY &#038; FREEDOM</a></li>
	<li id="menu-item-29680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29680"><a href="https://www.markmallett.com/blog/category/mary/">MARY</a></li>
	<li id="menu-item-29681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29681"><a href="https://www.markmallett.com/blog/category/mass-readings/">MASS READINGS</a></li>
	<li id="menu-item-29682" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29682"><a href="https://www.markmallett.com/blog/category/millenarianism/">MILLENARIANISM</a></li>
	<li id="menu-item-29683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29683"><a href="https://www.markmallett.com/blog/category/news/">NEWS</a></li>
	<li id="menu-item-29684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29684"><a href="https://www.markmallett.com/blog/category/paralyzed-by-fear/">PARALYZED BY FEAR</a></li>
	<li id="menu-item-29679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29679"><a href="https://www.markmallett.com/blog/category/lent-retreat/">PRAYER RETREAT</a></li>
	<li id="menu-item-29685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29685"><a href="https://www.markmallett.com/blog/category/seven-year-trial/">SEVEN YEAR TRIAL</a></li>
	<li id="menu-item-29686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29686"><a href="https://www.markmallett.com/blog/category/signs/">SIGNS</a></li>
	<li id="menu-item-29687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29687"><a href="https://www.markmallett.com/blog/category/spirituality/">SPIRITUALITY</a></li>
	<li id="menu-item-29688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29688"><a href="https://www.markmallett.com/blog/category/era-of-peace/">THE ERA OF PEACE</a></li>
	<li id="menu-item-29689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29689"><a href="https://www.markmallett.com/blog/category/family-weapons/">THE FAMILY WEAPONS</a></li>
	<li id="menu-item-29690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29690"><a href="https://www.markmallett.com/blog/category/the-five-poverties/">THE FIVE POVERTIES</a></li>
	<li id="menu-item-29691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29691"><a href="https://www.markmallett.com/blog/category/the-great-trial/">THE GREAT TRIALS</a></li>
	<li id="menu-item-29692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29692"><a href="https://www.markmallett.com/blog/category/the-hard-truth/">THE HARD TRUTH</a></li>
	<li id="menu-item-29693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29693"><a href="https://www.markmallett.com/blog/category/the-petals/">THE PETALS</a></li>
	<li id="menu-item-29694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29694"><a href="https://www.markmallett.com/blog/category/time-of-grace/">TIME OF GRACE</a></li>
	<li id="menu-item-29695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29695"><a href="https://www.markmallett.com/blog/category/trumpets-of-warning/">TRUMPETS OF WARNING!</a></li>
	<li id="menu-item-29697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29697"><a href="https://www.markmallett.com/blog/category/webcast/">WEBCAST &#038; VIDEOS</a></li>
	<li id="menu-item-29698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29698"><a href="https://www.markmallett.com/blog/category/where-heaven-touches-earth/">WHERE HEAVEN TOUCHES</a></li>
	<li id="menu-item-29699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29699"><a href="https://www.markmallett.com/blog/category/why-catholic/">WHY CATHOLIC?</a></li>
</ul>
</li>
</ul></div><div id="so-mobilenav-mobile-1" data-id="1" class="so-mobilenav-mobile"></div><div class="menu-mobilenav-container"><ul id="mobile-nav-item-wrap-1" class="menu"><li><a href="#" class="mobilenav-main-link" data-id="1"><span class="mobile-nav-icon"></span>Menu</a></li></ul></div>			</div>
</nav><!-- .site-navigation .main-navigation -->

</header><!-- #masthead .site-header -->

	
	
	
	
	<div id="main" class="site-main">
		<div class="full-container">
			
<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

	
		
<article id="post-11144" class="post post-11144 type-post status-publish format-standard hentry category-daily-journal category-millenarianism tag-catholic tag-pope tag-era-of-peace tag-augustine tag-millenarianism-2 tag-heresy tag-eusebius tag-papias tag-chiliast tag-chiliasm tag-montanism tag-montanist tag-sabbath-rest">

	<div class="entry-main">

		
					<header class="entry-header">

				
									<h1 class="entry-title">Millenarianism — What it is, and is Not</h1>
				
									<div class="entry-meta">
						Posted on <a href="https://www.markmallett.com/blog/millenarianism-what-it-is-and-is-not/" title="3:07 am" rel="bookmark"><time class="entry-date" datetime="2013-05-03T03:07:12-06:00">May 3, 2013</time></a><time class="updated" datetime="2020-10-17T17:58:12-06:00">October 17, 2020</time> <span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.markmallett.com/blog/author/admin/" title="View all posts by Mark" rel="author">Mark</a></span></span> 					</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->
		
		<div class="entry-content">
			<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Millenarianism — What it is, and is Not' data-link='https://www.markmallett.com/blog/millenarianism-what-it-is-and-is-not/' data-app-id-name='post_above_content'></div><p align="CENTER"><img loading="lazy" src="https://www.markmallett.com/blog/wp-content/uploads/2013/05/jesus-king2_000.jpg" alt="" width="399" height="502" /><br />
<em><span style="font-size: small;">Artist Unknown<br />
</span></em></p>
<p>&nbsp;</p>
<p><strong>I</strong> <strong>WANT</strong> to conclude my thoughts on the &#8220;era of peace&#8221; based on my <a href="https://www.markmallett.com/blog/dear-holy-father-he-is-coming/">letter to Pope Francis</a> in hopes that it will benefit at least some who are fearful of falling into the heresy of Millenarianism.</p>
<p>The <em>Catechism of the Catholic Church</em> states:</p>
<div style="padding-left: 30px;">
<p><span style="font-size: small;"><span style="color: #000080;"><strong><span style="font-family: 'trebuchet ms', geneva, sans-serif; font-size: 10pt;">The Antichrist’s deception already begins to take shape in the world every time the claim is made to realize within history that messianic hope which can only be realized beyond history through the eschatological judgment. The Church has rejected even modified forms of this falsification of the kingdom to come under the name of millenarianism,(577) especially the “intrinsically perverse” political form of a secular messianism.(578) </span></strong></span></span><span style="font-size: 10pt;">—n. 676</span></p>
</div>
<p>I deliberately left in the footnote references above because they are crucial in helping us understand what is meant by &#8220;millenarianism&#8221;, and secondly, &#8220;secular messianism&#8221; in the Catechism.</p>
<p>&nbsp;</p>
<p><span id="more-11144"></span>WHAT IT IS&#8230;</p>
<p>Footnote 577 is a reference to Denzinger-Schonnmetzer&#8217;s work (<i>Enchiridion Symbolorum, definitionum et declarationum de rebus fidei et morum</i>)<i>. </i>Denzinger&#8217;s work traces the development of doctrine and Dogma in the Catholic Church from its earliest times, and is obviously seen as a credible enough source for the Catechism to quote. The footnote to &#8220;millenarianism&#8221; leads us to Denzinger&#8217;s work, which states:</p>
<blockquote>
<p><b><span style="font-size: small;">&#8230;the system of mitigated Millenarianism, which teaches, for example, that Christ the Lord before the final judgment, whether or not preceded by the resurrection of the many just, will come visibly to rule over this world. The answer is: The system of mitigated Millenarianism cannot be taught safely.</span></b><span style="font-size: small;"> —DS 2269/3839, Decree of the Holy Office, July 21, 1944</span></p>
</blockquote>
<p>Millenarianism, writes Leo J. Trese in <i>The Faith Explained, </i>pertains to those who take Revelation 20:6 <i>literally.</i></p>
<blockquote>
<p><span style="font-size: small;"><strong><img loading="lazy" src="https://www.markmallett.com/blog/wp-content/uploads/2013/05/st-michael3-destroy-freemasonry-link.jpg" alt="" width="182" height="322" align="left" hspace="5" vspace="2" /></strong></span><span style="font-size: small;"><strong>St. John, describing a prophetic vision (Rev 20:1-6), says that the devil will be bound and imprisoned for a thousand years, during which the dead will come to life and reign with Christ; at the end of the thousand years the devil will be released and finally vanquished forever, and then will come the second resurrection&#8230; Those who do take this passage literally and believe that<em> Jesus will come to reign upon earth for a thousand years</em> before the end of the world are called millenarists.</strong> —p. 153-154, Sinag-Tala Publishers, Inc. (with the<em> Nihil Obstat</em> and <em>Imprimatur</em>)</span></p>
</blockquote>
<p><span style="font-size: large;"><span style="font-size: medium;">Renowned Catholic theologian, Cardinal Jean Daniélou, also explains that:</span> </span></p>
<blockquote>
<p><span style="font-size: small;"><strong>Millenarianism, the belief that there will be an <i>earthly</i> reign of the Messiah before the end of time, is the Jewish-Christian doctrine which has aroused and continues to arouse more argument than any other.</strong></span> <span style="font-size: small;">—<i>A History of Early Christian Doctrine</i>, p. 377</span> <span style="font-size: small;">(as cited in <em>The Splendor of Creation,</em> p. 198-199, Rev. Joseph Iannuzzi)</span></p>
</blockquote>
<p><span style="font-size: medium;">He adds, &#8220;The reason for this, however, is probably a failure to distinguish between the various elements of doctrine,&#8221; —which is what we are doing here. </span></p>
<p><span style="font-size: medium;">So in summary, Millenarianism in its root form was the belief that Jesus would return <i>in the flesh</i> to earth and reign for a <i>literal</i> thousand years before the end of time, an error initiated primarily by the first Jewish converts. There came from this heresy several offshoots such as the &#8220;carnal millenarians&#8221; whom St. Augustine identified as those who believe that&#8230;</span></p>
<blockquote>
<p><b><span style="font-size: small;">&#8230;those who then rise again shall enjoy the leisure of immoderate carnal banquets, furnished with an amount of meat and drink such as not only to shock the feeling of the temperate, but even to surpass the measure of credulity&#8230;. They who believe them are called by the spiritual Chiliasts, which we may reproduce by the name of Millenarians&#8230;</span></b><span style="font-size: small;">&#8221; (from <i>De Civitate Dei, </i>Book 10, Ch. 7</span></p>
</blockquote>
<p>From this form of Millenarianism came the offshoots of <i>modified</i>, <i>mitigated</i> and <i>spiritual</i> Millenarianism under various sects whereby the carnal indulgences were excluded and yet some form of Christ returning to earth to reign and establish a <em>definitive</em> kingdom was still held. In all these forms, the Church has explicitly, once and for all, defined that this &#8220;system of mitigated Millenarianism cannot be taught safely.&#8221; The return of Jesus in glory and definitive <span class="text"><strong><span style="color: #000066; font-family: Trebuchet MS; font-size: small;"><img loading="lazy" src="https://www.markmallett.com/blog/wp-content/uploads/2013/05/last-judgment-michelangelo.jpg" alt="" width="202" height="261" align="right" hspace="2" /></span></strong></span>establishment of the Kingdom will only occur at the end of time.</p>
<blockquote>
<p><span class="text"><strong><span style="color: #000066; font-family: Trebuchet MS; font-size: small;">On Judgment Day at the end of the world, Christ will come in glory to achieve the definitive triumph of good over evil which, like the wheat and the tares, have grown up together in the course of history.</span></strong></span><span style="font-size: small;"> —<em>Catechism of the Catholic Church,</em> n. 681</span></p>
</blockquote>
<p>Footnote 578 brings us to the document <i>Divini Redemptoris</i>, Pope Pius XI&#8217;s Encyclical against Atheistic Communism. While the millenarians held to some form of a utopian earthly-spiritual kingdom, <i>secular messianists </i>hold to a utopian political kingdom.</p>
<blockquote>
<p><b><span style="font-size: small;">The Communism of today, more emphatically than similar movements in the past, conceals in itself a false messianic idea.</span></b><span style="font-size: small;"> —POPE PIUS XI, <i>Divini Redemptoris, </i>n. 8, <a class="externalLink" href="http://www.vatican.va/holy_father/pius_xi/encyclicals/documents/hf_p-xi_enc_19031937_divini-redemptoris_en.html" target="_blank" rel="nofollow noopener noreferrer">www.vatican.va</a></span></p>
</blockquote>
<p>&nbsp;</p>
<p>&#8230;WHAT IT&#8217;S NOT</p>
<p>St. Augustine clarified that, were it not for the Chiliasts&#8217; beliefs attached to the millenium, that a period of peace or &#8220;sabbath rest&#8221; is indeed a <i>valid interpretation</i> of Revelation 20. This is what the Church Fathers taught and was confirmed again by the Church&#8217;s Theological Commission in 1952. <span class="footnote_referrer"><a onclick="footnote_moveToAnchor_11144_2('footnote_plugin_reference_11144_2_1');" ><sup id="footnote_plugin_tooltip_11144_2_1" class="footnote_plugin_tooltip_text">[1]</sup></a><span id="footnote_plugin_tooltip_text_11144_2_1" class="footnote_tooltip">Inasmuch as the cited work bears the Church&#8217;s seals of approval, i.e., the <em>imprimatur </em>and the <em>nihil obstat,</em> it is an exercise of the Magisterium.  When an individual bishop grants the Church&#8217;s official imprimatur, and neither the Pope nor the body of bishops oppose the conferral of this seal, it is an exercise of the ordinary Magisterium.</span></span><script type="text/javascript"> jQuery('#footnote_plugin_tooltip_11144_2_1').tooltip({ tip: '#footnote_plugin_tooltip_text_11144_2_1', tipClass: 'footnote_tooltip', effect: 'fade', predelay: 0, fadeInSpeed: 200, delay: 400, fadeOutSpeed: 200, position: 'top right', relative: true, offset: [10, 10], });</script> </p>
<div>
<p style="padding-left: 30px;"><span style="font-size: small;"><strong>…as if it were a fit thing that the saints should thus enjoy a kind of Sabbath-rest during that period [of a &#8220;thousand years&#8221;], a holy leisure after the labors of six thousand years since man was created… [and] there should follow on the completion of six thousand years, as of six <img loading="lazy" class="" src="https://www.markmallett.com/blog/wp-content/uploads/2013/05/holy_eucharist1.jpg" alt="" width="222" height="355" align="left" hspace="5" vspace="2" />days, a kind of seventh-day Sabbath in the succeeding thousand years… And this opinion would not be objectionable, if it were believed that the joys of the saints, in that Sabbath, shall be spiritual, and consequent on the presence of God…</strong> —St. Augustine of Hippo (354-430 A.D.; Church Doctor), <em>De Civitate Dei</em>, Bk. XX, Ch. 7, Catholic University of America Presss</span></p>
</div>
<div style="padding-left: 30px;">
<p><strong><span style="font-size: small;">Such an occurrence is not excluded, is not impossible, it is not all certain </span></strong><span style="font-size: small;"><strong>that there will not be a prolonged period of triumphant Christianity before the end&#8230; If before that final end there is to be a period, more or less prolonged, of triumphant sanctity, such a result will be brought about not by the apparition of the person of Christ in Majesty but by the operation of those powers of sanctification which are now at work, the Holy Ghost and the Sacraments of the Church.</strong> —<em>The Teaching of the Catholic Church: A Summary of Catholic Doctrine</em>, London Burns Oates &amp; Washbourne, p. 1140, from the Theological Commission of 1952, which is a Magisterial document.</span></p>
</div>
<p>Revelation 20 therefore should not be interpreted as a <em>literal</em> return of Christ in the flesh for a <em>literal</em> thousand years.</p>
<blockquote>
<p><span style="font-size: small;"><b>&#8230;millenarianism is that thought which stems from a too literal, incorrect, and faulty interpretation of Chapter 20 of the Book of Revelation&#8230;. This can only be understood in a <i>spiritual</i> sense.</b> —<i>Catholic Encyclopedia Revised, </i>Thomas Nelson, p. 387</span></p>
</blockquote>
<p>It is precisely this definition of an &#8220;era of peace&#8221; that the Church has nowhere condemned in any document, and in fact, has affirmed that it is a <i>certain</i> possibility.</p>
<blockquote>
<p align="LEFT"><span style="font-size: 10pt;"><strong>Yes, a miracle was promised at Fatima, the greatest miracle in the history of the world, second only to the Resurrection. And that miracle <img loading="lazy" src="https://www.markmallett.com/blog/wp-content/uploads/2012/03/Ciappi_000.jpg" alt="" width="209" height="332" align="left" hspace="5" vspace="2" />will be an era of peace which has never really been granted before to the world</strong>. —Mario Luigi Cardinal Ciappi, October 9th, 1994; he also gave his stamp of approval in a separate letter officially recognizing the <em>Family Catechism</em> “as a sure source for authentic Catholic doctrine” (Sept. 9th, 1993); p. 35</span></p>
</blockquote>
<p align="LEFT">Think of the heresy of Millenarianism as an olive tree and mitigated or modified Millenarianism as a pruned olive tree. The &#8220;era of peace&#8221; is actually a different tree all together. The problem is that these trees have grown side by side throughout the centuries, and poor theology, bad scholarship, and faulty assumptions <span class="footnote_referrer"><a onclick="footnote_moveToAnchor_11144_2('footnote_plugin_reference_11144_2_2');" ><sup id="footnote_plugin_tooltip_11144_2_2" class="footnote_plugin_tooltip_text">[2]</sup></a><span id="footnote_plugin_tooltip_text_11144_2_2" class="footnote_tooltip">see <a href="https://www.markmallett.com/blog/how-the-era-was-lost/"><em>How the Era was Lost</em></a></span></span><script type="text/javascript"> jQuery('#footnote_plugin_tooltip_11144_2_2').tooltip({ tip: '#footnote_plugin_tooltip_text_11144_2_2', tipClass: 'footnote_tooltip', effect: 'fade', predelay: 0, fadeInSpeed: 200, delay: 400, fadeOutSpeed: 200, position: 'top right', relative: true, offset: [10, 10], });</script> have assumed that the branches crossing over from one tree to the other are actually the same tree. The crossover point shares only one thing in common: Rev 20:6.  Otherwise, they are different trees altogether as much as the Protestant interpretation of the Eucharist is different from Catholic Tradition.</p>
<p>Thus, it is in this spiritual sense that the papal quotes I have used in previous writings can be understood, which explicitly refer to the hope and expectation of a period of peace and justice in the <i>temporal</i> realm (see <em><a href="https://www.markmallett.com/blog/what-if-2/">What If&#8230;?</a></em>). It is the reign of the Kingdom of God <i>in the Church </i>extending over the whole world, subsequent upon the power of the Holy Spirit and the Sacraments.</p>
<blockquote>
<p><span style="font-size: 10pt;"><b>The Catholic Church, which is the kingdom of Christ on earth, [is] destined to be spread among all men and all nations…</b> —POPE PIUS XI, <i>Quas Primas</i>, Encyclical, n. 12, Dec. 11th, 1925; cf. Matt 24:14</span></p>
</blockquote>
<div align="left">
<p>&nbsp;</p>
<p>THE MAGISTERIUM&#8217;S POSITION</p>
<p align="LEFT">As mentioned, the theological Commission in 1952 that produced <i>The Teachings of the Catholic Church: A Summary of Catholic Doctrine</i> affirmed that an Era of Peace &#8216;is not impossible, it is not all certain that there will not be a prolonged period of triumphant Christianity before the end.&#8217;</p>
<p align="LEFT">This open position was later confirmed by the Congregation for the Doctrine of the Faith. Padre Martino Penasa spoke to Msgr. S. Garofalo (Consultant to the Congregation for the Cause of Saints) on the scriptural foundation of an historic and universal era of peace, as opposed to millenarianism. Msgr. suggested that the matter be posed directly to the Congregation for the Doctrine of the Faith. Fr. Martino thus posed the question: “<em>È imminente una nuova era di vita cristiana?</em>” (“Is a new era of Christian life imminent?”). The Prefect at that time, Cardinal Joseph Ratzinger replied, “<em>La questione è ancora aperta alla libera discussione, giacchè la Santa Sede non si è ancora pronunciata in modo definitivo</em>”:</p>
<blockquote>
<p align="LEFT"><span style="font-size: small;"><strong>The question is still open to free discussion, as the Holy See has not made any definitive pronouncement in this regard.</strong> —I<em>l Segno del Soprannauturale</em>, Udine, Italia, n. 30, p. 10, Ott. 1990; Fr. Martino Penasa presented this question of a “millenary reign” to Cardinal Ratzinger</span></p>
</blockquote>
<p>&nbsp;</p>
<p>FOOTNOTE: HOW LONG?</p>
<p>People have asked if the &#8220;thousand year&#8221; era of peace is a literal thousand years or not. The Church Fathers were clear on this:</p>
<div>
<p style="padding-left: 30px;"><span style="font-size: small;"><strong>Now… we understand that a period of one thousand years is indicated in symbolic language. </strong>—St. Justin Martyr, <em>Dialogue with Trypho</em>, Ch. 81, <em>The Fathers of the Church</em>, Christian Heritage</span></p>
</div>
<p>Cardinal Jean Daniélou, expounding upon the Scriptural references of an era of peace, stated:</p>
<p style="padding-left: 30px;"><span style="font-size: small;"><strong>It implies a period of time, the duration of which is unknown to men&#8230; The essential affirmation is of an intermediate stage in which the risen saints are still on earth and have not yet entered their final stage, for this is one of the aspects of the mystery of the last days which has yet to be revealed.</strong>—<em>A History of Early Christian Doctrine</em>, p. 377-378 (as cited in <em>The Splendor of Creation</em>, p. 198-199, Rev. Joseph Iannuzzi</span></p>
<div align="left">
<p>St. Thomas Aquinas explained:</p>
<div>
<p style="padding-left: 30px;"><span style="font-size: small;"><strong>As Augustine says, the last age of the world corresponds to the last stage of a man’s life, which does not last for a fixed number of years as the other stages do, but lasts sometimes as long as the others together, and even longer. Wherefore the last age of the world cannot be assigned a fixed number of years or generations.</strong> —St. Thomas Aquinas, Quaestiones Disputate, Vol. II De Potentia, Q. 5, n.5; <a href="http://dhspriory.org/thomas/QDdePotentia.htm#5:5" target="_blank" rel="nofollow noopener noreferrer">www.dhspriory.org</a></span></p>
</div>
</div>
<p>Thus, the &#8220;thousand years&#8221; should be understood symbolically. What is certain is that the &#8220;period of peace&#8221; prophesied by Our Lady, the &#8220;new age&#8221; spoken of by Pope Benedict, and the &#8220;third millenium&#8221; of unity anticipated by John Paul II are not to be understood as some kind of utopia on earth whereby sin and death are forever vanquished (or that Christ reigns on earth in His risen flesh!). Rather, they are to be understood as the fulfillment of Our Lord&#8217;s commission to bring the Gospel to the ends of the earth <span class="footnote_referrer"><a onclick="footnote_moveToAnchor_11144_2('footnote_plugin_reference_11144_2_3');" ><sup id="footnote_plugin_tooltip_11144_2_3" class="footnote_plugin_tooltip_text">[3]</sup></a><span id="footnote_plugin_tooltip_text_11144_2_3" class="footnote_tooltip">cf. Matt 24:14; Isa 11:9</span></span><script type="text/javascript"> jQuery('#footnote_plugin_tooltip_11144_2_3').tooltip({ tip: '#footnote_plugin_tooltip_text_11144_2_3', tipClass: 'footnote_tooltip', effect: 'fade', predelay: 0, fadeInSpeed: 200, delay: 400, fadeOutSpeed: 200, position: 'top right', relative: true, offset: [10, 10], });</script> and the preparation of the Church to receive Him in glory. <span class="footnote_referrer"><a onclick="footnote_moveToAnchor_11144_2('footnote_plugin_reference_11144_2_4');" ><sup id="footnote_plugin_tooltip_11144_2_4" class="footnote_plugin_tooltip_text">[4]</sup></a><span id="footnote_plugin_tooltip_text_11144_2_4" class="footnote_tooltip">cf.<em> <a href="https://www.markmallett.com/blog/dear-holy-father-he-is-coming/">Dear Holy Father&#8230; He is Coming!</a></em></span></span><script type="text/javascript"> jQuery('#footnote_plugin_tooltip_11144_2_4').tooltip({ tip: '#footnote_plugin_tooltip_text_11144_2_4', tipClass: 'footnote_tooltip', effect: 'fade', predelay: 0, fadeInSpeed: 200, delay: 400, fadeOutSpeed: 200, position: 'top right', relative: true, offset: [10, 10], });</script> The ecclesiastically approved mystics of the 20th century <img loading="lazy" src="https://www.markmallett.com/blog/wp-content/uploads/2013/05/sacredheart.gif" alt="" width="206" height="241" align="right" hspace="2" /> tell us that it will be a period of unparalleled sanctity in the Church and a triumph of God&#8217;s mercy in the world:</p>
<blockquote>
<p><span style="font-size: small;"><strong>&#8230;the efforts of Satan and of evil men are shattered and come to naught. In spite of Satan&#8217;s anger, the Divine Mercy will triumph over the whole world and will be worshiped by all souls.</strong> —<em>Divine Mercy in My Soul, </em>Diary of St. Faustina, n. 1789</span></p>
<p><span style="font-size: small;"><strong>This devotion was the last effort of His love that He would grant to men in these latter ages, in order to withdraw them from the empire of Satan which He desired to destroy, and thus to introduce them into the sweet liberty of the rule of His love, which He wished to restore in the hearts of all those who should embrace this devotion.</strong> —St. Margaret Mary, <a href="http://www.sacredheartdevotion.com/">www.sacredheartdevotion.com</a></span></p>
</blockquote>
<p>&nbsp;</p>
</div>
<div class="fb-like" data-href="https://www.markmallett.com/blog/millenarianism-what-it-is-and-is-not/" data-send="true" data-width="450" data-show-faces="true" data-action="recommend"> </div>
<p><a class="twitter-share-button" href="https://twitter.com/share" data-url="https://www.markmallett.com/blog/millenarianism-what-it-is-and-is-not/">Tweet</a></p>
<p><script type="text/javascript">// < ![CDATA[
// < ![CDATA[
// < ![CDATA[
// < ![CDATA[
// < ![CDATA[
// < ![CDATA[
// < ![CDATA[
// < ![CDATA[
// < ![CDATA[
// < ![CDATA[
// < ![CDATA[
// < ![CDATA[
// < ![CDATA[
// < ![CDATA[
// < ![CDATA[
// < ![CDATA[
// < ![CDATA[
// < ![CDATA[
// < ![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
// ]]&gt;</script></p>
<p style="background-color: #660000;"><span style="font-size: small;"><a href="/blog/?page_id=279"><span style="color: #ffffff;">Click here to <strong>Unsubscribe</strong> or <strong>Subscribe</strong> to this Journal. </span></a></span></p>
<p style="text-align: center;"><a href="https://www.markmallett.com/blog/donations/"><img loading="lazy" title="Supportbtnbeige" src="https://www.markmallett.com/blog/wp-content/uploads/2011/12/Supportbtnbeige.gif" alt="" width="112" height="48" /></a></p>
<p style="text-align: center;"><strong><span style="font-family: arial,helvetica,sans-serif;">This ministry is experiencing a financial shortfall. </span><br />
<span style="font-family: arial,helvetica,sans-serif;">Thank you for your prayers and donations.</span> <br />
</strong></p>
<p style="text-align: center;"><strong><a href="https://www.markmallett.com/Songs.html">www.markmallett.com</a></strong></p>
<p style="text-align: center;">&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8211;</p>
<p style="text-align: center;"><span style="font-size: small;"><strong>Click below to translate this page into a different language:</strong></span></p>
<p style="text-align: center;"><a href="https://www.markmallett.com/blog/translations/"><img loading="lazy" title="WorldFlags" src="https://www.markmallett.com/blog/wp-content/uploads/2011/12/WorldFlags.jpg" alt="" width="183" height="163" /></a></p>
<div class="speaker-mute footnotes_reference_container"> <div class="footnote_container_prepare"><p><span class="footnote_reference_container_label pointer" onclick="footnote_expand_collapse_reference_container_11144_2();"><h5>Footnotes</h5></span><span class="footnote_reference_container_collapse_button" style="display: none;" onclick="footnote_expand_collapse_reference_container_11144_2();">[<a id="footnote_reference_container_collapse_button_11144_2">+</a>]</span></p></div> <div id="footnote_references_container_11144_2" style=""> <table class="footnotes_table footnote-reference-container"> <tbody> 

<tr class="footnotes_plugin_reference_row"> <td id="footnote_plugin_reference_11144_2_1" class="footnote_plugin_index pointer" onclick="footnote_moveToAnchor_11144_2('footnote_plugin_tooltip_11144_2_1');"><a class="footnote_plugin_link" ><span class="footnote_index_arrow">&#8593;</span>1</a></td> <td class="footnote_plugin_text">Inasmuch as the cited work bears the Church&#8217;s seals of approval, i.e., the <em>imprimatur </em>and the <em>nihil obstat,</em> it is an exercise of the Magisterium.  When an individual bishop grants the Church&#8217;s official imprimatur, and neither the Pope nor the body of bishops oppose the conferral of this seal, it is an exercise of the ordinary Magisterium.</td></tr>

<tr class="footnotes_plugin_reference_row"> <td id="footnote_plugin_reference_11144_2_2" class="footnote_plugin_index pointer" onclick="footnote_moveToAnchor_11144_2('footnote_plugin_tooltip_11144_2_2');"><a class="footnote_plugin_link" ><span class="footnote_index_arrow">&#8593;</span>2</a></td> <td class="footnote_plugin_text">see <a href="https://www.markmallett.com/blog/how-the-era-was-lost/"><em>How the Era was Lost</em></a></td></tr>

<tr class="footnotes_plugin_reference_row"> <td id="footnote_plugin_reference_11144_2_3" class="footnote_plugin_index pointer" onclick="footnote_moveToAnchor_11144_2('footnote_plugin_tooltip_11144_2_3');"><a class="footnote_plugin_link" ><span class="footnote_index_arrow">&#8593;</span>3</a></td> <td class="footnote_plugin_text">cf. Matt 24:14; Isa 11:9</td></tr>

<tr class="footnotes_plugin_reference_row"> <td id="footnote_plugin_reference_11144_2_4" class="footnote_plugin_index pointer" onclick="footnote_moveToAnchor_11144_2('footnote_plugin_tooltip_11144_2_4');"><a class="footnote_plugin_link" ><span class="footnote_index_arrow">&#8593;</span>4</a></td> <td class="footnote_plugin_text">cf.<em> <a href="https://www.markmallett.com/blog/dear-holy-father-he-is-coming/">Dear Holy Father&#8230; He is Coming!</a></em></td></tr>

 </tbody> </table> </div></div><script type="text/javascript"> function footnote_expand_reference_container_11144_2() { jQuery('#footnote_references_container_11144_2').show(); jQuery('#footnote_reference_container_collapse_button_11144_2').text('−'); } function footnote_collapse_reference_container_11144_2() { jQuery('#footnote_references_container_11144_2').hide(); jQuery('#footnote_reference_container_collapse_button_11144_2').text('+'); } function footnote_expand_collapse_reference_container_11144_2() { if (jQuery('#footnote_references_container_11144_2').is(':hidden')) { footnote_expand_reference_container_11144_2(); } else { footnote_collapse_reference_container_11144_2(); } } function footnote_moveToAnchor_11144_2(p_str_TargetID) { footnote_expand_reference_container_11144_2(); var l_obj_Target = jQuery('#' + p_str_TargetID); if (l_obj_Target.length) { jQuery('html, body').animate({ scrollTop: l_obj_Target.offset().top - window.innerHeight * 0.2 }, 380); } }</script><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Millenarianism — What it is, and is Not' data-link='https://www.markmallett.com/blog/millenarianism-what-it-is-and-is-not/' data-app-id-name='post_below_content'></div>					</div><!-- .entry-content -->

					<div class="entry-categories">
				Posted in <a href="https://www.markmallett.com/blog/category/daily-journal/" rel="category tag">HOME</a>, <a href="https://www.markmallett.com/blog/category/millenarianism/" rel="category tag">MILLENARIANISM</a> and tagged <a href="https://www.markmallett.com/blog/tag/catholic/" rel="tag">catholic</a>, <a href="https://www.markmallett.com/blog/tag/pope/" rel="tag">pope</a>, <a href="https://www.markmallett.com/blog/tag/era-of-peace/" rel="tag">THE ERA OF PEACE</a>, <a href="https://www.markmallett.com/blog/tag/augustine/" rel="tag">augustine</a>, <a href="https://www.markmallett.com/blog/tag/millenarianism-2/" rel="tag">millenarianism</a>, <a href="https://www.markmallett.com/blog/tag/heresy/" rel="tag">heresy</a>, <a href="https://www.markmallett.com/blog/tag/eusebius/" rel="tag">eusebius</a>, <a href="https://www.markmallett.com/blog/tag/papias/" rel="tag">papias</a>, <a href="https://www.markmallett.com/blog/tag/chiliast/" rel="tag">chiliast</a>, <a href="https://www.markmallett.com/blog/tag/chiliasm/" rel="tag">chiliasm</a>, <a href="https://www.markmallett.com/blog/tag/montanism/" rel="tag">montanism</a>, <a href="https://www.markmallett.com/blog/tag/montanist/" rel="tag">montanist</a>, <a href="https://www.markmallett.com/blog/tag/sabbath-rest/" rel="tag">sabbath rest</a>.			</div>
		
		
		
	</div>

</article><!-- #post-11144 -->

			<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h2 class="assistive-text">Post navigation</h2>

	
		<div class="single-nav-wrapper">
			<div class="nav-previous"><a href="https://www.markmallett.com/blog/dear-holy-father-he-is-coming/" rel="prev"><span class="meta-nav">&larr;</span> Dear Holy Father&#8230; He is Coming!</a></div>			<div class="nav-next"><a href="https://www.markmallett.com/blog/the-triumph/" rel="next">The Triumph <span class="meta-nav">&rarr;</span></a></div>		</div>

	
	</nav><!-- #nav-below -->
	
		
		
	
	</div><!-- #content .site-content -->
</div><!-- #primary .content-area -->


<div id="secondary" class="widget-area" role="complementary">
		<aside id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>February 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td>1</td><td><a href="https://www.markmallett.com/blog/2021/02/02/" aria-label="Posts published on 2 February 2021">2</a></td><td><a href="https://www.markmallett.com/blog/2021/02/03/" aria-label="Posts published on 3 February 2021">3</a></td><td>4</td><td><a href="https://www.markmallett.com/blog/2021/02/05/" aria-label="Posts published on 5 February 2021">5</a></td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td><a href="https://www.markmallett.com/blog/2021/02/09/" aria-label="Posts published on 9 February 2021">9</a></td><td>10</td><td><a href="https://www.markmallett.com/blog/2021/02/11/" aria-label="Posts published on 11 February 2021">11</a></td><td><a href="https://www.markmallett.com/blog/2021/02/12/" aria-label="Posts published on 12 February 2021">12</a></td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td><a href="https://www.markmallett.com/blog/2021/02/16/" aria-label="Posts published on 16 February 2021">16</a></td><td>17</td><td>18</td><td><a href="https://www.markmallett.com/blog/2021/02/19/" aria-label="Posts published on 19 February 2021">19</a></td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td><a href="https://www.markmallett.com/blog/2021/02/22/" aria-label="Posts published on 22 February 2021">22</a></td><td>23</td><td>24</td><td><a href="https://www.markmallett.com/blog/2021/02/25/" aria-label="Posts published on 25 February 2021">25</a></td><td id="today">26</td><td>27</td><td>28</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.markmallett.com/blog/2021/01/">&laquo; Jan</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="gtranslate-2" class="widget widget_gtranslate"><h3 class="widget-title">Translations</h3><!-- GTranslate: https://gtranslate.io/ -->
<style>
.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#f8edd7 linear-gradient(180deg, #f8edd7 0%, #f8edd7 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #aa8a83;color:#5a221a;padding:3px 5px;width:161px;}
.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%235a221a'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#ccc1a3}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #aa8a83;border-right:1px solid #aa8a83;border-bottom:1px solid #aa8a83;background-color:#f8edd7;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#5a221a;padding:3px 5px;}
.switcher .option a:hover {background:#ccc1a3;}
.switcher .option a.selected {background:#ccc1a3;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a>
</div>
<div class="option">
<a href="https://www.markmallett.com/af/blog" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/af.png" height="24" width="24" alt="af" /> Afrikaans</a><a href="https://www.markmallett.com/sq/blog" onclick="doGTranslate('en|sq');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Albanian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/sq.png" height="24" width="24" alt="sq" /> Albanian</a><a href="https://www.markmallett.com/am/blog" onclick="doGTranslate('en|am');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Amharic" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/am.png" height="24" width="24" alt="am" /> Amharic</a><a href="https://www.markmallett.com/ar/blog" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="ar" /> Arabic</a><a href="https://www.markmallett.com/hy/blog" onclick="doGTranslate('en|hy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Armenian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/hy.png" height="24" width="24" alt="hy" /> Armenian</a><a href="https://www.markmallett.com/az/blog" onclick="doGTranslate('en|az');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Azerbaijani" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/az.png" height="24" width="24" alt="az" /> Azerbaijani</a><a href="https://www.markmallett.com/eu/blog" onclick="doGTranslate('en|eu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basque" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/eu.png" height="24" width="24" alt="eu" /> Basque</a><a href="https://www.markmallett.com/be/blog" onclick="doGTranslate('en|be');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Belarusian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/be.png" height="24" width="24" alt="be" /> Belarusian</a><a href="https://www.markmallett.com/bn/blog" onclick="doGTranslate('en|bn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bengali" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/bn.png" height="24" width="24" alt="bn" /> Bengali</a><a href="https://www.markmallett.com/bs/blog" onclick="doGTranslate('en|bs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bosnian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/bs.png" height="24" width="24" alt="bs" /> Bosnian</a><a href="https://www.markmallett.com/bg/blog" onclick="doGTranslate('en|bg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bulgarian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/bg.png" height="24" width="24" alt="bg" /> Bulgarian</a><a href="https://www.markmallett.com/ca/blog" onclick="doGTranslate('en|ca');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Catalan" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ca.png" height="24" width="24" alt="ca" /> Catalan</a><a href="https://www.markmallett.com/ceb/blog" onclick="doGTranslate('en|ceb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cebuano" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ceb.png" height="24" width="24" alt="ceb" /> Cebuano</a><a href="https://www.markmallett.com/ny/blog" onclick="doGTranslate('en|ny');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chichewa" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ny.png" height="24" width="24" alt="ny" /> Chichewa</a><a href="https://www.markmallett.com/zh-CN/blog" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> Chinese (Simplified)</a><a href="https://www.markmallett.com/zh-TW/blog" onclick="doGTranslate('en|zh-TW');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Traditional)" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/zh-TW.png" height="24" width="24" alt="zh-TW" /> Chinese (Traditional)</a><a href="https://www.markmallett.com/co/blog" onclick="doGTranslate('en|co');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Corsican" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/co.png" height="24" width="24" alt="co" /> Corsican</a><a href="https://www.markmallett.com/hr/blog" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Croatian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/hr.png" height="24" width="24" alt="hr" /> Croatian</a><a href="https://www.markmallett.com/cs/blog" onclick="doGTranslate('en|cs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Czech" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/cs.png" height="24" width="24" alt="cs" /> Czech</a><a href="https://www.markmallett.com/da/blog" onclick="doGTranslate('en|da');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Danish" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/da.png" height="24" width="24" alt="da" /> Danish</a><a href="https://www.markmallett.com/nl/blog" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/nl.png" height="24" width="24" alt="nl" /> Dutch</a><a href="https://www.markmallett.com/blog" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a><a href="https://www.markmallett.com/eo/blog" onclick="doGTranslate('en|eo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Esperanto" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/eo.png" height="24" width="24" alt="eo" /> Esperanto</a><a href="https://www.markmallett.com/et/blog" onclick="doGTranslate('en|et');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Estonian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/et.png" height="24" width="24" alt="et" /> Estonian</a><a href="https://www.markmallett.com/tl/blog" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/tl.png" height="24" width="24" alt="tl" /> Filipino</a><a href="https://www.markmallett.com/fi/blog" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Finnish" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/fi.png" height="24" width="24" alt="fi" /> Finnish</a><a href="https://www.markmallett.com/fr/blog" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="fr" /> French</a><a href="https://www.markmallett.com/fy/blog" onclick="doGTranslate('en|fy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Frisian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/fy.png" height="24" width="24" alt="fy" /> Frisian</a><a href="https://www.markmallett.com/gl/blog" onclick="doGTranslate('en|gl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Galician" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/gl.png" height="24" width="24" alt="gl" /> Galician</a><a href="https://www.markmallett.com/ka/blog" onclick="doGTranslate('en|ka');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Georgian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ka.png" height="24" width="24" alt="ka" /> Georgian</a><a href="https://www.markmallett.com/de/blog" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="de" /> German</a><a href="https://www.markmallett.com/el/blog" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/el.png" height="24" width="24" alt="el" /> Greek</a><a href="https://www.markmallett.com/gu/blog" onclick="doGTranslate('en|gu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gujarati" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/gu.png" height="24" width="24" alt="gu" /> Gujarati</a><a href="https://www.markmallett.com/ht/blog" onclick="doGTranslate('en|ht');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Haitian Creole" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ht.png" height="24" width="24" alt="ht" /> Haitian Creole</a><a href="https://www.markmallett.com/ha/blog" onclick="doGTranslate('en|ha');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hausa" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ha.png" height="24" width="24" alt="ha" /> Hausa</a><a href="https://www.markmallett.com/haw/blog" onclick="doGTranslate('en|haw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hawaiian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/haw.png" height="24" width="24" alt="haw" /> Hawaiian</a><a href="https://www.markmallett.com/iw/blog" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hebrew" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/iw.png" height="24" width="24" alt="iw" /> Hebrew</a><a href="https://www.markmallett.com/hi/blog" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/hi.png" height="24" width="24" alt="hi" /> Hindi</a><a href="https://www.markmallett.com/hmn/blog" onclick="doGTranslate('en|hmn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hmong" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/hmn.png" height="24" width="24" alt="hmn" /> Hmong</a><a href="https://www.markmallett.com/hu/blog" onclick="doGTranslate('en|hu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hungarian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/hu.png" height="24" width="24" alt="hu" /> Hungarian</a><a href="https://www.markmallett.com/is/blog" onclick="doGTranslate('en|is');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Icelandic" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/is.png" height="24" width="24" alt="is" /> Icelandic</a><a href="https://www.markmallett.com/ig/blog" onclick="doGTranslate('en|ig');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Igbo" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ig.png" height="24" width="24" alt="ig" /> Igbo</a><a href="https://www.markmallett.com/id/blog" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Indonesian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/id.png" height="24" width="24" alt="id" /> Indonesian</a><a href="https://www.markmallett.com/ga/blog" onclick="doGTranslate('en|ga');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Irish" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ga.png" height="24" width="24" alt="ga" /> Irish</a><a href="https://www.markmallett.com/it/blog" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it" /> Italian</a><a href="https://www.markmallett.com/ja/blog" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ja.png" height="24" width="24" alt="ja" /> Japanese</a><a href="https://www.markmallett.com/jw/blog" onclick="doGTranslate('en|jw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Javanese" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/jw.png" height="24" width="24" alt="jw" /> Javanese</a><a href="https://www.markmallett.com/kn/blog" onclick="doGTranslate('en|kn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kannada" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/kn.png" height="24" width="24" alt="kn" /> Kannada</a><a href="https://www.markmallett.com/kk/blog" onclick="doGTranslate('en|kk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kazakh" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/kk.png" height="24" width="24" alt="kk" /> Kazakh</a><a href="https://www.markmallett.com/km/blog" onclick="doGTranslate('en|km');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Khmer" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/km.png" height="24" width="24" alt="km" /> Khmer</a><a href="https://www.markmallett.com/ko/blog" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ko.png" height="24" width="24" alt="ko" /> Korean</a><a href="https://www.markmallett.com/ku/blog" onclick="doGTranslate('en|ku');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kurdish (Kurmanji)" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ku.png" height="24" width="24" alt="ku" /> Kurdish (Kurmanji)</a><a href="https://www.markmallett.com/ky/blog" onclick="doGTranslate('en|ky');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kyrgyz" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ky.png" height="24" width="24" alt="ky" /> Kyrgyz</a><a href="https://www.markmallett.com/lo/blog" onclick="doGTranslate('en|lo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lao" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/lo.png" height="24" width="24" alt="lo" /> Lao</a><a href="https://www.markmallett.com/la/blog" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/la.png" height="24" width="24" alt="la" /> Latin</a><a href="https://www.markmallett.com/lv/blog" onclick="doGTranslate('en|lv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latvian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/lv.png" height="24" width="24" alt="lv" /> Latvian</a><a href="https://www.markmallett.com/lt/blog" onclick="doGTranslate('en|lt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lithuanian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/lt.png" height="24" width="24" alt="lt" /> Lithuanian</a><a href="https://www.markmallett.com/lb/blog" onclick="doGTranslate('en|lb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Luxembourgish" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/lb.png" height="24" width="24" alt="lb" /> Luxembourgish</a><a href="https://www.markmallett.com/mk/blog" onclick="doGTranslate('en|mk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Macedonian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/mk.png" height="24" width="24" alt="mk" /> Macedonian</a><a href="https://www.markmallett.com/mg/blog" onclick="doGTranslate('en|mg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malagasy" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/mg.png" height="24" width="24" alt="mg" /> Malagasy</a><a href="https://www.markmallett.com/ms/blog" onclick="doGTranslate('en|ms');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malay" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ms.png" height="24" width="24" alt="ms" /> Malay</a><a href="https://www.markmallett.com/ml/blog" onclick="doGTranslate('en|ml');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malayalam" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ml.png" height="24" width="24" alt="ml" /> Malayalam</a><a href="https://www.markmallett.com/mt/blog" onclick="doGTranslate('en|mt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maltese" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/mt.png" height="24" width="24" alt="mt" /> Maltese</a><a href="https://www.markmallett.com/mi/blog" onclick="doGTranslate('en|mi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maori" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/mi.png" height="24" width="24" alt="mi" /> Maori</a><a href="https://www.markmallett.com/mr/blog" onclick="doGTranslate('en|mr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Marathi" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/mr.png" height="24" width="24" alt="mr" /> Marathi</a><a href="https://www.markmallett.com/mn/blog" onclick="doGTranslate('en|mn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Mongolian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/mn.png" height="24" width="24" alt="mn" /> Mongolian</a><a href="https://www.markmallett.com/my/blog" onclick="doGTranslate('en|my');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Myanmar (Burmese)" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/my.png" height="24" width="24" alt="my" /> Myanmar (Burmese)</a><a href="https://www.markmallett.com/ne/blog" onclick="doGTranslate('en|ne');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Nepali" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ne.png" height="24" width="24" alt="ne" /> Nepali</a><a href="https://www.markmallett.com/no/blog" onclick="doGTranslate('en|no');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Norwegian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/no.png" height="24" width="24" alt="no" /> Norwegian</a><a href="https://www.markmallett.com/ps/blog" onclick="doGTranslate('en|ps');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Pashto" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ps.png" height="24" width="24" alt="ps" /> Pashto</a><a href="https://www.markmallett.com/fa/blog" onclick="doGTranslate('en|fa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Persian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/fa.png" height="24" width="24" alt="fa" /> Persian</a><a href="https://www.markmallett.com/pl/blog" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polish" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/pl.png" height="24" width="24" alt="pl" /> Polish</a><a href="https://www.markmallett.com/pt/blog" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/pt.png" height="24" width="24" alt="pt" /> Portuguese</a><a href="https://www.markmallett.com/pa/blog" onclick="doGTranslate('en|pa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Punjabi" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/pa.png" height="24" width="24" alt="pa" /> Punjabi</a><a href="https://www.markmallett.com/ro/blog" onclick="doGTranslate('en|ro');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Romanian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ro.png" height="24" width="24" alt="ro" /> Romanian</a><a href="https://www.markmallett.com/ru/blog" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ru.png" height="24" width="24" alt="ru" /> Russian</a><a href="https://www.markmallett.com/sm/blog" onclick="doGTranslate('en|sm');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Samoan" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/sm.png" height="24" width="24" alt="sm" /> Samoan</a><a href="https://www.markmallett.com/gd/blog" onclick="doGTranslate('en|gd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Scottish Gaelic" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/gd.png" height="24" width="24" alt="gd" /> Scottish Gaelic</a><a href="https://www.markmallett.com/sr/blog" onclick="doGTranslate('en|sr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Serbian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/sr.png" height="24" width="24" alt="sr" /> Serbian</a><a href="https://www.markmallett.com/st/blog" onclick="doGTranslate('en|st');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sesotho" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/st.png" height="24" width="24" alt="st" /> Sesotho</a><a href="https://www.markmallett.com/sn/blog" onclick="doGTranslate('en|sn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shona" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/sn.png" height="24" width="24" alt="sn" /> Shona</a><a href="https://www.markmallett.com/sd/blog" onclick="doGTranslate('en|sd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sindhi" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/sd.png" height="24" width="24" alt="sd" /> Sindhi</a><a href="https://www.markmallett.com/si/blog" onclick="doGTranslate('en|si');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sinhala" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/si.png" height="24" width="24" alt="si" /> Sinhala</a><a href="https://www.markmallett.com/sk/blog" onclick="doGTranslate('en|sk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovak" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/sk.png" height="24" width="24" alt="sk" /> Slovak</a><a href="https://www.markmallett.com/sl/blog" onclick="doGTranslate('en|sl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/sl.png" height="24" width="24" alt="sl" /> Slovenian</a><a href="https://www.markmallett.com/so/blog" onclick="doGTranslate('en|so');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Somali" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/so.png" height="24" width="24" alt="so" /> Somali</a><a href="https://www.markmallett.com/es/blog" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Spanish</a><a href="https://www.markmallett.com/su/blog" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sudanese" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/su.png" height="24" width="24" alt="su" /> Sudanese</a><a href="https://www.markmallett.com/sw/blog" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swahili" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/sw.png" height="24" width="24" alt="sw" /> Swahili</a><a href="https://www.markmallett.com/sv/blog" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/sv.png" height="24" width="24" alt="sv" /> Swedish</a><a href="https://www.markmallett.com/tg/blog" onclick="doGTranslate('en|tg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tajik" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/tg.png" height="24" width="24" alt="tg" /> Tajik</a><a href="https://www.markmallett.com/ta/blog" onclick="doGTranslate('en|ta');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tamil" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ta.png" height="24" width="24" alt="ta" /> Tamil</a><a href="https://www.markmallett.com/te/blog" onclick="doGTranslate('en|te');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Telugu" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/te.png" height="24" width="24" alt="te" /> Telugu</a><a href="https://www.markmallett.com/th/blog" onclick="doGTranslate('en|th');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Thai" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/th.png" height="24" width="24" alt="th" /> Thai</a><a href="https://www.markmallett.com/tr/blog" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Turkish" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/tr.png" height="24" width="24" alt="tr" /> Turkish</a><a href="https://www.markmallett.com/uk/blog" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ukrainian" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/uk.png" height="24" width="24" alt="uk" /> Ukrainian</a><a href="https://www.markmallett.com/ur/blog" onclick="doGTranslate('en|ur');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Urdu" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/ur.png" height="24" width="24" alt="ur" /> Urdu</a><a href="https://www.markmallett.com/uz/blog" onclick="doGTranslate('en|uz');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Uzbek" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/uz.png" height="24" width="24" alt="uz" /> Uzbek</a><a href="https://www.markmallett.com/vi/blog" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/vi.png" height="24" width="24" alt="vi" /> Vietnamese</a><a href="https://www.markmallett.com/cy/blog" onclick="doGTranslate('en|cy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Welsh" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/cy.png" height="24" width="24" alt="cy" /> Welsh</a><a href="https://www.markmallett.com/xh/blog" onclick="doGTranslate('en|xh');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Xhosa" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/xh.png" height="24" width="24" alt="xh" /> Xhosa</a><a href="https://www.markmallett.com/yi/blog" onclick="doGTranslate('en|yi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yiddish" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/yi.png" height="24" width="24" alt="yi" /> Yiddish</a><a href="https://www.markmallett.com/yo/blog" onclick="doGTranslate('en|yo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yoruba" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/yo.png" height="24" width="24" alt="yo" /> Yoruba</a><a href="https://www.markmallett.com/zu/blog" onclick="doGTranslate('en|zu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Zulu" class="nturl"><img data-gt-lazy-src="//www.markmallett.com/blog/wp-content/plugins/gtranslate/flags/24/zu.png" height="24" width="24" alt="zu" /> Zulu</a></div>
</div>
<script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>


<script>
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}
</script>
<script>jQuery(document).ready(function() {var lang_html = jQuery(".switcher div.option a[onclick*='|"+jQuery('html').attr('lang')+"']").html();if(typeof lang_html != "undefined")jQuery('.switcher div.selected a').html(lang_html.replace("data-gt-lazy-", ""))});</script></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>
			<ul>
					<li class="cat-item cat-item-2"><a href="https://www.markmallett.com/blog/category/daily-journal/">HOME</a> (1,606)
</li>
	<li class="cat-item cat-item-46"><a href="https://www.markmallett.com/blog/category/a-heavenly-map/">A HEAVENLY MAP</a> (5)
</li>
	<li class="cat-item cat-item-50"><a href="https://www.markmallett.com/blog/category/a-response/">A RESPONSE</a> (11)
</li>
	<li class="cat-item cat-item-1332"><a href="https://www.markmallett.com/blog/category/beginning-again/">BEGINNING AGAIN</a> (5)
</li>
	<li class="cat-item cat-item-528"><a href="https://www.markmallett.com/blog/category/charismatic-daily-journal/">CHARISMATIC?</a> (7)
</li>
	<li class="cat-item cat-item-41"><a href="https://www.markmallett.com/blog/category/faith-and-morals/">FAITH AND MORALS</a> (169)
</li>
	<li class="cat-item cat-item-1243"><a href="https://www.markmallett.com/blog/category/human-sexuality-and-freedom/">HUMAN SEXUALITY &amp; FREEDOM</a> (7)
</li>
	<li class="cat-item cat-item-39"><a href="https://www.markmallett.com/blog/category/mary/">MARY</a> (72)
</li>
	<li class="cat-item cat-item-873"><a href="https://www.markmallett.com/blog/category/mass-readings/">MASS READINGS</a> (311)
</li>
	<li class="cat-item cat-item-37"><a href="https://www.markmallett.com/blog/category/millenarianism/">MILLENARIANISM</a> (11)
</li>
	<li class="cat-item cat-item-1333"><a href="https://www.markmallett.com/blog/category/testimony/">MY TESTIMONY</a> (5)
</li>
	<li class="cat-item cat-item-7"><a href="https://www.markmallett.com/blog/category/news/">NEWS</a> (89)
</li>
	<li class="cat-item cat-item-40"><a href="https://www.markmallett.com/blog/category/paralyzed-by-fear/">PARALYZED BY FEAR</a> (37)
</li>
	<li class="cat-item cat-item-1280"><a href="https://www.markmallett.com/blog/category/lent-retreat/">PRAYER RETREAT</a> (44)
</li>
	<li class="cat-item cat-item-49"><a href="https://www.markmallett.com/blog/category/seven-year-trial/">SEVEN YEAR TRIAL</a> (11)
</li>
	<li class="cat-item cat-item-8"><a href="https://www.markmallett.com/blog/category/signs/">SIGNS</a> (173)
</li>
	<li class="cat-item cat-item-3"><a href="https://www.markmallett.com/blog/category/spirituality/">SPIRITUALITY</a> (267)
</li>
	<li class="cat-item cat-item-1337"><a href="https://www.markmallett.com/blog/category/the-divine-will/">THE DIVINE WILL</a> (17)
</li>
	<li class="cat-item cat-item-44"><a href="https://www.markmallett.com/blog/category/era-of-peace/">THE ERA OF PEACE</a> (73)
</li>
	<li class="cat-item cat-item-43"><a href="https://www.markmallett.com/blog/category/family-weapons/">THE FAMILY WEAPONS</a> (14)
</li>
	<li class="cat-item cat-item-42"><a href="https://www.markmallett.com/blog/category/the-five-poverties/">THE FIVE POVERTIES</a> (7)
</li>
	<li class="cat-item cat-item-5"><a href="https://www.markmallett.com/blog/category/the-great-trial/">THE GREAT TRIALS</a> (236)
</li>
	<li class="cat-item cat-item-45"><a href="https://www.markmallett.com/blog/category/the-hard-truth/">THE HARD TRUTH</a> (36)
</li>
	<li class="cat-item cat-item-1336"><a href="https://www.markmallett.com/blog/category/the-new-paganism/">THE NEW PAGANISM</a> (9)
</li>
	<li class="cat-item cat-item-47"><a href="https://www.markmallett.com/blog/category/the-petals/">THE PETALS</a> (5)
</li>
	<li class="cat-item cat-item-36"><a href="https://www.markmallett.com/blog/category/time-of-grace/">TIME OF GRACE</a> (121)
</li>
	<li class="cat-item cat-item-6"><a href="https://www.markmallett.com/blog/category/trumpets-of-warning/">TRUMPETS OF WARNING!</a> (10)
</li>
	<li class="cat-item cat-item-48"><a href="https://www.markmallett.com/blog/category/webcast/">VIDEOS &amp; PODCASTS</a> (72)
</li>
	<li class="cat-item cat-item-1300"><a href="https://www.markmallett.com/blog/category/where-heaven-touches-earth/">WHERE HEAVEN TOUCHES</a> (7)
</li>
	<li class="cat-item cat-item-4"><a href="https://www.markmallett.com/blog/category/why-catholic/">WHY CATHOLIC?</a> (9)
</li>
	<li class="cat-item cat-item-38"><a href="https://www.markmallett.com/blog/category/all/">ALL</a> (39)
</li>
			</ul>

			</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.markmallett.com/blog/2021/02/'> February 2021 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2021/01/'> January 2021 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2020/12/'> December 2020 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2020/11/'> November 2020 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2020/10/'> October 2020 &nbsp;(15)</option>
	<option value='https://www.markmallett.com/blog/2020/09/'> September 2020 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2020/08/'> August 2020 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2020/07/'> July 2020 &nbsp;(11)</option>
	<option value='https://www.markmallett.com/blog/2020/06/'> June 2020 &nbsp;(13)</option>
	<option value='https://www.markmallett.com/blog/2020/05/'> May 2020 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2020/04/'> April 2020 &nbsp;(11)</option>
	<option value='https://www.markmallett.com/blog/2020/03/'> March 2020 &nbsp;(12)</option>
	<option value='https://www.markmallett.com/blog/2020/02/'> February 2020 &nbsp;(8)</option>
	<option value='https://www.markmallett.com/blog/2020/01/'> January 2020 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2019/12/'> December 2019 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2019/11/'> November 2019 &nbsp;(11)</option>
	<option value='https://www.markmallett.com/blog/2019/10/'> October 2019 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2019/09/'> September 2019 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2019/08/'> August 2019 &nbsp;(1)</option>
	<option value='https://www.markmallett.com/blog/2019/07/'> July 2019 &nbsp;(4)</option>
	<option value='https://www.markmallett.com/blog/2019/06/'> June 2019 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2019/05/'> May 2019 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2019/04/'> April 2019 &nbsp;(15)</option>
	<option value='https://www.markmallett.com/blog/2019/03/'> March 2019 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2019/02/'> February 2019 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2019/01/'> January 2019 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2018/12/'> December 2018 &nbsp;(3)</option>
	<option value='https://www.markmallett.com/blog/2018/11/'> November 2018 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2018/10/'> October 2018 &nbsp;(8)</option>
	<option value='https://www.markmallett.com/blog/2018/09/'> September 2018 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2018/08/'> August 2018 &nbsp;(4)</option>
	<option value='https://www.markmallett.com/blog/2018/07/'> July 2018 &nbsp;(3)</option>
	<option value='https://www.markmallett.com/blog/2018/06/'> June 2018 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2018/05/'> May 2018 &nbsp;(13)</option>
	<option value='https://www.markmallett.com/blog/2018/04/'> April 2018 &nbsp;(11)</option>
	<option value='https://www.markmallett.com/blog/2018/03/'> March 2018 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2018/02/'> February 2018 &nbsp;(13)</option>
	<option value='https://www.markmallett.com/blog/2018/01/'> January 2018 &nbsp;(11)</option>
	<option value='https://www.markmallett.com/blog/2017/12/'> December 2017 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2017/11/'> November 2017 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2017/10/'> October 2017 &nbsp;(11)</option>
	<option value='https://www.markmallett.com/blog/2017/09/'> September 2017 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2017/08/'> August 2017 &nbsp;(11)</option>
	<option value='https://www.markmallett.com/blog/2017/07/'> July 2017 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2017/06/'> June 2017 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2017/05/'> May 2017 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2017/04/'> April 2017 &nbsp;(8)</option>
	<option value='https://www.markmallett.com/blog/2017/03/'> March 2017 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2017/02/'> February 2017 &nbsp;(8)</option>
	<option value='https://www.markmallett.com/blog/2017/01/'> January 2017 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2016/12/'> December 2016 &nbsp;(14)</option>
	<option value='https://www.markmallett.com/blog/2016/11/'> November 2016 &nbsp;(14)</option>
	<option value='https://www.markmallett.com/blog/2016/10/'> October 2016 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2016/09/'> September 2016 &nbsp;(15)</option>
	<option value='https://www.markmallett.com/blog/2016/08/'> August 2016 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2016/07/'> July 2016 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2016/06/'> June 2016 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2016/05/'> May 2016 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2016/04/'> April 2016 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2016/03/'> March 2016 &nbsp;(25)</option>
	<option value='https://www.markmallett.com/blog/2016/02/'> February 2016 &nbsp;(21)</option>
	<option value='https://www.markmallett.com/blog/2016/01/'> January 2016 &nbsp;(8)</option>
	<option value='https://www.markmallett.com/blog/2015/12/'> December 2015 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2015/11/'> November 2015 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2015/10/'> October 2015 &nbsp;(11)</option>
	<option value='https://www.markmallett.com/blog/2015/09/'> September 2015 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2015/08/'> August 2015 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2015/07/'> July 2015 &nbsp;(8)</option>
	<option value='https://www.markmallett.com/blog/2015/06/'> June 2015 &nbsp;(8)</option>
	<option value='https://www.markmallett.com/blog/2015/05/'> May 2015 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2015/04/'> April 2015 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2015/03/'> March 2015 &nbsp;(27)</option>
	<option value='https://www.markmallett.com/blog/2015/02/'> February 2015 &nbsp;(17)</option>
	<option value='https://www.markmallett.com/blog/2015/01/'> January 2015 &nbsp;(11)</option>
	<option value='https://www.markmallett.com/blog/2014/12/'> December 2014 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2014/11/'> November 2014 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2014/10/'> October 2014 &nbsp;(21)</option>
	<option value='https://www.markmallett.com/blog/2014/09/'> September 2014 &nbsp;(21)</option>
	<option value='https://www.markmallett.com/blog/2014/08/'> August 2014 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2014/07/'> July 2014 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2014/06/'> June 2014 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2014/05/'> May 2014 &nbsp;(19)</option>
	<option value='https://www.markmallett.com/blog/2014/04/'> April 2014 &nbsp;(22)</option>
	<option value='https://www.markmallett.com/blog/2014/03/'> March 2014 &nbsp;(26)</option>
	<option value='https://www.markmallett.com/blog/2014/02/'> February 2014 &nbsp;(24)</option>
	<option value='https://www.markmallett.com/blog/2014/01/'> January 2014 &nbsp;(27)</option>
	<option value='https://www.markmallett.com/blog/2013/12/'> December 2013 &nbsp;(24)</option>
	<option value='https://www.markmallett.com/blog/2013/11/'> November 2013 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2013/10/'> October 2013 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2013/09/'> September 2013 &nbsp;(3)</option>
	<option value='https://www.markmallett.com/blog/2013/08/'> August 2013 &nbsp;(2)</option>
	<option value='https://www.markmallett.com/blog/2013/07/'> July 2013 &nbsp;(4)</option>
	<option value='https://www.markmallett.com/blog/2013/06/'> June 2013 &nbsp;(1)</option>
	<option value='https://www.markmallett.com/blog/2013/05/'> May 2013 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2013/04/'> April 2013 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2013/03/'> March 2013 &nbsp;(11)</option>
	<option value='https://www.markmallett.com/blog/2013/02/'> February 2013 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2013/01/'> January 2013 &nbsp;(4)</option>
	<option value='https://www.markmallett.com/blog/2012/12/'> December 2012 &nbsp;(2)</option>
	<option value='https://www.markmallett.com/blog/2012/11/'> November 2012 &nbsp;(3)</option>
	<option value='https://www.markmallett.com/blog/2012/10/'> October 2012 &nbsp;(3)</option>
	<option value='https://www.markmallett.com/blog/2012/09/'> September 2012 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2012/08/'> August 2012 &nbsp;(1)</option>
	<option value='https://www.markmallett.com/blog/2012/07/'> July 2012 &nbsp;(3)</option>
	<option value='https://www.markmallett.com/blog/2012/06/'> June 2012 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2012/05/'> May 2012 &nbsp;(2)</option>
	<option value='https://www.markmallett.com/blog/2012/04/'> April 2012 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2012/03/'> March 2012 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2012/02/'> February 2012 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2012/01/'> January 2012 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2011/12/'> December 2011 &nbsp;(8)</option>
	<option value='https://www.markmallett.com/blog/2011/11/'> November 2011 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2011/10/'> October 2011 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2011/09/'> September 2011 &nbsp;(3)</option>
	<option value='https://www.markmallett.com/blog/2011/08/'> August 2011 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2011/07/'> July 2011 &nbsp;(4)</option>
	<option value='https://www.markmallett.com/blog/2011/06/'> June 2011 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2011/05/'> May 2011 &nbsp;(4)</option>
	<option value='https://www.markmallett.com/blog/2011/04/'> April 2011 &nbsp;(1)</option>
	<option value='https://www.markmallett.com/blog/2011/03/'> March 2011 &nbsp;(4)</option>
	<option value='https://www.markmallett.com/blog/2011/02/'> February 2011 &nbsp;(3)</option>
	<option value='https://www.markmallett.com/blog/2011/01/'> January 2011 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2010/12/'> December 2010 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2010/11/'> November 2010 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2010/10/'> October 2010 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2010/09/'> September 2010 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2010/08/'> August 2010 &nbsp;(3)</option>
	<option value='https://www.markmallett.com/blog/2010/07/'> July 2010 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2010/06/'> June 2010 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2010/05/'> May 2010 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2010/04/'> April 2010 &nbsp;(14)</option>
	<option value='https://www.markmallett.com/blog/2010/03/'> March 2010 &nbsp;(8)</option>
	<option value='https://www.markmallett.com/blog/2010/02/'> February 2010 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2010/01/'> January 2010 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2009/12/'> December 2009 &nbsp;(8)</option>
	<option value='https://www.markmallett.com/blog/2009/11/'> November 2009 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2009/10/'> October 2009 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2009/09/'> September 2009 &nbsp;(4)</option>
	<option value='https://www.markmallett.com/blog/2009/08/'> August 2009 &nbsp;(4)</option>
	<option value='https://www.markmallett.com/blog/2009/07/'> July 2009 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2009/06/'> June 2009 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2009/05/'> May 2009 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2009/04/'> April 2009 &nbsp;(8)</option>
	<option value='https://www.markmallett.com/blog/2009/03/'> March 2009 &nbsp;(2)</option>
	<option value='https://www.markmallett.com/blog/2009/02/'> February 2009 &nbsp;(8)</option>
	<option value='https://www.markmallett.com/blog/2009/01/'> January 2009 &nbsp;(13)</option>
	<option value='https://www.markmallett.com/blog/2008/12/'> December 2008 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2008/11/'> November 2008 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2008/10/'> October 2008 &nbsp;(11)</option>
	<option value='https://www.markmallett.com/blog/2008/09/'> September 2008 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2008/08/'> August 2008 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2008/07/'> July 2008 &nbsp;(2)</option>
	<option value='https://www.markmallett.com/blog/2008/06/'> June 2008 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2008/05/'> May 2008 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2008/04/'> April 2008 &nbsp;(8)</option>
	<option value='https://www.markmallett.com/blog/2008/03/'> March 2008 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2008/02/'> February 2008 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2008/01/'> January 2008 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2007/12/'> December 2007 &nbsp;(12)</option>
	<option value='https://www.markmallett.com/blog/2007/11/'> November 2007 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2007/10/'> October 2007 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2007/09/'> September 2007 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2007/08/'> August 2007 &nbsp;(8)</option>
	<option value='https://www.markmallett.com/blog/2007/07/'> July 2007 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2007/06/'> June 2007 &nbsp;(5)</option>
	<option value='https://www.markmallett.com/blog/2007/05/'> May 2007 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2007/04/'> April 2007 &nbsp;(7)</option>
	<option value='https://www.markmallett.com/blog/2007/03/'> March 2007 &nbsp;(4)</option>
	<option value='https://www.markmallett.com/blog/2007/02/'> February 2007 &nbsp;(6)</option>
	<option value='https://www.markmallett.com/blog/2007/01/'> January 2007 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2006/12/'> December 2006 &nbsp;(9)</option>
	<option value='https://www.markmallett.com/blog/2006/11/'> November 2006 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2006/10/'> October 2006 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2006/09/'> September 2006 &nbsp;(24)</option>
	<option value='https://www.markmallett.com/blog/2006/08/'> August 2006 &nbsp;(19)</option>
	<option value='https://www.markmallett.com/blog/2006/07/'> July 2006 &nbsp;(16)</option>
	<option value='https://www.markmallett.com/blog/2006/06/'> June 2006 &nbsp;(21)</option>
	<option value='https://www.markmallett.com/blog/2006/05/'> May 2006 &nbsp;(17)</option>
	<option value='https://www.markmallett.com/blog/2006/04/'> April 2006 &nbsp;(19)</option>
	<option value='https://www.markmallett.com/blog/2006/03/'> March 2006 &nbsp;(23)</option>
	<option value='https://www.markmallett.com/blog/2006/02/'> February 2006 &nbsp;(16)</option>
	<option value='https://www.markmallett.com/blog/2006/01/'> January 2006 &nbsp;(16)</option>
	<option value='https://www.markmallett.com/blog/2005/12/'> December 2005 &nbsp;(10)</option>
	<option value='https://www.markmallett.com/blog/2005/11/'> November 2005 &nbsp;(1)</option>
	<option value='https://www.markmallett.com/blog/2005/06/'> June 2005 &nbsp;(1)</option>
	<option value='https://www.markmallett.com/blog/2003/04/'> April 2003 &nbsp;(1)</option>
	<option value='https://www.markmallett.com/blog/2003/03/'> March 2003 &nbsp;(1)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Subscribe</h3>			<div class="textwidget"><p><!-- Do not modify the NAME value of any of the INPUT fields the FORM action, or any of the hidden fields (eg. input type=hidden). These are all required for this form to function correctly. --></p>
<style type="text/css">
<p>	.myForm td, input, select, textarea, checkbox {<br />
		font-family: georgia, tahoma;<br />
		font-size: 14px;<br />
	}</p>
<p>	.myForm {<br />
		background-color: #FBFAE7;<br />
		border: 1px solid #EFECBA;<br />
		padding: 10px;<br />
	}</p>
<p>	.required {<br />
		color: red;<br />
	}</p>
</style>
<form id="frmSS18" action="https://mailing.serverhost.net/form.php?form=18" method="post">
<table class="myForm" border="0" cellpadding="2">
<tbody>
<tr>
<td>Your Email Address:</td>
<td><input name="email" type="text" value="" /></td>
</tr>
<tr>
<td>&nbsp;</p>
<p>&nbsp;</p>
<p>Enter the security code shown:</td>
<td>&nbsp;</p>
<p><script type="text/javascript">
// <![CDATA[
	if (!Application) var Application = {};
	if (!Application.Page) Application.Page = {};
	if (!Application.Page.ClientCAPTCHA) {
		Application.Page.ClientCAPTCHA = {
			sessionIDString: '',
			captchaURL: [],
			getRandomLetter: function () { return String.fromCharCode(Application.Page.ClientCAPTCHA.getRandom(65,90)); },
			getRandom: function(lowerBound, upperBound) { return Math.floor((upperBound - lowerBound + 1) * Math.random() + lowerBound); },
			getSID: function() {
				if (Application.Page.ClientCAPTCHA.sessionIDString.length <= 0) {
					var tempSessionIDString = '';
					for (var i = 0; i < 32; ++i) tempSessionIDString += Application.Page.ClientCAPTCHA.getRandomLetter();
					Application.Page.ClientCAPTCHA.sessionIDString.length = tempSessionIDString;
				}
				return Application.Page.ClientCAPTCHA.sessionIDString;
			},
			getURL: function() {
				if (Application.Page.ClientCAPTCHA.captchaURL.length <= 0) {
					var tempURL = 'https://mailing.serverhost.net/admin/resources/form_designs/captcha/index.php?c=';
					
											tempURL += Application.Page.ClientCAPTCHA.getRandom(1,1000);
													tempURL += '&#038;ss=' + Application.Page.ClientCAPTCHA.getSID();
												Application.Page.ClientCAPTCHA.captchaURL.push(tempURL);
									}
				return Application.Page.ClientCAPTCHA.captchaURL;
			}
		}
	}

	var temp = Application.Page.ClientCAPTCHA.getURL();
	for (var i = 0, j = temp.length; i < j; i++) document.write('<img src="' + temp[i] + '" alt="img' + i + '" />');
// ]]>
</script><br />
<input name="captcha" type="text" value="" /></td>
</tr>
<tr>
<td></td>
<td>
<input type="submit" value="Subscribe" /></p>
<p><span style="display: block; font-size: 10px; color: gray; padding-top: 5px;"><br />
</span></td>
</tr>
</tbody>
</table>
</form>
<p><script type="text/javascript">
// <![CDATA[

			function CheckMultiple18(frm, name) {
				for (var i=0; i < frm.length; i++) { fldObj = frm.elements[i]; fldId = fldObj.id; if (fldId) { var fieldnamecheck=fldObj.id.indexOf(name); if (fieldnamecheck != -1) { if (fldObj.checked) { return true; } } } } return false; } function CheckForm18(f) { var email_re = /[a-z0-9!#$%&#038;'*+\/=?^_`{|}~-]+(?:\.[a-z0-9!#$%&#038;'*+\/=?^_`{|}~-]+)*@(?:[a-z0-9](?:[a-z0-9-]*[a-z0-9])?\.)+[a-z0-9](?:[a-z0-9-]*[a-z0-9])?/i; if (!email_re.test(f.email.value)) { alert("Please enter your email address."); f.email.focus(); return false; } if (f.captcha.value == "") { alert("Please enter the security code shown"); f.captcha.focus(); return false; } return true; } // ]]>
</script></p>
</div>
		</aside>	</div><!-- #secondary .widget-area -->

					</div><!-- .full-container -->
	</div><!-- #main .site-main -->

	
	
	<footer id="colophon" class="site-footer" role="contentinfo">

			<div id="footer-widgets" class="full-container">
					</div><!-- #footer-widgets -->
	
			<div id="site-info">
			<span>Website design &copy; 2021 <a href="https://ti-design.ca">tiDesign</a></span>		</div><!-- #site-info -->
	
	<div id="theme-attribution">A <a href="https://siteorigin.com">SiteOrigin</a> Theme</div>
</footer><!-- #colophon .site-footer -->

	
</div><!-- #page-wrapper -->


<script>jQuery(document).ready(function () {clammrPlugin.MediaPlayer.init('.clammr-player audio');});</script><a href="#" id="scroll-to-top" class="scroll-to-top" title="Back To Top"><span class="vantage-icon-arrow-up"></span></a>            <div class='asp_hidden_data' id="asp_hidden_data" style="display: none !important;">
                <svg style="position:absolute" height="0" width="0">
                    <filter id="aspblur">
                        <feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
                    </filter>
                </svg>
                <svg style="position:absolute" height="0" width="0">
                    <filter id="no_aspblur"></filter>
                </svg>
            </div>
        <script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/8cdbd.js?b55ca' id='jquery-ui-core-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/d6896.js?f3b8f' id='jquery-ui-tooltip-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/e4fd4.js?6efee' id='opinionstage-shortcodes-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/1fb7c.js?e941d' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.markmallett.com/blog/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.markmallett.com/blog/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.markmallett.com/blog/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.markmallett.com/blog/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.markmallett.com/blog/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.markmallett.com/blog/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/ba97e.js?c006e' id='wp-hooks-js'></script>
<script type='text/javascript' id='wd-asp-ajaxsearchpro-js-before'>
var ASP = {"ajaxurl":"https:\/\/www.markmallett.com\/blog\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.markmallett.com\/blog\/wp-admin\/admin-ajax.php","js_scope":"jQuery","asp_url":"https:\/\/www.markmallett.com\/blog\/wp-content\/plugins\/ajax-search-pro\/","upload_url":"https:\/\/www.markmallett.com\/blog\/wp-content\/uploads\/asp_upload\/","css_basic_url":"https:\/\/www.markmallett.com\/blog\/wp-content\/uploads\/asp_upload\/style.basic-ve-ho-po-no-da-au-se.css","detect_ajax":"0","media_query":"Ffg5Oa","version":"5013","scrollbar":"1","css_loaded":"1","js_retain_popstate":"0","highlight":{"enabled":false,"data":[]},"fix_duplicates":"1","debug":"","analytics":{"method":0,"tracking_id":"","string":"?ajax_search={asp_term}","event":{"focus":{"active":1,"action":"focus","category":"ASP {search_id} | {search_name}","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASP {search_id} | {search_name}","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASP {search_id} | {search_name}","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASP {search_id} | {search_name}","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASP {search_id} | {search_name}","label":"Return button pressed","value":"1"},"try_this":{"active":1,"action":"try_this","category":"ASP {search_id} | {search_name}","label":"Try this click | {phrase}","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASP {search_id} | {search_name}","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASP {search_id} | {search_name}","label":"{result_title} | {result_url}","value":"1"}}}};
</script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/4a9f2.js?9681a' id='wd-asp-ajaxsearchpro-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.markmallett.com/blog/wp-content/litespeed/cssjs/67301.js?9c759' id='wp-embed-js'></script>

</body>
</html>

<!-- Page supported by LiteSpeed Cache 3.6.2 on 2021-02-26 15:27:34 -->